96 sportsman 400 FRONT brakes - Polaris ATV Forum
ATV Brakes & Suspension Have a question about your brakes? Need some suspension advice? Try this section for answers

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-12-2010, 12:15 PM Thread Starter
Junior Member
 
Reflexx85's Avatar
 
Join Date: Mar 2010
Location: edmonton
Posts: 5
96 sportsman 400 FRONT brakes

The hand brake has 0 tension when applied, nor do the front brakes/rear apply when the handle is squeezed.
Also, how do you remove a bleed nipple... when it's sheered off right level with the brake block it's in...
Reflexx85 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-13-2010, 05:01 AM
Extreme ATV Enthusiast
 
The Kid's Avatar
 
Join Date: Mar 2010
Location: texas
Posts: 348
use a e-z out and heat

The Kid
2001 500 H.O. Sportsman "Hoggwaller"
2in. lift,with HD ranger springs up front w/stock axles,2in. in the back
heel clicker
Warn 2500 puller outter
SS108's
29.5's Laws skinny/fat
rubber down custom intake
homemade exhaust snorkel
rad. relocated up top
chains on front & rear A arms
swaybar removed
working on quads for 12 yrs let me know if i can help
"Hold my beer and let me show you how to really f#%* shit up"
The Kid is offline  
post #3 of 4 (permalink) Old 05-13-2010, 08:23 AM
Polaris ATV Junkie!
 
Razorback's Avatar
 
Join Date: May 2010
Location: NW Arkansas
Posts: 745
First place to check for your pressure problem would be to bleed the brakes really well. If that doesn't solve it, then next check the master cylinder. It could need a new kit put in it. If that's not the problem, then the caliper may be siezed up. I wouldn't think it would be the calipers though, since it's all your brakes, and not just one wheel that's not working.
Razorback is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 05-24-2010, 12:52 AM
Extreme ATV Enthusiast
 
elmerkit's Avatar
 
Join Date: Mar 2010
Location: us
Posts: 436
Your brake master might be the culprit but try to bleed the system first.
elmerkit is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Brakes & Suspension

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
95 4x4 sportsman 400 rear brakes Reflexx85 ATV Brakes & Suspension 12 08-15-2015 11:54 AM
sportsman 90 brakes cferg599 ATV Brakes & Suspension 3 05-05-2010 02:48 AM
00 polaris xplorer 300 4x4 front brakes slammed95 ATV Brakes & Suspension 2 04-20-2010 07:57 PM
03 sportsman brakes rckt64 ATV Brakes & Suspension 2 04-16-2010 05:07 PM
Rear Brakes on 09 and 10 sportsman 850 slyder01 Polaris Sportsman 7 03-19-2010 02:57 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome