Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Discussions > ATV General Discussion

ATV General Discussion General Discussions about Polaris ATVs.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-02-2011, 12:23 PM
Daleas88's Avatar
Junior Member
 
Member #16454
Join Date: Jul 2011
Location: Mukwonago
Posts: 1
2004 Polaris sportsman 400 wiring problem

My brother and his friend Hooked a battery up backwards and fried something, no burnt wires visible but now when u connect a battery the fan kicks in with key off and if you put the key on it does nothing at all. That being said, if you disconnect the cdi box?(not sure if that's the part, it's a metal piece with slots in it) if u disconnect that and hook up a battery it does not kick the fan on but nothing happens with display... Any ideas?
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 07-02-2011, 07:06 PM
Bruce!'s Avatar
Super Moderator
Premium Member
 
Member #193
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 19,811
Welcome to the board!
__________________
I tried setting my password to "penis" but it said my password wasn't long enough...
Reply With Quote
  #3 (permalink)  
Old 07-03-2011, 09:03 AM
MUDDIE49's Avatar
Polaris ATV Junkie!
 
Member #858
Join Date: Jul 2009
Location: Penna
Posts: 601
Check all your fuses and breakers...you might have shortered the pmd module...thats what i'm quessing....Muddie49
__________________
2009 Polaris 500 HO
Front&Rear Brush Guards
2500lb Polaris Winch
2" Ez install lift kit
26inch Zillas & 14 inch ITP wheels ..
Front &Rear Extenders
Polaris hand guards
K&N airfilter box system
My FenderGuards
EPI Clutch System. 2010 camo
SunPro Temp gauge. 550xp Sportsman
Xbow Gripper mount
~DOWN&DIRTY~
Reply With Quote
  #4 (permalink)  
Old 07-05-2011, 05:31 AM
stefanj's Avatar
Extreme ATV Enthusiast
 
Member #10741
Join Date: Jan 2011
Posts: 174
The box your talking about is actually the voltage regultor. Good news is that its probably ok (at over $200 your lucky), Bad news is that you have to run ALL the wires and check the inline fuses (most are sealed in these rubber bags and are a pain to get at. Your gonna have to look at the fan control module. THe fans normal position is on- and the control module (I'm sure there is a more technical name for it) keeps the fan off until the temp sensor turns it on. Be sure to check all your ground wires also as these can melt pretty easily. Not 100% positive but the battery might be toast also (if you didn't already change it out)
__________________
03 Magnum 330 4x4 Mossy Oak
Cycle Country 48" plow
Superwinch LT2000
GuideGear rear drop rack basket
Koplin seat cover
Front and rear rack bags
rear tire chains
rear work light (walmart)
8 acres of personal riding space
Reply With Quote
  #5 (permalink)  
Old 01-15-2012, 05:44 AM
donkey's Avatar
Junior Member
 
Member #18272
Join Date: Sep 2011
Location: saskatoon, canada
Posts: 26
my old man just did that hooked up the battery wrong heard a pop,
$200 later it was the ecm that was shot, the rad fan was the only thing that came on with or without the key on. ill bet 100% its your ecm
hope this helped
Reply With Quote
  #6 (permalink)  
Old 01-15-2012, 06:33 AM
Russ C's Avatar
Polaris ATV Legend
 
Member #11982
Join Date: Feb 2011
Location: Douglas Wyo
Posts: 4,083
yep, bad ecm is my guess too
Reply With Quote
  #7 (permalink)  
Old 01-17-2012, 04:36 PM
woodycb's Avatar
Junior Member
 
Member #22404
Join Date: Jan 2012
Location: ohio
Posts: 11
Quote:
Originally Posted by donkey View Post
my old man just did that hooked up the battery wrong heard a pop,
$200 later it was the ecm that was shot, the rad fan was the only thing that came on with or without the key on. ill bet 100% its your ecm
hope this helped
I did the same thing. The ecm module was fried. Got lucky and found one on ebay for $100
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Discussions > ATV General Discussion


Search tags for this page
04 polaris sportsman in-line sealed fuses
,
04 sportsman 400 starting system wiring diagram
,
2004 polaris sportsman 400 cdi box
,
2004 polaris sportsman 400 electrical problems
,
2004 polaris sportsman 400 starter specs
,

2004 polaris sportsman 400 wiring diagram

,
2004 polaris sportsman 500 wiring diagram
,
2009 polaris sportsman 400 wiring diagram
,
battery installed backwards on sportsman 400#gsc.tab
,
polaris sportsman 400 electrical schematic
,
wire schematic for 2004 400 sportsman polaris
,
wiring diagram for 2004 polaris sportsman
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
wiring diagram for Polaris Sportsman Mik777 ATV Repair and Maintenance 8 11-23-2013 09:33 AM
2004 polaris Sportsman 500 HO Electrical problem millerman Polaris Sportsman 3 12-28-2010 08:50 PM
sportsman 600 wiring problem astrozombie ATV Repair and Maintenance 0 07-30-2010 07:49 AM
wiring problem with 04 sportsman 600 astrozombie ATV New Members 2 07-30-2010 05:04 AM
2004 Polaris Sportsman 400 4X4 Guage/4X4 Problem joeschmoes ATV Repair and Maintenance 3 11-24-2009 04:34 AM

Motosport.com


All times are GMT -8. The time now is 04:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.