Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Discussions > ATV General Discussion

ATV General Discussion General Discussions about Polaris ATVs.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-14-2011, 07:16 PM
sttucker's Avatar
Junior Member
 
Member #20459
Join Date: Nov 2011
Location: Minnesota
Posts: 5
Grinding when starting

Hi My 99 sportsman 500 makes a bad grinding sound when i am starting it cold. If i just tap the button up a few times (dont hold it up) it seems to stop doing it and starts fine. once it is warm it does not do it. A friend told me it could be water freezing in the recoil housing. It has been cold but I dont think every time it has happened it could have been froze. Also the recoil does not work. Pulls out and goes back in but never catches. Could the bendix be causing this. I hope to pull the cover off and see whats going on later in the week. Just was wondering if anyone has had similar problems and what you did to fix it.
Thank you for your help.

Also I just bought it so I do not know if it spent a lot of time in deep water.
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 11-14-2011, 09:37 PM
Bruce!'s Avatar
Polaris ATV Legend
Premium Member
 
Member #193
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,002
Welcome to the board!
__________________
I tried setting my password to "penis" but it said my password wasn't long enough...
Reply With Quote
  #3 (permalink)  
Old 11-16-2011, 07:04 PM
sttucker's Avatar
Junior Member
 
Member #20459
Join Date: Nov 2011
Location: Minnesota
Posts: 5
Well I got the pull start working. That plastic wheel that the rope winds around was a lot more money then I would have thought. The bendix seemed to work ok. Not sure if its oem or after market. Does any one know what the oem ones have on them for a marking.
Reply With Quote
  #4 (permalink)  
Old 11-16-2011, 08:22 PM
sp50098's Avatar
Extreme ATV Enthusiast
 
Member #9372
Join Date: Nov 2010
Posts: 202
i have the same issue on my 99 500, the noise comes from under the clutch cover, i opened it up last winter and couldnt see anything, but then again i dont ahve a clue what to look for, i was expecting to find a fray on a belt or something....for some reason when its warm... its quite!
Reply With Quote
  #5 (permalink)  
Old 11-23-2011, 02:49 PM
sttucker's Avatar
Junior Member
 
Member #20459
Join Date: Nov 2011
Location: Minnesota
Posts: 5
Thank you all for the overwhelming amount of help.
Reply With Quote
  #6 (permalink)  
Old 11-23-2011, 02:52 PM
sp50098's Avatar
Extreme ATV Enthusiast
 
Member #9372
Join Date: Nov 2010
Posts: 202
sounds like we have a simlilar issue i see your not gettting much help, i wont have time to tear into mine for about a month till winter really sets in hopefully someone can give you some advice...i'm thinking its to do with clutching.
Reply With Quote
  #7 (permalink)  
Old 11-23-2011, 05:25 PM
Russ C's Avatar
Polaris ATV Legend
 
Member #11982
Join Date: Feb 2011
Location: Douglas Wyo
Posts: 4,226
while you had recoil off did you clean and lube bendix, you can see whats makin noise with recoil housing off
Reply With Quote
  #8 (permalink)  
Old 11-26-2011, 03:39 PM
sttucker's Avatar
Junior Member
 
Member #20459
Join Date: Nov 2011
Location: Minnesota
Posts: 5
I replaced the bendix and it is starting great now. I got pull and electric start now. Very happy
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Discussions > ATV General Discussion


Search tags for this page
06 polaris starter making noise after starting
,

99 polaris sportsman bendix grinds

,
atv starter makes alot of noise after it starts
,
bad grinding noise when starting polaris
,
i was starting my polaris, and it sounded like the starter was grinding?
,
my atv is making a grinding sound around pull rope
,
my polaris makes a grinding sound while starting
,
my quad is grinding when i try the electric start
,

polaris clutch housing 99 sportsman 500 noisy clutch housing

,
polaris sportsman 850 noisy when starting cold
,
polaris sportsman starter grinding
,
sportsman 500 just grind when starting
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ADC Grinding need help bobx2 Polaris Sportsman 9 08-01-2013 05:37 AM
Grinding sound when starting a 99 sportsman 500 sttucker ATV New Members 1 11-14-2011 09:40 PM
ADC grinding xp Problem..Need help BRD ATV Repair and Maintenance 1 11-09-2011 04:14 PM
grinding noise roberts46 ATV General Discussion 2 09-19-2010 01:40 AM
96 400 4x4 grinding noise l-rod Polaris Sportsman 4 06-01-2009 07:01 AM

Motosport.com


All times are GMT -8. The time now is 08:12 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.