Polaris Sportsman 500 HO cutting off in reverse - Polaris ATV Forum
ATV General Discussion General Discussions about Polaris ATVs.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-29-2013, 03:38 PM Thread Starter
Junior Member
 
MiltonThomason's Avatar
 
Join Date: May 2013
Location: Houston, TX
Posts: 3
Question Polaris Sportsman 500 HO cutting off in reverse

I have a 2010 Polaris Sportsman 500 HO that I purchased a few days ago. It rides great. However, I started noticing that yesterday after riding it for about an hour, as soon as I put it in reverse, it would just cut off. It will start right back up with no problems but then turn off again as soon as I put it in reverse. I went out just now to ride it and it's still doing it. Any idea on what could be causing this?
MiltonThomason is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-29-2013, 03:50 PM
Polaris ATV Junkie!
 
jscheel1's Avatar
 
Join Date: Oct 2012
Location: Northeast Ohio
Posts: 619
Are you using the yellow reverse override button on the left handlebar?

Old, but still ridin..............

08 Outlaw 525 IRS (Stealth Mods)
06 Sportsman 450
04 Trailblazer 250
91 Suzuki RM 250
09 Kawasaki Vulcan Custom
jscheel1 is offline  
post #3 of 6 (permalink) Old 05-29-2013, 03:52 PM Thread Starter
Junior Member
 
MiltonThomason's Avatar
 
Join Date: May 2013
Location: Houston, TX
Posts: 3
It's not giving me a chance to push it...as soon as I get it in reverse, it dies right out. I tried a few minutes ago to put it in reverse and push on the gas but it wouldn't even rev up..it just dies.
MiltonThomason is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 05-29-2013, 03:58 PM
Polaris ATV Junkie!
 
jscheel1's Avatar
 
Join Date: Oct 2012
Location: Northeast Ohio
Posts: 619
Maybe a clutch problem, have you had the belt/clutch housing open to see what it's doing or not doing?

Old, but still ridin..............

08 Outlaw 525 IRS (Stealth Mods)
06 Sportsman 450
04 Trailblazer 250
91 Suzuki RM 250
09 Kawasaki Vulcan Custom
jscheel1 is offline  
post #5 of 6 (permalink) Old 05-29-2013, 04:01 PM Thread Starter
Junior Member
 
MiltonThomason's Avatar
 
Join Date: May 2013
Location: Houston, TX
Posts: 3
Not yet. Only thing that was throwing me off is that it runs great in forward and sits fine in neutral but is having issues in reverse. I'll look into it and see what's going on in there. I had someone on another site say something about a reverse limiter.
MiltonThomason is offline  
post #6 of 6 (permalink) Old 05-29-2013, 04:06 PM
Polaris ATV Junkie!
 
jscheel1's Avatar
 
Join Date: Oct 2012
Location: Northeast Ohio
Posts: 619
The limiter is what I was talking about in my first reply, the yellow button. But if it's dying completely and not just stumbling like it should without pressing the button, I'm not sure they are related?
Hang in there, someone here will know what you need to look at.

Old, but still ridin..............

08 Outlaw 525 IRS (Stealth Mods)
06 Sportsman 450
04 Trailblazer 250
91 Suzuki RM 250
09 Kawasaki Vulcan Custom
jscheel1 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Discussions > ATV General Discussion

Tags
500 ho issues , polaris , thomason

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
09 Sportsman 500 HO Cutting out Red910 ATV New Members 7 08-28-2012 09:00 AM
2012 Sportsman 400 cutting out DarrenEm Polaris Sportsman 10 08-27-2012 02:13 PM
2000 Sportsman 335 Cutting off at WOT TimMckenna ATV Repair and Maintenance 1 10-19-2010 09:48 PM
2006 500 EFI Sportsman cutting out theuer1 ATV Repair and Maintenance 1 09-18-2010 11:40 AM
01 sportsman 90 cutting out bowhunter Polaris Sportsman 7 03-22-2010 12:32 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome