Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Discussions > ATV General Discussion

ATV General Discussion General Discussions about Polaris ATVs.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-12-2013, 02:28 PM
polarisboy2013's Avatar
ATV Enthusiast
 
Member #36828
Join Date: Jun 2013
Location: ontario
Posts: 36
06 sportsman 500 HO wiring problem

last night when i was hooking up my battery with my ratchet, i touched both battery terminals together . there was a spark. I went to try and start my bike and there was no juice to anywhere, except my winch. No lights or odo readings came up, no power at the lights either. my wich does work with the key turned on but not off as it should. i also just reinstalled my stator. im not sure if any of these wires would not give me power either. some help is greatly appreciated. almost tempted to bring it to a dealer
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 06-12-2013, 03:30 PM
500sportsman's Avatar
Extreme ATV Enthusiast
 
Member #16349
Join Date: Jun 2011
Location: Australia
Posts: 162
You probably popped a fuse.
__________________
05 SPORTSMAN 500 HO
Polaris hand guards
Polaris front and rear bars
Polaris rear rack extender
Rear LED reverse light
Front 16 inch LED light bar
3 headlight mod
Reply With Quote
  #3 (permalink)  
Old 06-12-2013, 03:37 PM
polarisboy2013's Avatar
ATV Enthusiast
 
Member #36828
Join Date: Jun 2013
Location: ontario
Posts: 36
hi there, thanks for the info, i was looking for where they could be and i didnt find any, just these boxes with (4) 3 prong metal connectors. is there a fuse box? and where is it located. thanks
Reply With Quote
  #4 (permalink)  
Old 06-12-2013, 05:21 PM
500sportsman's Avatar
Extreme ATV Enthusiast
 
Member #16349
Join Date: Jun 2011
Location: Australia
Posts: 162
I'm not sure where the fuse box is but I'm sure they would have one, have you looked around the battery as well as under the front near the radiator.
__________________
05 SPORTSMAN 500 HO
Polaris hand guards
Polaris front and rear bars
Polaris rear rack extender
Rear LED reverse light
Front 16 inch LED light bar
3 headlight mod
Reply With Quote
  #5 (permalink)  
Old 06-12-2013, 07:27 PM
polarisboy2013's Avatar
ATV Enthusiast
 
Member #36828
Join Date: Jun 2013
Location: ontario
Posts: 36
Thanks for the help again. I did check. Took both plastics off. No fuses to be found anywhere, did some research and there is no fuses on the 06's polaris didn't think it through. May be the starter soilenoid wire going to the key, or Is it possible to short out the ECM.,
Reply With Quote
  #6 (permalink)  
Old 06-12-2013, 07:36 PM
InRBigness's Avatar
Polaris ATV Legend
 
Member #7218
Join Date: Sep 2010
Location: Winnipeg, Manitoba
Posts: 2,166
Unhook your battery (carefully this time LOL) and let it sit. The ECM may need to be reset. There are also circuit breakers in little pouches. Check them. Follow the power to the ECM and see if it is getting there. If not its a circuit breaker.
__________________
12 Starfire Blue Sportsman 850XPHO LE EPS:
- Fender guards, 3500lb PolarisHD winch, Polaris hand warmers, Powermadd hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles, QSC clutch kit

12 Bronze Mist Sportsman 850XPHO EPS
- 3500lb PolarisHD winch, Polaris hand warmers, Powermadd Hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, Front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles

08 Sportsman 500HO
-26" STI Black Diamond, Kimpex box with seat, Rack/Fender guards, Uni Air Filter, HID lights, Ricochet A-Arm guards, Polaris 3500HD, Polaris hand/thumb warmers, EPI clutch, Rhino front axles

01 500HO Plow Machine
-Kenda Bearclaws, Kimpex Plow, hand warmers, Warn winch

Faithful friends no longer with me:
94 Sportsman 400 4x4- owned 18 years
2000 Xplorer 400 4x4- owned 10 years
Reply With Quote
  #7 (permalink)  
Old 06-12-2013, 07:52 PM
polarisboy2013's Avatar
ATV Enthusiast
 
Member #36828
Join Date: Jun 2013
Location: ontario
Posts: 36
Okay I will try that, and don't worry will be carefull this time lol and what do these circut breakers look like? I was looking through my wiring and seen no pouches.also something I did just notice tonight, my winch will work for roughly 10 seconds after I turn my key to the on pos. Then it will just go dead. I can shut the key off and it will do the same every time. I will attach a photo if I can. I have 3 of these black rectangular boxes, one by the soilenoid, and 2 up front
Reply With Quote
  #8 (permalink)  
Old 06-12-2013, 08:09 PM
InRBigness's Avatar
Polaris ATV Legend
 
Member #7218
Join Date: Sep 2010
Location: Winnipeg, Manitoba
Posts: 2,166
You may also have killed a cell in the battery by shorting it out. Not likely but possible. Can you disconnect the battery and use cable to hook to a car battery and see what happens? The winch should run indefinitely and you may be surprised.
__________________
12 Starfire Blue Sportsman 850XPHO LE EPS:
- Fender guards, 3500lb PolarisHD winch, Polaris hand warmers, Powermadd hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles, QSC clutch kit

12 Bronze Mist Sportsman 850XPHO EPS
- 3500lb PolarisHD winch, Polaris hand warmers, Powermadd Hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, Front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles

08 Sportsman 500HO
-26" STI Black Diamond, Kimpex box with seat, Rack/Fender guards, Uni Air Filter, HID lights, Ricochet A-Arm guards, Polaris 3500HD, Polaris hand/thumb warmers, EPI clutch, Rhino front axles

01 500HO Plow Machine
-Kenda Bearclaws, Kimpex Plow, hand warmers, Warn winch

Faithful friends no longer with me:
94 Sportsman 400 4x4- owned 18 years
2000 Xplorer 400 4x4- owned 10 years
Reply With Quote
  #9 (permalink)  
Old 06-13-2013, 05:01 AM
polarisboy2013's Avatar
ATV Enthusiast
 
Member #36828
Join Date: Jun 2013
Location: ontario
Posts: 36
Okay when I get home I will try jumper cables and another battery I know it good. And yeah that's what I mean, this bike has given me nothing but problems since I got the thing. The battery wasn't charging before so I took the recoil housing off and found the stator was full of rust and 2 of the 3 yellow wires coming from it were frayed off. In highschool and waiting for extra money, so had the bike 3 months and rode it twice. Now this. The gamble you make buying used
Reply With Quote
  #10 (permalink)  
Old 06-13-2013, 02:07 PM
polarisboy2013's Avatar
ATV Enthusiast
 
Member #36828
Join Date: Jun 2013
Location: ontario
Posts: 36
well, its not the battery. took the old one out, gave it a while for the ECM to cool and tried a new battery. still nothing and the same with the winch, turn the key and it works for 10 seconds. im thinking it is most likely the ECM or maybe i shorted the key switch. any recomendations?
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Discussions > ATV General Discussion


Search tags for this page
06 sportsman 500 x2 wiring
,
1999 polaris sportsman 500 circuit breaker#gsc.tab
,

1999 polaris sportsman 500 fuse location

,
2000 sportsman 500 kill switch diagram
,
2013 polaris 400 fuse box location
,
by the starter on my 2006 polaris sportsman there a little black box
,

fuse bags on polaris sportsman

,
polaris atv wiring
,
polaris sportsman 400 battery sparks hen trying to hook up
,
polaris sportsman 500 efi ho fuse location
,
problems with fuses 2006 polaris sportsman quad
,

will an 08 polaris sportmans 500 wiring harness work on a 06 polaris sportsman 500

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1999 polaris sportsman wiring problem JLH Polaris Sportsman 5 10-29-2012 02:16 PM
Help on an O6 Sportsman 700 (carb) wiring problem please mike3137 Polaris Sportsman 2 04-12-2012 10:43 PM
2004 Polaris sportsman 400 wiring problem Daleas88 ATV General Discussion 6 01-17-2012 05:36 PM
sportsman 600 wiring problem astrozombie ATV Repair and Maintenance 0 07-30-2010 08:49 AM
wiring problem with 04 sportsman 600 astrozombie ATV New Members 2 07-30-2010 06:04 AM

Motosport.com


All times are GMT -8. The time now is 02:54 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.