Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Discussions > ATV New Members

ATV New Members If you are new here please post in this section so everyone can get to know you. This will be a kind of icebreaker section for new members.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-13-2012, 06:49 PM
mcgoosister's Avatar
Junior Member
 
Member #32716
Join Date: Dec 2012
Posts: 6
2011 Polaris sportsman 850 eps code

pulled code 520 194 2. Throttle safety signal. Signal out of range, any ideas on what this is and how to fix it, thanks
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 12-13-2012, 08:41 PM
Bruce!'s Avatar
Super Moderator
Premium Member
 
Member #193
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 19,983
Welcome to the board!
Reply With Quote
  #3 (permalink)  
Old 12-14-2012, 01:54 AM
mcgoosister's Avatar
Junior Member
 
Member #32716
Join Date: Dec 2012
Posts: 6
Thank you
Reply With Quote
  #4 (permalink)  
Old 12-14-2012, 06:41 PM
mcgoosister's Avatar
Junior Member
 
Member #32716
Join Date: Dec 2012
Posts: 6
I really need some help, can't afford to take it to a shop with my son in college, if I can find out what part it needs I have friends who can put it on.
Reply With Quote
  #5 (permalink)  
Old 12-20-2012, 11:40 AM
mcgoosister's Avatar
Junior Member
 
Member #32716
Join Date: Dec 2012
Posts: 6
Finally broke down and called the service department at the dealer, only reason I hadn't called is that I figured they wouldn't tell me anything and want me to bring it in, well the guy I got was very nice and told me that the throttle cable just needed adjusting and told me how to do it. Now I am up and running. He informed me that some of the older and alot more newer models have a safety switch that comes up when the cable is not adjusted right, thought that this might help someone else. Thanks.
Reply With Quote
  #6 (permalink)  
Old 12-21-2012, 07:57 AM
30378's Avatar
Extreme ATV Enthusiast
 
Member #15836
Join Date: Jun 2011
Location: Bryant, AR
Posts: 331
Glad ya fixed it.
__________________
2012 850HO XP EPS Orange Madness LE
5"/2" Outlast Lift | 15" Vision 393 Matte Black | 34" Terminators | Radiator Relocated | /// Airdam CVTech w/ Ranger Belt | Custom Center Snorkel | Gorilla Axles | HL Springs | 1" Spring Spacer | Full Ricochet Armor | Looney Tuned Exhaust | GURU Bumpers | Light Bar | ODI Grips


2001 Honda Rancher ES 4x4
ITP 12" Wheels | 26x10 26x12 Mug Bugs

Southern Mudd Junkies YouTube Channel http://www.youtube.com/user/lnicholson1986


Team SOLO YouTube page
: http://www.youtube.com/user/30378AR?feature=watch
Reply With Quote
  #7 (permalink)  
Old 12-28-2012, 07:30 PM
mfdoc12's Avatar
Junior Member
 
Member #25280
Join Date: Apr 2012
Posts: 3
Any tips on what adjustments you made? I have the exact same code and it's driving me crazy.
Reply With Quote
  #8 (permalink)  
Old 01-03-2013, 03:50 PM
mcgoosister's Avatar
Junior Member
 
Member #32716
Join Date: Dec 2012
Posts: 6
I had to cut the cover off the adjustment cable coming from the throttle to adjust it and it worked for awhile and started it up again so I got to looking and I think I'm going to have to get a new cable. The service man at Paloris was very helpful. I know this must be the problem because of it working for the time it did, I just wished there were a way to bypass the sensor that causes it to quit taking the gas. I really think what happened is that I was coming out of the woods behind my house and something somehow jerked the cable and messed it up.
Reply With Quote
  #9 (permalink)  
Old 01-04-2013, 02:05 PM
bobx2's Avatar
Polaris ATV Legend
 
Member #14376
Join Date: Apr 2011
Location: Colorado
Posts: 3,270
The rubber adjustment cover will slide up the cable. No reason to cut it off.
__________________
'11 XP 850 EPS, 26.5 Pitbull Rockers on STI HD2 Wheels, Warn XT25, Ricochet Ultimate protection, Elka Stage 1 shocks, QSC clutch kit
'09 Sportsman 500 EFI HO, 26" Maxxis Bighorns on ITP Delta Steel wheels, Polaris 2,500 lb. winch, Cycle Country plow
Reply With Quote
  #10 (permalink)  
Old 01-04-2013, 04:22 PM
mcgoosister's Avatar
Junior Member
 
Member #32716
Join Date: Dec 2012
Posts: 6
just slit it so I could put it back on with tape, I couldn't get mine to slid and the knife was close, lol
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Discussions > ATV New Members


Search tags for this page

2012 polaris xp 850 eps codes list

,

2014 polaris rzr 800s fault code 520194-2

,

520194 850 code

,

polaris 850 code 520 194

,
polaris 850 xp code 520
,

polaris code 520 194

,

polaris eps code

,
polaris sportsman eps codes
,
polaris xp 850 520194 2 code
,

sportsman 850 codes 520 194

,
throttle safety signal xp 850
,

what is code 194 2 on a palaris 850

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2008 Sportsman 800...code help crissyissy ATV Repair and Maintenance 5 08-25-2014 06:26 PM
Polaris Sportsman 2010 green colour code? renovated kitchen Polaris Sportsman 1 11-01-2012 05:40 PM
2007 Polaris 500 EFI with Code 55 sunset ATV General Discussion 0 01-15-2012 12:18 PM
700 Sportsman 05 Code 41 & 45 Tim ATV Repair and Maintenance 8 09-25-2011 06:21 AM
engine code help??code 21 and no speedo/odo shuswapbrent ATV Repair and Maintenance 1 10-28-2010 06:28 PM

Motosport.com


All times are GMT -8. The time now is 11:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.