2011 Polaris sportsman 850 eps code - Polaris ATV Forum
ATV New Members If you are new here please post in this section so everyone can get to know you. This will be a kind of icebreaker section for new members.

 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 12-13-2012, 07:49 PM Thread Starter
Junior Member
 
mcgoosister's Avatar
 
Join Date: Dec 2012
Posts: 6
2011 Polaris sportsman 850 eps code

pulled code 520 194 2. Throttle safety signal. Signal out of range, any ideas on what this is and how to fix it, thanks
mcgoosister is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 12-13-2012, 09:41 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,004
Welcome to the board!
Bruce! is offline  
post #3 of 10 (permalink) Old 12-14-2012, 02:54 AM Thread Starter
Junior Member
 
mcgoosister's Avatar
 
Join Date: Dec 2012
Posts: 6
Thank you
mcgoosister is offline  
Sponsored Links
Advertisement
 
post #4 of 10 (permalink) Old 12-14-2012, 07:41 PM Thread Starter
Junior Member
 
mcgoosister's Avatar
 
Join Date: Dec 2012
Posts: 6
I really need some help, can't afford to take it to a shop with my son in college, if I can find out what part it needs I have friends who can put it on.
mcgoosister is offline  
post #5 of 10 (permalink) Old 12-20-2012, 12:40 PM Thread Starter
Junior Member
 
mcgoosister's Avatar
 
Join Date: Dec 2012
Posts: 6
Finally broke down and called the service department at the dealer, only reason I hadn't called is that I figured they wouldn't tell me anything and want me to bring it in, well the guy I got was very nice and told me that the throttle cable just needed adjusting and told me how to do it. Now I am up and running. He informed me that some of the older and alot more newer models have a safety switch that comes up when the cable is not adjusted right, thought that this might help someone else. Thanks.
mcgoosister is offline  
post #6 of 10 (permalink) Old 12-21-2012, 08:57 AM
Extreme ATV Enthusiast
 
30378's Avatar
 
Join Date: Jun 2011
Location: Bryant, AR
Posts: 331
Glad ya fixed it.

2012 850HO XP EPS Orange Madness LE
5"/2" Outlast Lift | 15" Vision 393 Matte Black | 34" Terminators | Radiator Relocated | /// Airdam CVTech w/ Ranger Belt | Custom Center Snorkel | Gorilla Axles | HL Springs | 1" Spring Spacer | Full Ricochet Armor | Looney Tuned Exhaust | GURU Bumpers | Light Bar | ODI Grips


2001 Honda Rancher ES 4x4
ITP 12" Wheels | 26x10 26x12 Mug Bugs

Southern Mudd Junkies YouTube Channel http://www.youtube.com/user/lnicholson1986


Team SOLO YouTube page
: http://www.youtube.com/user/30378AR?feature=watch
30378 is offline  
post #7 of 10 (permalink) Old 12-28-2012, 08:30 PM
Junior Member
 
mfdoc12's Avatar
 
Join Date: Apr 2012
Posts: 3
Any tips on what adjustments you made? I have the exact same code and it's driving me crazy.
mfdoc12 is offline  
post #8 of 10 (permalink) Old 01-03-2013, 04:50 PM Thread Starter
Junior Member
 
mcgoosister's Avatar
 
Join Date: Dec 2012
Posts: 6
I had to cut the cover off the adjustment cable coming from the throttle to adjust it and it worked for awhile and started it up again so I got to looking and I think I'm going to have to get a new cable. The service man at Paloris was very helpful. I know this must be the problem because of it working for the time it did, I just wished there were a way to bypass the sensor that causes it to quit taking the gas. I really think what happened is that I was coming out of the woods behind my house and something somehow jerked the cable and messed it up.
mcgoosister is offline  
post #9 of 10 (permalink) Old 01-04-2013, 03:05 PM
Super Moderator
 
bobx2's Avatar
 
Join Date: Apr 2011
Location: Colorado
Posts: 5,712
Garage
The rubber adjustment cover will slide up the cable. No reason to cut it off.

2015 Sportsman 570 Touring EPS, 26" Kenda Bearclaw HTR's on ITP Delta Steel wheels, Warn XT25, Iron Baltic HDPE Skid Plates (Mine)
2015 Sportsman 570 Touring EPS, 26" Kenda Bearclaw HTR's on ITP Delta Steel wheels, Warn Vantage 3000, Warn Mid-Mount Plow (Wife's)

2011 XP 850 EPS (SOLD 3,600 miles), 28" Kenda Bearclaw HTR's on STI HD2 Wheels, Warn XT25, Ricochet Ultimate protection, Elka Stage 1 shocks, QSC clutch kit
2009 Sportsman 500 EFI HO (SOLD 2,600 miles), 26" Maxxis Bighorns, ITP Delta Steel wheels, Polaris 2,500 lb. winch, Cycle Country plow (Wife's)
2007 Sportsman 800 X2 (SOLD 2,500 miles), 26" Maxxis Bighorns, ITP Delta Steel wheels, Polaris 2,500 lb. winch
bobx2 is offline  
post #10 of 10 (permalink) Old 01-04-2013, 05:22 PM Thread Starter
Junior Member
 
mcgoosister's Avatar
 
Join Date: Dec 2012
Posts: 6
just slit it so I could put it back on with tape, I couldn't get mine to slid and the knife was close, lol
mcgoosister is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Discussions > ATV New Members

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
700 Sportsman 05 Code 41 & 45 Tim ATV Repair and Maintenance 9 02-26-2015 06:04 AM
2008 Sportsman 800...code help crissyissy ATV Repair and Maintenance 5 08-25-2014 07:26 PM
Polaris Sportsman 2010 green colour code? renovated kitchen Polaris Sportsman 1 11-01-2012 06:40 PM
2007 Polaris 500 EFI with Code 55 sunset ATV General Discussion 0 01-15-2012 01:18 PM
engine code help??code 21 and no speedo/odo shuswapbrent ATV Repair and Maintenance 1 10-28-2010 07:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome