05 Polaris Predator 500 - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 11-29-2010, 02:31 PM Thread Starter
Junior Member
 
Eagles22793's Avatar
 
Join Date: Nov 2010
Location: Delaware
Posts: 5
05 Polaris Predator 500

I am having trouble with a starting issuse on my predator 500. It is not getting spark and I followed it to the coil by hot wiring the kill switch and key switch to makesure non of them were bad. I am not getting power to the single white with blue stripe coil wire when cranking or not cranking the bike. I am just wondering if any body has any problems with the magnetos or coil on these bikes? Or can someone guide me in a direction I have a pretty good experience working on bikes but not with electric starts. Wiring diagram will be also nice if someone has a site to one I dont have a manual.
Eagles22793 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 11-29-2010, 02:39 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,004
Welcome to the board!

I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
post #3 of 9 (permalink) Old 11-29-2010, 02:41 PM Thread Starter
Junior Member
 
Eagles22793's Avatar
 
Join Date: Nov 2010
Location: Delaware
Posts: 5
yea I am fixing it for a buddy and dont usally work on four wheelers. I work a lot on dirt bikes with 2 strokes but not to much experience with 4 stroke four wheelers with electric starts without a kick start
Eagles22793 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 11-29-2010, 07:48 PM
Polaris ATV Junkie!
 
cookies's Avatar
 
Join Date: Oct 2010
Location: me
Posts: 1,104
i have a pdf of a 2003 predator 500 service manual. not sure how much changed over those 2 years but if you want it i can try to get it to you somehow.
cookies is offline  
post #5 of 9 (permalink) Old 12-01-2010, 02:57 PM Thread Starter
Junior Member
 
Eagles22793's Avatar
 
Join Date: Nov 2010
Location: Delaware
Posts: 5
yea that might work if you can send it to me on here or my email eagles22793@aol.com thanks
Eagles22793 is offline  
post #6 of 9 (permalink) Old 12-05-2010, 12:02 PM Thread Starter
Junior Member
 
Eagles22793's Avatar
 
Join Date: Nov 2010
Location: Delaware
Posts: 5
I found out that it will only get spark when you turn the key on and then crank it but only spark once. everytime the key is turned off then on and cranked it will get one spark. The switch in the trottle was doing this. I hooked the brown wires together and cut the black wire. It still dose not start after getting spark. It keeps jumping timing everytime i set the timing and try to start it and take it back apart then the timing is off.
Eagles22793 is offline  
post #7 of 9 (permalink) Old 01-19-2011, 05:26 PM
Junior Member
 
bvisailer's Avatar
 
Join Date: Dec 2010
Location: South Daytona, FL
Posts: 26
im having the same problem with mine...when i set the timing...which is just linning up the dots...it seems fine but then after a couple cranks, air/fuel will start coming out of the carb backwards...not sure why it is doing this...
bvisailer is offline  
post #8 of 9 (permalink) Old 01-19-2011, 06:29 PM Thread Starter
Junior Member
 
Eagles22793's Avatar
 
Join Date: Nov 2010
Location: Delaware
Posts: 5
i took it further apart and found out that two valves were bent. That takes care of the starting issue but then it jumping timing not sure. I am just gonna replace the cranks shafts, bottom timing chain gear and new chain to makesure everything is brand new.
Eagles22793 is offline  
post #9 of 9 (permalink) Old 01-19-2011, 07:48 PM
Polaris ATV Junkie!
 
cookies's Avatar
 
Join Date: Oct 2010
Location: me
Posts: 1,104
btw, that service manual (for the 03 pred 500) is posted up here on the forums. sorry if i didn't get back to you about it.

Service manuals
cookies is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Valve Job polaris Predator 500 fire0501 ATV Repair and Maintenance 8 02-22-2013 07:21 PM
03 polaris predator blksportsman ATVs For Sale 0 08-31-2010 01:53 PM
Polaris Predator engine yzryder125 Polaris Predator 3 08-21-2010 05:07 PM
polaris predator going though batterys Riley Polaris Predator 0 07-28-2010 09:20 AM
2007 Polaris Predator 500 redneck2725 2007 0 02-28-2010 03:45 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome