Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-03-2011, 08:00 PM
Taboo 700's Avatar
Junior Member
 
Member #10733
Join Date: Jan 2011
Posts: 1
1998 Polaris 400L wont start

Just started having starting problem this weekend. started bike to unload off trailer cranked slow thought it was from cold wheather 32 degrees. went to snow with other quad came back that knight to load it on trailer wouldnt crank used pull start fired right up. Went to autozone next day to get battery wasa little weak. Installed new gell battery did same would not crank over but would start up with the pull cable. I have 12.8 volts at battery,i have 12.8 volts at stater solinoid from battery,with key on push stater switch get 12.8 volts on other side of solinoid, put tester on wire at starter and ground out got 12.8 volts there too. Confused can the ETC swith on the throttle make bike not crank over if out of ajustment ? When use recoil starter will start and run do have to give it a little gass to start then it runs fine ,any ideas Thanks For Any Help!!!!!:
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 01-03-2011, 08:20 PM
Bruce!'s Avatar
Polaris ATV Legend
Premium Member
 
Member #193
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,001
Welcome to the board!
__________________
I tried setting my password to "penis" but it said my password wasn't long enough...
Reply With Quote
  #3 (permalink)  
Old 01-03-2011, 08:37 PM
DjJazzyJeffTN's Avatar
ATV Enthusiast
 
Member #10304
Join Date: Dec 2010
Location: Collierville, TN
Posts: 61
Send a message via Skype™ to DjJazzyJeffTN
I just got my 1998 Polaris xplorer 400 running today after 8 years of being down. Sounds to me (even though I am a novice) that if you have power to your starter and it is not turning over that you need a new starter. Is the problem that it will not turn over when you hit the start button? I would check your grounds and connections but it sounds like you have already done this. I found out that my starter was bad by doing a starter bench test. Here is a video on YouTube of how to do this. I did it on my xplorer and nothing then on my sprtsman and it turned over. So it works. At least it would rule out the starter problem. If it is the starter then I would recommend pulling the clutch to get to it. There was no way for me to get my skinny hands in there to get the starter out much less to put it back in. You just need to remove the bottom skid plate. Ground your negative and supply 12v to your positive post on your starter. When you do this your atv should turn over. I would not suggest doing this for too long though. Just long enough to hear it turn over. Hope this helps.
__________________
1998 Polaris Xplorer 400
Ox Lite Bumper
Warn 2500 winch
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page

1998 polaris 400 ignition switch

,
1998 polaris explorer 400l
,
1998 polaris xplorer 300 cranks but no start with starting fluid
,

1998 polaris xplorer 400 wont start

,

1998 polaris xplorer will not crank

,

1998 poloris expedition 300 wont start

,

1999 polaris scrambler 500 lights dont work and wont start on push button

,

my 1998 poloris xpedition wont start

,

polaris 400l wont start

,
polaris scrambler 400 battery autozone
,
polaris sport 400 wont start with out starting fluid
,

polaris xplorer no start

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Polaris Sportsman 600 wont start PolarisWes ATV Repair and Maintenance 10 10-26-2010 09:32 AM
98 polaris trailblazer 250 wont start damclaughlin2000 ATV Repair and Maintenance 5 07-24-2010 02:32 PM
1994 Polaris 400L 2x4 will not start? Dkoke ATV Repair and Maintenance 2 07-09-2010 03:04 PM
1999 polaris scrambler wont start ruffryderx88 Polaris Scrambler 17 03-17-2010 09:33 AM
500 polaris wont start. need help please DJ harrison Polaris Sportsman 6 01-31-2010 07:53 PM

Motosport.com


All times are GMT -8. The time now is 11:57 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.