Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-07-2011, 08:46 PM
xplorer55's Avatar
ATV Enthusiast
 
Member #10771
Join Date: Jan 2011
Location: ohio
Posts: 70
xplorer 400 random loss of power

Today hittin some hills. Both high n low gears it would loose power n back fire a lil
Then it would just take off fine. New plug n carbs cleaned. Only does it on hills. Flat ground iwide open it won't do it...I'm ready to sell this junk two stroke.
Nothin but a headache...also never wants to start or pull start even with a new battery. It tries n tries til it dies then I have to jump it to fire it up...some one help hahaha
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 01-07-2011, 08:54 PM
xplorer55's Avatar
ATV Enthusiast
 
Member #10771
Join Date: Jan 2011
Location: ohio
Posts: 70
This bike is a 1998 xplorer 400cc two stroke 4x4 with 1600 miles. One owner (mechanic) well maintained n its still messin up.
Reply With Quote
  #3 (permalink)  
Old 01-07-2011, 08:56 PM
xplorer55's Avatar
ATV Enthusiast
 
Member #10771
Join Date: Jan 2011
Location: ohio
Posts: 70
Its like power cuts out for a few then comes right back fine.
Reply With Quote
  #4 (permalink)  
Old 01-08-2011, 04:36 AM
mhollerich's Avatar
Extreme ATV Enthusiast
 
Member #9741
Join Date: Dec 2010
Location: southern minnesota
Posts: 309
i would check you compression
__________________
2009 sportsman xp 550
hand and thumb warmers
pure polaris mid windsheild
pure polaris front bursh guard
warn 3500 winch
Reply With Quote
  #5 (permalink)  
Old 01-09-2011, 01:14 PM
xplorer55's Avatar
ATV Enthusiast
 
Member #10771
Join Date: Jan 2011
Location: ohio
Posts: 70
Dealership checked n said I have amazing compression. They said its got just as much as a new quad
Reply With Quote
  #6 (permalink)  
Old 07-10-2011, 02:44 PM
kelly6022's Avatar
Junior Member
 
Member #16669
Join Date: Jul 2011
Location: north pole ak
Posts: 3
I have the same prob have you found a fix?
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page

07 polaris 450 loss of power

,

2000 polaris explorer 400 runs but looses power

,

polaris 400 explorer losing power

,
polaris 800 randomly will loose power all of the sudden
,

polaris atv losing power

,

polaris atv loss of power

,

polaris explorer 400 loss of power

,

polaris loses power randomly

,
polaris xplorer 400 lost power and died
,
powerloss 2000 explorer
,
xplorer 400 polaris power
,
xplorer 500 losing horsepower
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sportsman 800 Power Loss jdb11386 ATV Repair and Maintenance 5 01-05-2011 05:56 PM
Power Loss buckhunter ATV Repair and Maintenance 1 10-12-2010 09:26 AM
power loss on 500 sportsman kent@kroekers.com Around The Garage 5 09-03-2010 03:13 PM
loss of power and won't start cardfan Polaris Scrambler 2 08-15-2010 01:58 AM
2006 hawkeye 2x4 power loss n2diving2003 ATV Repair and Maintenance 5 12-01-2009 03:56 PM

Motosport.com


All times are GMT -8. The time now is 01:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.