Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-11-2011, 10:06 AM
invertedn04's Avatar
Junior Member
 
Member #10961
Join Date: Jan 2011
Location: louisiana
Posts: 4
'07 sportsman 700 won't crank

The fuel pump isn't making any noise when i turn the key on so,i'm trying to check the fuel pump.i only got like 4.1v on the harness coming to the pump and now i need any help that i can get
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 01-11-2011, 02:30 PM
cookies's Avatar
Polaris ATV Junkie!
 
Member #8052
Join Date: Oct 2010
Location: me
Posts: 1,104
so the engine will not crank at all? even if the problem was the fuel pump, the engine should still crank over...
Reply With Quote
  #3 (permalink)  
Old 01-11-2011, 02:31 PM
LT1C3's Avatar
Junior Member
 
Member #10932
Join Date: Jan 2011
Location: TN
Posts: 9
How many wires are at the connector u may be checking a reference voltage wire which would be a 5 volt reference voltage for ecm not 12 volts....be sure that you are checking the wire that should be 12 volts.
__________________
2006 POLARIS SPORTSMAN 500 H.O.
2 INCH LIFT
ITP MUDLITE'S
3 HEAD LIGHT MOD
HID'S LIGHT'S
AUDIO PIPE
GARMIN 60CSX
K&N FILTER
POLARIS SLIP ON
POLARIS REAR CARGO BOX
FRT BRUSH GUARD
REAR BUMPER
RACK EXTENDERS FRT & REAR
3500LB VENOM WINCH
Reply With Quote
  #4 (permalink)  
Old 01-11-2011, 05:01 PM
invertedn04's Avatar
Junior Member
 
Member #10961
Join Date: Jan 2011
Location: louisiana
Posts: 4
it will turn over just not start.the harness has 3 wires red/black,purple,brown not sure if it's a 5v or 12v harness
Reply With Quote
  #5 (permalink)  
Old 01-12-2011, 04:45 PM
LT1C3's Avatar
Junior Member
 
Member #10932
Join Date: Jan 2011
Location: TN
Posts: 9
It will be a 12 volt system ......what I was saying is 1 outta those 3 wires is most likely a 5 volt referance wire it will only read 5 volts or there about for the ecm the other wire should have a 12 volt reading or whatever the battery voltage is which is the power wire .....without a wiring diagram i cant tell you for sure ....so check the other colored wires for voltage and see what it is .. one should be a ground and read 0 volts....


So basically Im thinkin you will have 1 wire reading 5volts or there about { ecm reference voltage wire }
and 1 wire reading 12volts or whatever current battery voltage is {12 volt power supply for the fuel pump }
and the other wire will be a ground wire with a reading of 0 volts

U may wanna check your fuse's also
__________________
2006 POLARIS SPORTSMAN 500 H.O.
2 INCH LIFT
ITP MUDLITE'S
3 HEAD LIGHT MOD
HID'S LIGHT'S
AUDIO PIPE
GARMIN 60CSX
K&N FILTER
POLARIS SLIP ON
POLARIS REAR CARGO BOX
FRT BRUSH GUARD
REAR BUMPER
RACK EXTENDERS FRT & REAR
3500LB VENOM WINCH

Last edited by LT1C3; 01-12-2011 at 04:55 PM.
Reply With Quote
  #6 (permalink)  
Old 01-12-2011, 05:17 PM
invertedn04's Avatar
Junior Member
 
Member #10961
Join Date: Jan 2011
Location: louisiana
Posts: 4
i've checked the power relay,fan relay and fuses. there has to be 12v going to the pump in that 3 wire harness right and if there is not what could be the reason?
Reply With Quote
  #7 (permalink)  
Old 01-12-2011, 05:43 PM
LT1C3's Avatar
Junior Member
 
Member #10932
Join Date: Jan 2011
Location: TN
Posts: 9
yea there should be 12 volts on atleast one of those wire's just check all 3 of them ..... be sure your switch is on when checking .... I find it hard to believe the pump to be bad but it could happen ....does your wheeler have a fuel shut off petcock just a question I have done this before LOL ! make sure its on .....

Did this just happen or did it have problems leading up to the no start condition?
__________________
2006 POLARIS SPORTSMAN 500 H.O.
2 INCH LIFT
ITP MUDLITE'S
3 HEAD LIGHT MOD
HID'S LIGHT'S
AUDIO PIPE
GARMIN 60CSX
K&N FILTER
POLARIS SLIP ON
POLARIS REAR CARGO BOX
FRT BRUSH GUARD
REAR BUMPER
RACK EXTENDERS FRT & REAR
3500LB VENOM WINCH
Reply With Quote
  #8 (permalink)  
Old 01-13-2011, 06:55 AM
invertedn04's Avatar
Junior Member
 
Member #10961
Join Date: Jan 2011
Location: louisiana
Posts: 4
none of the 3 wires have 12v when the key is turned on.yea i don't think it's the pump neither.there is no petcock on it.i rode it like a week before and park it in my shop never had any problems before it's only got 49 hours on it that's what sucks.so it's not getting 12v to the fuel pump harness that goes to the pump.how could i check the main computer thing?
Reply With Quote
  #9 (permalink)  
Old 01-13-2011, 11:34 AM
LT1C3's Avatar
Junior Member
 
Member #10932
Join Date: Jan 2011
Location: TN
Posts: 9
I would be afraid of checking the ecm without a wiring diagram just to many things could go wrong ....Now on my 2006 I believe there is a way to check for possible stored trouble codes by going threw some options like when your reseting your maintenace reminder ....look in your owners manuel and read up on that if u have one .....im all outta ideas man sorry
__________________
2006 POLARIS SPORTSMAN 500 H.O.
2 INCH LIFT
ITP MUDLITE'S
3 HEAD LIGHT MOD
HID'S LIGHT'S
AUDIO PIPE
GARMIN 60CSX
K&N FILTER
POLARIS SLIP ON
POLARIS REAR CARGO BOX
FRT BRUSH GUARD
REAR BUMPER
RACK EXTENDERS FRT & REAR
3500LB VENOM WINCH
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page
2007 polaris ranger 700 wont turn over
,

battery in polaris 500, is 6v or 12v

,

is a polaris 500 6 volt or 12 volt

,

is a polaris 700 a 6v or 12v system

,

is my 2006 polaris have a 12 volt battery

,

polaris 700 efi engine won't turn over

,

polaris 700 won't crank

,

polaris atv 6v or 12v

,

polaris atv six wheeler is there a relay or fuse off battery

,

polaris sportsman 12 volt or 6 volt battery

,
polaris sportsman 700 will not crank
,

polaris sportsman 700 wont turn over

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 500 X2 Sportsman won`t crank mackcat Polaris Sportsman 5 12-30-2010 08:04 AM
06 Sportsman 500 X2 won`t crank mackcat ATV General Discussion 0 12-28-2010 11:37 AM
Sportsman - No Start or crank. cowslinger64 ATV Repair and Maintenance 10 03-23-2010 01:06 PM
2007 sportsman won't crank what up doe ATV Repair and Maintenance 6 12-20-2009 06:21 PM
Polaris Sportsman 600 Crank brandonorban ATV Repair and Maintenance 6 10-12-2009 02:24 PM

Motosport.com


All times are GMT -8. The time now is 11:19 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.