Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-14-2011, 06:59 AM
Having fun's Avatar
Junior Member
 
Member #11053
Join Date: Jan 2011
Posts: 9
Not starting

I have a polaris sportsman 90 that will not start. I changed the spark plug but that didn't help. It does have a full tank of gas and I also tried to kick start but nothing. Any ideas?
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 01-14-2011, 07:57 AM
DavTay's Avatar
ATV Enthusiast
 
Member #10823
Join Date: Jan 2011
Location: Jacksonville, FL
Posts: 49
Send a message via Yahoo to DavTay
Quote:
Originally Posted by Having fun View Post
I have a polaris sportsman 90 that will not start. I changed the spark plug but that didn't help. It does have a full tank of gas and I also tried to kick start but nothing. Any ideas?
We need more information. Did it run good previously. Has it sat for a while.
Like others have mentioned before you need spark, fuel and compression to run.
Start with the easy stuff.
Do you have verified spark?
Is the plug wet?
Probably needs the carb cleaned. This new 10% ethanol gas only last about 3 months before it absorbs to much water.

I strongly suggest using sta-bil in everything.
Reply With Quote
  #3 (permalink)  
Old 01-14-2011, 08:15 AM
Having fun's Avatar
Junior Member
 
Member #11053
Join Date: Jan 2011
Posts: 9
Yes it ran fine a week before. I did notice that it was switched to the reserve tank so I switched it back to on. This is my son's atv and when I checked the plug it was wet so I changed it. Not sure about the spark. How can I verify that?
Reply With Quote
  #4 (permalink)  
Old 01-14-2011, 08:41 AM
DavTay's Avatar
ATV Enthusiast
 
Member #10823
Join Date: Jan 2011
Location: Jacksonville, FL
Posts: 49
Send a message via Yahoo to DavTay
Quote:
Originally Posted by Having fun View Post
Yes it ran fine a week before. I did notice that it was switched to the reserve tank so I switched it back to on. This is my son's atv and when I checked the plug it was wet so I changed it. Not sure about the spark. How can I verify that?
You can insert a phillips screwdriver into the plug wire cap and hold the screwdriver slightly off the frame or engine. You should see the arc when the engine is turned over.
I have removed the spark plug before and touched the electrode on the engine.

If you do this do not hold the spark plug near the spark plug hole as gas vapor can explode from the spark, ask me how I know this.
Reply With Quote
  #5 (permalink)  
Old 01-14-2011, 08:46 AM
tt425's Avatar
Polaris ATV Legend
 
Member #3687
Join Date: Mar 2010
Location: east arkansas
Posts: 3,417
Are the ignition switches good. Key switch,rocker switch on handlebar, and safety tether switch. Is the battery fully charged. It has electric choke and if the battery is dead it won't start. Is it getting fuel?
Reply With Quote
  #6 (permalink)  
Old 01-14-2011, 09:00 AM
Having fun's Avatar
Junior Member
 
Member #11053
Join Date: Jan 2011
Posts: 9
I did put the spark plug to the engine and hit the start button and no spark that I could see. All switches are good and I keep the battery pluged into a battery tender so it is charged. I will check the tether switch to make sure that it is installed tight. How do you test the tether switch to see if it is bad? Can this switch be bypassed?
Reply With Quote
  #7 (permalink)  
Old 01-14-2011, 09:49 AM
tt425's Avatar
Polaris ATV Legend
 
Member #3687
Join Date: Mar 2010
Location: east arkansas
Posts: 3,417
Quote:
Originally Posted by Having fun View Post
I did put the spark plug to the engine and hit the start button and no spark that I could see. All switches are good and I keep the battery pluged into a battery tender so it is charged. I will check the tether switch to make sure that it is installed tight. How do you test the tether switch to see if it is bad? Can this switch be bypassed?
Sometimes on my son's I have to wiggle the rubber part that slips on the switch and it will start. I have never had any major issue's with his. Did you check the carb and make sure it's getting fuel?
Reply With Quote
  #8 (permalink)  
Old 01-14-2011, 10:05 AM
DavTay's Avatar
ATV Enthusiast
 
Member #10823
Join Date: Jan 2011
Location: Jacksonville, FL
Posts: 49
Send a message via Yahoo to DavTay
Quote:
Originally Posted by Having fun View Post
I did put the spark plug to the engine and hit the start button and no spark that I could see. All switches are good and I keep the battery pluged into a battery tender so it is charged. I will check the tether switch to make sure that it is installed tight. How do you test the tether switch to see if it is bad? Can this switch be bypassed?
I think you will need a multi meter to test the tether. I think it should be open when the tether is connect and closed when the tether is removed.

Did you try removing the tether? Spark then.
Reply With Quote
  #9 (permalink)  
Old 01-15-2011, 02:28 PM
Having fun's Avatar
Junior Member
 
Member #11053
Join Date: Jan 2011
Posts: 9
I checked the spark plug and there was not spark. What can I check now??
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page
bypass tether switche on polaris 90 outlaw
,
polaris 90 sportsman wont start
,

polaris 90 will not start

,
polaris 90 wont start
,

polaris atv not starting

,

polaris atv will not start

,

polaris sportsman 90 will not start

,

polaris sportsman 90 wont start

,
polaris sportsman 90cc wont start,getting fuel and spark
,
polaris will not start
,

sportsman 90 wont start getting fire and gasoline

,
what could cause my polaris sportsman 90 not to start
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
starting kevinkunkle ATV Repair and Maintenance 2 01-06-2011 12:18 PM
Starting problems guythehunter ATV Repair and Maintenance 2 08-25-2010 06:39 AM
Starting system on 00 500 JoshH Polaris Sportsman 3 08-14-2010 06:38 PM
02 500 HO not starting lilmunchiemn ATV Repair and Maintenance 7 02-09-2010 05:26 PM
Explorer 400 Not Starting--Help monza406 ATV Repair and Maintenance 4 11-28-2009 03:33 PM

Motosport.com


All times are GMT -8. The time now is 10:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.