96 sportsman 400 won't shut down - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 02-15-2017, 07:41 PM Thread Starter
Junior Member
 
toofuss's Avatar
 
Join Date: Feb 2017
Location: US
Posts: 11
96 sportsman 400 won't shut down

Hey guys, I've got an older sportsman 400 2 stroke that's giving me some fits. Sometimes, generally on an older spark plug, I can't get it to shut down. Turn the key off or hit the kill switch and it just stumbles a bit but keeps running. It's done this for as long as I've had it. Just recently rebuilt the top end, new key switch, swapped exhaust for a low hour used system, and new reeds. I'm at a loss as to what could be causing this.

Anyone have any ideas?

Sent from my SM-G930R4 using Tapatalk
toofuss is online now  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 02-16-2017, 08:57 AM Thread Starter
Junior Member
 
toofuss's Avatar
 
Join Date: Feb 2017
Location: US
Posts: 11
All has been checked. Idles and runs great. Just sometimes won't shut off

Sent from my SM-G930R4 using Tapatalk
toofuss is online now  
post #3 of 13 (permalink) Old 02-16-2017, 08:59 AM
Polaris ATV Legend
 
MustBeNice's Avatar
 
Join Date: Aug 2012
Location: Minnesota
Posts: 6,872
If neither the key or kill switch will shut the machine down.... I'd check/clean all electrical connections and the frame ground points, just to rule it out?!

Matthew "MustBeNice"

2012 SPORTSMAN 800 EFI (INDY RED) Sept. 2015 ATV Of The Month
Mods: Polaris 2500HD Winch - Synthetic Rope - MotoAlliance Line Stopper - Glacier3 60" Plow - Polaris Rack Extenders - Polaris Bumpers - LowPro Shield - Polaris Hand Guards - Warning Debadge - 3Way Head Light (Relay) - Cabelas Mirrors - Wes Ind. Std Seat/Box - Kolpin Fuel Pack Jr - 26" ITP MudLite Tires - HighLifter HD Springs - MotoAlliance Sirius 6" Pro LED Light Bar

2005 SPORTSMAN 400 (SONIC BLUE)
Mods: Warn 2500 Winch - MotoAlliance Line Stopper - Polaris Mid Shield - Wes Ind. Seat/Box - Shift Interlock Delete - Coleman Mirrors - Polaris Bumpers - 25" Kenda K590 Tires - PVC Spring Spacers

2014 RZR 570 EFI EPS LE TRAIL (WHITE LIGHTENING)
Mods: HarborFreight Badland 3500 Winch - MotoAlliance Winch Mount - MotoAlliance Line Stopper - Polaris Sport Roof - 1/2 Windshield - Warning Debadge - Rear View Mirror - Seat Adjuster - 26" Maxxis Tires - MotoAlliance Sirius 10" Pro LED Light Bar
MustBeNice is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 02-16-2017, 10:02 AM Thread Starter
Junior Member
 
toofuss's Avatar
 
Join Date: Feb 2017
Location: US
Posts: 11
That's what is weird. Sometimes it will kill it. Both shut down all noticeable electrical. Like the fan, and lights. If I go throw a new spark plug in it, it's just fine, but after a little build up on the plug, it starts doing it. Odk

Sent from my SM-G930R4 using Tapatalk
toofuss is online now  
post #5 of 13 (permalink) Old 02-16-2017, 11:23 AM
Polaris ATV Junkie!
 
stave7119's Avatar
 
Join Date: Oct 2013
Location: Lena, IL
Posts: 1,262
Ok, then....If the plug is fouling..building up burned fuel and oil, then the engine is either over oiled or the plug isn't a hot enough heat range for the application. What is happening then is the carbon build up is creating a hot spot that is enough to ignite the fuel/air mixture without the spark plug.

You could be needing a top end rebuild. Check your compression. How often do you need to change the plug? Does this have oil injection or do you pre-mix fuel?

1st Machine
2001 Magnum 325 with a blown engine; rebuilt 2004. Broke timeing chain 2016 rebuilt again and still running. Warn winch and Moose 60" plow

Wife's machine:
2007 Sportsman 500 EFI, Polaris Winch, 26" Bear Claw HTRs on Moose 427x Wheels. 12x7 front, 12x8 rear, QSC Clutch Kit
My Trail Machine:
2004 Sportsman 600 Twin, 25" RipSaw Tires on stock steel wheels, Moose rear box
Completed Project machine:
2001 Magnum 325 MOSE with a blown engine. Transplanted a 2005 Magnum 330 engine. Committed suicide on the trail Oct 2016. Spun Rod Bearing after oild cooler line failure. Rebuilding Engine.
stave7119 is online now  
post #6 of 13 (permalink) Old 02-16-2017, 12:40 PM Thread Starter
Junior Member
 
toofuss's Avatar
 
Join Date: Feb 2017
Location: US
Posts: 11
Top end was just redone. Doesn't have 3 hours on it yet. Before I was eating plugs every 30 min of run time. So far I haven't completely founded one yet. Still working on getting the carb right. But it's really close right now. I'm gonna tweak the float level just a hair more and it should be good. Might have to drop one jet on the pilot circuit still but not 100% on that just yet.
I'm still running the oil injection, and it's been checked. The slide is operating properly. I just can't believe I can have that much buildup in the plug that fast.

Sent from my SM-G930R4 using Tapatalk
toofuss is online now  
post #7 of 13 (permalink) Old 02-16-2017, 05:02 PM
Polaris ATV Junkie!
 
stave7119's Avatar
 
Join Date: Oct 2013
Location: Lena, IL
Posts: 1,262
That information changes things a bit. Have you had this problem since the rebuild? It shouldn't foul a plug that fast. Probably a dumb question, but are you using an oil designed for injection not pre-mix. They are different and could cause an issue.

What does the spark plug look like? Is it dark like running rich? I am guessing that it is on the rich mixture side of the spectrum if it's fouling plugs. Maybe go to a hotter range spark plug. Watch the plug carefully so you don't go too hot and start burning things up.

Just throwing things out there.....

1st Machine
2001 Magnum 325 with a blown engine; rebuilt 2004. Broke timeing chain 2016 rebuilt again and still running. Warn winch and Moose 60" plow

Wife's machine:
2007 Sportsman 500 EFI, Polaris Winch, 26" Bear Claw HTRs on Moose 427x Wheels. 12x7 front, 12x8 rear, QSC Clutch Kit
My Trail Machine:
2004 Sportsman 600 Twin, 25" RipSaw Tires on stock steel wheels, Moose rear box
Completed Project machine:
2001 Magnum 325 MOSE with a blown engine. Transplanted a 2005 Magnum 330 engine. Committed suicide on the trail Oct 2016. Spun Rod Bearing after oild cooler line failure. Rebuilding Engine.
stave7119 is online now  
post #8 of 13 (permalink) Old 02-16-2017, 05:48 PM Thread Starter
Junior Member
 
toofuss's Avatar
 
Join Date: Feb 2017
Location: US
Posts: 11
Ok, update.

Spent the afternoon screwing with it, plug was reading ok after a full load shutdown. But if I let it idle at all, it was black and wet. So I leaned out the pilot mix, and lowered my float level just a touch. Re gapped the plug, and it seems to have fixed my problem. I really think someone has put a larger pilot jet in at some point before me as I'm at 2.5 turns out on the idle air mixture. That's a full turn out from factory base. Seems a bit much. But plug color looks good, and it shuts down every time now. I even let it sit and idle for about 4 or 5 min and no loading up. So I think I've finally got her whipped

Sent from my SM-G930R4 using Tapatalk
toofuss is online now  
post #9 of 13 (permalink) Old 02-16-2017, 07:29 PM
Polaris ATV Legend
 
MustBeNice's Avatar
 
Join Date: Aug 2012
Location: Minnesota
Posts: 6,872
Nice work! I'd only ever heard of that happening on 2 cycles (where they didn't want to shut down)... guess it goes to show, that you learn something new everyday!

Matthew "MustBeNice"

2012 SPORTSMAN 800 EFI (INDY RED) Sept. 2015 ATV Of The Month
Mods: Polaris 2500HD Winch - Synthetic Rope - MotoAlliance Line Stopper - Glacier3 60" Plow - Polaris Rack Extenders - Polaris Bumpers - LowPro Shield - Polaris Hand Guards - Warning Debadge - 3Way Head Light (Relay) - Cabelas Mirrors - Wes Ind. Std Seat/Box - Kolpin Fuel Pack Jr - 26" ITP MudLite Tires - HighLifter HD Springs - MotoAlliance Sirius 6" Pro LED Light Bar

2005 SPORTSMAN 400 (SONIC BLUE)
Mods: Warn 2500 Winch - MotoAlliance Line Stopper - Polaris Mid Shield - Wes Ind. Seat/Box - Shift Interlock Delete - Coleman Mirrors - Polaris Bumpers - 25" Kenda K590 Tires - PVC Spring Spacers

2014 RZR 570 EFI EPS LE TRAIL (WHITE LIGHTENING)
Mods: HarborFreight Badland 3500 Winch - MotoAlliance Winch Mount - MotoAlliance Line Stopper - Polaris Sport Roof - 1/2 Windshield - Warning Debadge - Rear View Mirror - Seat Adjuster - 26" Maxxis Tires - MotoAlliance Sirius 10" Pro LED Light Bar
MustBeNice is offline  
post #10 of 13 (permalink) Old 02-16-2017, 07:30 PM
Polaris ATV Junkie!
 
stave7119's Avatar
 
Join Date: Oct 2013
Location: Lena, IL
Posts: 1,262
Glad you got it! If you did a top end on it did you go oversize on the piston? I just did 20 over when I rebuilt my MOSE machine and had to lean it out 2 steps on the pilot and 1 step on the main jet to get it to run right. You wouldn't think that small of a change would make that much difference in the fuel mix.

1st Machine
2001 Magnum 325 with a blown engine; rebuilt 2004. Broke timeing chain 2016 rebuilt again and still running. Warn winch and Moose 60" plow

Wife's machine:
2007 Sportsman 500 EFI, Polaris Winch, 26" Bear Claw HTRs on Moose 427x Wheels. 12x7 front, 12x8 rear, QSC Clutch Kit
My Trail Machine:
2004 Sportsman 600 Twin, 25" RipSaw Tires on stock steel wheels, Moose rear box
Completed Project machine:
2001 Magnum 325 MOSE with a blown engine. Transplanted a 2005 Magnum 330 engine. Committed suicide on the trail Oct 2016. Spun Rod Bearing after oild cooler line failure. Rebuilding Engine.

Last edited by stave7119; 02-16-2017 at 07:32 PM.
stave7119 is online now  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Wheel bearing brands DAKOTAKIDD Polaris Sportsman 16 02-07-2017 01:39 AM
ASM-CLUSTER,110MM,W/FUEL (Speedo Cluster) FOR SALE KLCFLC Polaris Sportsman 1 11-21-2016 03:09 AM
3280431 ASM-CLUSTER,110MM,W/FUEL (Speedo Cluster) KLCFLC ATV New Members 0 11-19-2016 04:12 AM
2002 sportsman 500 bearing carrier fishnfool ATV Brakes & Suspension 2 07-13-2016 10:50 AM
Softer rear shocks/springs? Unitoo1 Polaris Sportsman 10 04-25-2016 05:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome