Fuses? - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-18-2017, 07:00 PM Thread Starter
Junior Member
 
ksulli12's Avatar
 
Join Date: Mar 2017
Location: Alberta, Canada
Posts: 4
Lightbulb Fuses?

Hi i have a 2009 Polaris Sportsman 400HO. Every time i go to start it it wont start. i hook up a volt meter and it says there is a draw of 4 Volts even when the key and the kill switch are in the off position. I was wondering if there is a fuse box and where it is so i can pull fuses until the draw goes down to around 0 volts then troubleshoot from there. Thank you very much.
ksulli12 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-19-2017, 06:32 AM
Junior Member
 
04dak's Avatar
 
Join Date: Jun 2011
Location: Ottawa Cabada
Posts: 23
Quote:
Originally Posted by ksulli12 View Post
Hi i have a 2009 Polaris Sportsman 400HO. Every time i go to start it it wont start. i hook up a volt meter and it says there is a draw of 4 Volts even when the key and the kill switch are in the off position. I was wondering if there is a fuse box and where it is so i can pull fuses until the draw goes down to around 0 volts then troubleshoot from there. Thank you very much.


Is it just a regular bike, or do you have any added accessories?


Sent from my iPad using Tapatalk
04dak is offline  
post #3 of 6 (permalink) Old 03-19-2017, 07:28 AM
Polaris ATV Junkie!
 
cariboo's Avatar
 
Join Date: Jun 2012
Location: Bridge Lake BC
Posts: 828
maybe your battery is dead
cariboo is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 03-19-2017, 07:32 AM Thread Starter
Junior Member
 
ksulli12's Avatar
 
Join Date: Mar 2017
Location: Alberta, Canada
Posts: 4
The only other thing added was a winch. that was there when we bought the bike used however.
ksulli12 is offline  
post #5 of 6 (permalink) Old 03-19-2017, 11:44 AM
Extreme ATV Enthusiast
 
tenspeed's Avatar
 
Join Date: Apr 2016
Location: Honeoye NY
Posts: 348
Quote:
Originally Posted by ksulli12 View Post
Every time i go to start it it wont start. i hook up a volt meter and it says there is a draw of 4 Volts even when the key and the kill switch are in the off position.
Did you mean a draw of four amps?

To check the amperage draw, disconnect the negative wire from the battery. Set the meter up to read amps and put one lead on the battery and one lead on the negative wire. A car will have a draw below .250 amps. Don't know what a ATV will draw but it should be less than that.

Here's a decent video about how to set up for a parasitic draw test

2014 Sportsman XP 850 H.O. LE Pearl White
tenspeed is offline  
post #6 of 6 (permalink) Old 03-19-2017, 03:36 PM Thread Starter
Junior Member
 
ksulli12's Avatar
 
Join Date: Mar 2017
Location: Alberta, Canada
Posts: 4
Thank you. Do you know where the fuse box is in this atv?
ksulli12 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Tags
fuses

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuses? ksulli12 ATV General Discussion 0 03-18-2017 06:58 PM
Best way to keep fuses dry? DrewSportsman95 ATV Repair and Maintenance 2 02-17-2017 04:26 AM
Wiring Harness for LED Light Bar robertreed711 ATV Visual & Body Modifications 26 10-03-2016 05:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome