Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-11-2011, 01:02 PM
dogmandino's Avatar
Junior Member
 
Member #12854
Join Date: Mar 2011
Location: Virginia
Posts: 3
500 Sportsman will idel but not rev up.

I have a Polaris 500 HO sportsman 4X4. Was riding one day and it just shut down on me. The crazy thing is, that it will start right back up and idle all day long but as soon as you try to give it gas it spits and sputters and dies. I have changed the CDI, Fuel filter, Throttle body with the MAP, and TPS. Still the same problem. I tried the trouble shooting to see if it might think it is in reverse gear. It has got me stump. If anyone has an idea I am willing to give it a try.

Thanks Dino.

Last edited by dogmandino; 03-11-2011 at 01:05 PM.
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 03-11-2011, 03:55 PM
Bruce!'s Avatar
Polaris ATV Legend
Premium Member
 
Member #193
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,001
Welcome to the board!
__________________
I tried setting my password to "penis" but it said my password wasn't long enough...
Reply With Quote
  #3 (permalink)  
Old 04-28-2011, 05:49 AM
rusty richard's Avatar
Junior Member
 
Member #14513
Join Date: Apr 2011
Location: il
Posts: 1
bump...got a similar problem on 08 500 efi...dies when throttle is wide open
Reply With Quote
  #4 (permalink)  
Old 04-28-2011, 08:48 AM
Hit.The.Gas's Avatar
Extreme ATV Enthusiast
 
Member #11694
Join Date: Feb 2011
Location: OHIO
Posts: 173
Fuel pump? Should have a decent amount of fuel pressure if its EFI. If not, I believe people have found Fuel pumps off hyandai sonata's that fit so you don't have to buy a complete tank from Polaris. ~Phil
Reply With Quote
  #5 (permalink)  
Old 04-28-2011, 01:21 PM
polaris50007's Avatar
Extreme ATV Enthusiast
 
Member #13981
Join Date: Apr 2011
Location: Sweeny Tx
Posts: 149
test

have U tried a campression test to see if the cam went flat? have had it happen in the past.Good luck,Mike
Reply With Quote
  #6 (permalink)  
Old 04-28-2011, 01:34 PM
tt425's Avatar
Polaris ATV Legend
 
Member #3687
Join Date: Mar 2010
Location: east arkansas
Posts: 3,413
Quote:
Originally Posted by polaris50007 View Post
have U tried a campression test to see if the cam went flat? have had it happen in the past.Good luck,Mike
I agree with you. If you are sure not bad fuel(water in fuel). Remove the valve cover and inspect the cam for exhaust lobe wear.
__________________
2008 Dodge Caliper
2010 Chevrolet Equinox
2004 Honda ForemanES 400 4x4
(Currently I don't own a Polaris but I work on them all the time and get to ride cutomers for test rides. Maybe soon I will be a Polaris owner.)

Last edited by tt425; 04-28-2011 at 01:35 PM. Reason: delete info
Reply With Quote
  #7 (permalink)  
Old 04-28-2011, 02:31 PM
TinkerMan's Avatar
ATV Enthusiast
 
Member #1980
Join Date: Nov 2009
Location: Rowlett ,Texas
Posts: 89
Exhaust lobe on the cam would be my guess ...not what you want to hear Im sure but if you pull the valve cover and the spark plug and turn the motor over the lifters should raise the same height if the front is less than the rear..Exhaust lobe is gone you'll need a new cam and rocker... Good luck! Todd Polarisatvrepair.com
Reply With Quote
  #8 (permalink)  
Old 05-06-2011, 03:01 AM
dogmandino's Avatar
Junior Member
 
Member #12854
Join Date: Mar 2011
Location: Virginia
Posts: 3
Polaris dies when the throttle is punched

My throttle was dieing after I would start the bike and let it idle. I found that there was lose connection on the EFI. Once I maid sure it was reconnected real good it ran like a champ. Have not had any more issues with it.
Reply With Quote
  #9 (permalink)  
Old 05-06-2011, 03:02 AM
dogmandino's Avatar
Junior Member
 
Member #12854
Join Date: Mar 2011
Location: Virginia
Posts: 3
ride hard but safe
Reply With Quote
  #10 (permalink)  
Old 05-06-2011, 03:50 AM
cwlongshot's Avatar
Polaris ATV Legend
 
Member #6579
Join Date: Aug 2010
Location: Central Connecticut
Posts: 4,043
Glad you found it!!! Stuff like that is super frustrating!!!! CW
__________________
Mine
2007 Polaris Sportsman 700 EFI
Running 26" Maxxis Big Horns on Crusher Black alloy rims, 1.25'' Spacers, EPI clutch kit W/spring mods, HD springs F&R, Moose front/Ricochet rear CV guards, Moose tank bag, Polaris rack extensions, Lock-N-Ride lo & hi windshields, Acerbis hand guards, CUSTOM mirrors & mounts . A 3000# Gorilla winch, W/Am-Steel blue synthetic line, running thru a winch saver and an aluminum fairleed. Thor's foot pegs and CUSTOM rear rack support frame. L&R WES seat box W/LED light & internal 12V plug. L&R Sportsman Box W/ internal multi 12V and USB plugs. CUSTOM front and rear mud flaps, CUSTOM dual side mounted 1.5 Gal Kolpin gas cans, Modified stock muffler with a rear exit & 800 air box lid W/UNI air filter, for better flow in & out.

Next mods: Thor fender flairs & 800 Head pipes.

CALL Thor @ www.TheATVSuperStore.com - 815-321-3888

Check out my ATV videos and please subscribe!! https://www.youtube.com/user/cwlongshot

I PROUDLY SUPPORT OUR TROOPS!!
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page

1996 polaris 500 not revving up

,

1997 polaris sportsman 500 idles wont revup

,

2001 polaris 400 sportsman starts good but will not rev up

,
2001 polaris sportsman 500 ho idles but will not rev up
,
2001 polaris sportsman 500 ho will not rev
,

polaris 500 wont rev up

,
polaris atv 500 not revving
,
polaris sportsman 500 will idle but not rev up
,

polaris sportsman 500 wont rev up

,

polaris sportsman wont rev up

,
sportsman 500 idles but wont rev up
,

sportsman 500 wont rev up

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
high idel diggs Polaris Scrambler 3 12-26-2010 12:02 PM
2001 Trailblazer high idel Nuworld Polaris Trail Blazer 6 09-11-2010 07:27 AM

Motosport.com


All times are GMT -8. The time now is 11:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.