1996 Polaris 425 Magnum - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-03-2011, 06:27 AM Thread Starter
Junior Member
 
firstatv's Avatar
 
Join Date: Apr 2011
Posts: 1
1996 Polaris 425 Magnum

Looking at buying this for my kids. The price is right and I know the owner personally. My questions is.

I test drove it and it runs good. The problem is with the AWD switch. When you push the button in, the light comes on, but wont stay on when the switch is released. I did get it to stay on once when pressing the switch multiple times, but couldn't get it to stay on again. The four wheeler wasn't used since last year and he said it worked fine then. Any ideas on what the problem could be? How much to fix?
firstatv is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-03-2011, 07:14 AM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,004
Welcome to the board!

I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
post #3 of 5 (permalink) Old 04-04-2011, 06:07 AM
Polaris ATV Legend
 
tt425's Avatar
 
Join Date: Mar 2010
Location: east arkansas
Posts: 3,417
Try spraying some contact cleaner in it.

2008 Dodge Caliper
2010 Chevrolet Equinox
2004 Honda ForemanES 400 4x4
(Currently I don't own a Polaris but I work on them all the time and get to ride cutomers for test rides. Maybe soon I will be a Polaris owner.)
tt425 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 04-04-2011, 05:21 PM
Junior Member
 
jbev59's Avatar
 
Join Date: May 2010
Location: columbus Ohio
Posts: 12
you probabley just need to clean and refill the front hubs or possibley bad switch
jbev59 is offline  
post #5 of 5 (permalink) Old 04-05-2011, 05:49 AM
Extreme ATV Enthusiast
 
Hit.The.Gas's Avatar
 
Join Date: Feb 2011
Location: OHIO
Posts: 173
I would say it is definatly electrical. Most likely in the 4wd switch, possibly in the gear position switch located inside the gear shifter. Hope this helps! ~Phil
Hit.The.Gas is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1996 425 magnum landenbergfatboy ATV General Discussion 2 11-16-2010 10:06 PM
Looking for any help with 1996 Polaris 425 Magnum! Kanadez ATV General Discussion 2 06-14-2010 07:59 AM
1996 magnum 425 samotnik Polaris Magnum 5 06-05-2010 03:44 PM
1996 Polaris Magnum 4x4 samotnik ATV Repair and Maintenance 4 06-01-2010 06:51 AM
repair manual for 1996 Polaris Magnum 425 4x4 FiRe_THorN ATV Repair and Maintenance 1 02-08-2010 05:07 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome