rough idle/stalls - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-24-2011, 11:21 AM Thread Starter
ATV Enthusiast
 
chevyman_12's Avatar
 
Join Date: Dec 2010
Posts: 41
Question rough idle/stalls

just rebuilt my 97 trailboss 250 carb. no improvement. still will only keep running with choke on and idles hard. when choke is removed, the idle will smooth out for a few seconds then die. will only start with help of starting fluid. has oil block off and 40:1 fuel. any suggestions? i'm lost. i have the idle air screw 1.25 turns out. thats all i know to set. no idea why its running so rough. need help.
chevyman_12 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-28-2011, 07:28 AM Thread Starter
ATV Enthusiast
 
chevyman_12's Avatar
 
Join Date: Dec 2010
Posts: 41
ok i got it running now. will start on choke pretty good and runs off choke fine. has a little hesitation. to get it running i had to turn the idle screw all the way in and have the idle air screw out only half a turn. any ideas whats wrong with it? is the carb just wore?
chevyman_12 is offline  
post #3 of 5 (permalink) Old 04-28-2011, 08:43 AM
Extreme ATV Enthusiast
 
Hit.The.Gas's Avatar
 
Join Date: Feb 2011
Location: OHIO
Posts: 173
Check compression, and if compressions good I would replace the crankseals. It doesn't sound like it has good suction, it's having trouble pulling fuel into the combustion chamber. ~Phil
Hit.The.Gas is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 05-06-2011, 05:40 AM Thread Starter
ATV Enthusiast
 
chevyman_12's Avatar
 
Join Date: Dec 2010
Posts: 41
how do you change the crank seals? do you need to pull the whole engine and tear it all down? or is there an easy way?
chevyman_12 is offline  
post #5 of 5 (permalink) Old 05-07-2011, 05:06 AM
Extreme ATV Enthusiast
 
Trailblazersonny's Avatar
 
Join Date: Apr 2011
Location: Shreveport, LA
Posts: 164
What did the compression test show? Anything under 100 its top end time.
Should pump 120.


TBS

2009 Sportsman 550 XP EPS
Polaris Lock n Ride Hard Case
Rotopax Fuel Tank
ATV Guru Front Brush Guard
Trailblazersonny is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 500 EFI stalls out at idle ski50007 Polaris Sportsman 5 06-03-2012 01:59 PM
rough idle halfa12pk ATV Repair and Maintenance 1 02-26-2011 04:12 AM
Sportsman 800 Running ROUGH/Won't Idle Dempsey7 ATV Repair and Maintenance 3 12-16-2010 03:04 AM
2006 Sportsman 500 HO stalls at idle Randydede ATV Repair and Maintenance 3 05-31-2010 09:16 PM
2006 Sportsman 500 HO stalls at idle Randydede Polaris Sportsman 0 05-31-2010 07:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome