Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-28-2011, 08:57 AM
ronski502's Avatar
Junior Member
 
Member #16332
Join Date: Jun 2011
Location: las vegas
Posts: 6
2006 sportsman 500 X2 no spark

Hi, i have a Sportsman 500 X2 that has no spark. I've done all the tests from ohm testing the coil,new stator,coil and module which i just did today. By the flow chart in the polaris manual everything was good. I have power to the coil, but nothing from the module that is supposed to collaspe the coil field to make it spark. I have an rpm reading on the cluster during cranking telling me it sees the pick-up coil. I even switched the entire wiring harness from a running machine!!!! Does anyone have any inside polaris knowledge? Thank You for looking!!!!
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 06-28-2011, 09:03 AM
john luttrell's Avatar
Extreme ATV Enthusiast
 
Member #14602
Join Date: Apr 2011
Location: Waldron Arkansas
Posts: 229
Sounds like you have it narrowed down to a bad module; do you have a good one to swap with to see if that's the problem? Also I hate to bring it up, because it sounds like you have checked everything you needed to, but have you checked to make sure the throttle cable doesn't have too much slack in it? Too much slack and the safety switch will kill the spark, thinking you have a stuck throttle. <ducks from tossed beer bottle> Just making sure you haven't missed something simple; I know I do sometimes.
Reply With Quote
  #3 (permalink)  
Old 06-28-2011, 03:00 PM
ronski502's Avatar
Junior Member
 
Member #16332
Join Date: Jun 2011
Location: las vegas
Posts: 6
Thanks, yes i've checked the throttle cable. I even did the ignition switch test,cutting the black wire. I got the new module yesterday from the dealer. Still no spark. I don't know what else to check. Thanks for the help!!!
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page

2006 polaris sportsman 500 no spark

,

2006 polaris sportsman 500no spark

,

2006 polaris sportsman test coils

,

2006 sportsman 500 crank no spark

,

how to test a polaris ranger pick up coil ohms

,
how to test coil on 2006 polaris
,

how to test coil on 2006 polaris sportsman 500 ho

,

polaris 500 x2 service manual

,

polaris sportsman 2x 500 efi coil

,

polaris sportsman 500 efi no spark

,

polaris sportsman 500 pickup coil ohms

,

polaris sportsman efi no coil signal

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 Polaris 500 X2 no spark ronski502 ATV New Members 2 06-28-2011 08:49 AM
04 700 Sportsman Efi No Spark suds ATV Repair and Maintenance 0 12-04-2010 09:29 AM
2006 Ranger XP EFI 700 (4x4) - no spark mpeitz ATV Repair and Maintenance 7 11-22-2010 07:40 PM
one spark sportsman midtown ATV Repair and Maintenance 2 11-19-2010 01:49 PM
sportsman 500 no spark pgray552000 ATV Repair and Maintenance 1 05-31-2010 08:38 PM

Motosport.com


All times are GMT -8. The time now is 01:28 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.