Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-30-2011, 08:13 PM
smsparky36's Avatar
Junior Member
 
Member #17245
Join Date: Jul 2011
Location: Idaho
Posts: 2
Question 2002 Sportsman 700 transmission problem?

I am new to the site but I have read many forums and they have been very helpful. I have a problem with my 2002 Sportsman 700, it has been running great but recently it started making a loud "whining" or "howling" sound in high gear. It sounds like it is coming from the transmission, since it doesn't do it in low gear. It also only seems to do it when you are accelerating, but if you coast downhill it quits? Does anyone have any ideas or experienced a similar issue? Any input would be appreciated.
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 07-30-2011, 11:10 PM
mstermechanic907's Avatar
Extreme ATV Enthusiast
 
Member #17047
Join Date: Jul 2011
Location: barrow alaska
Posts: 211
Send a message via MSN to mstermechanic907
that is the first model 700 sportsman,how many miles?you might have a bearing just starting to go out.whats the transmission oil level at? was it run low? are their any metal shavings in the trans oil?whining is most likely from a worn out brearing or a bearing that was run dry for awhile.i will try to help you out but need more info.
Reply With Quote
  #3 (permalink)  
Old 07-31-2011, 05:12 AM
Bruce!'s Avatar
Super Moderator
Premium Member
 
Member #193
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 19,556
Welcome to the board!
__________________
I tried setting my password to "penis" but it said my password wasn't long enough...
Reply With Quote
  #4 (permalink)  
Old 07-31-2011, 06:33 AM
smsparky36's Avatar
Junior Member
 
Member #17245
Join Date: Jul 2011
Location: Idaho
Posts: 2
I bought it used and it has 3500 miles. I have not check oil level or drain it yet I just got back from the hills last night. I will take a look at the oil today.
Thanks for the help.
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page
02 polaris sportsman 700 transmission
,
2002 polaris 700 transmission
,

2002 polaris sportsman 700 transmission

,

2002 polaris sportsman 700 transmission fluid

,
2002 polaris sportsman 700 transmission troubleshooting
,
2002 polaris sportsman transmission
,
2002 polaris sportsman transmission fluid#gsc.tab
,
polaris 700 transmission problems
,

polaris sportsman 700 transmission problems

,
sportsman transmission noise
,
transmission fluid in a 02 sportsman 700
,
where to check for gear oil on 2002 polaris sportsman 700
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 Sportsman 500 6x6 transmission LT512 Polaris Sportsman 2 07-11-2011 07:07 PM
2002 sportsman 700 overheating problem fattkt77 ATV Repair and Maintenance 28 02-20-2011 10:39 AM
2002 magnum rmk transmission problems mech63s ATV Repair and Maintenance 3 01-01-2011 02:13 PM
2002 Sportsman speedo problem TimberGhost ATV Repair and Maintenance 4 12-31-2010 01:39 PM
2002 sportsman 500 HO 4x4 problem bigsky Polaris Sportsman 0 04-03-2010 08:44 AM

Motosport.com


All times are GMT -8. The time now is 03:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.