Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-05-2011, 07:46 AM
jengels's Avatar
Junior Member
 
Member #12344
Join Date: Feb 2011
Posts: 2
random no start, low battery

We have a 07 ranger 4x4 700 efi. We use it for quick small runs-stop/start, stop/start all day. The unit does not start randomly. If we put a battery charger on it, it starts. I had the battery checked out and it is fine. Can anyone give me ideas of what to check?
Thanks
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 08-05-2011, 08:17 AM
blueline15's Avatar
Super Moderator
Premium Member
 
Member #230
Join Date: Feb 2009
Location: Washington State
Posts: 6,896
What kind of check on the battery?

Did you do a load test on it?
Reply With Quote
  #3 (permalink)  
Old 08-05-2011, 10:55 AM
mstermechanic907's Avatar
Extreme ATV Enthusiast
 
Member #17047
Join Date: Jul 2011
Location: barrow alaska
Posts: 211
Send a message via MSN to mstermechanic907
change the battery and check the battery voltage while its running,it should read between 14.3 volts to 14.6 if everything is ok.
Reply With Quote
  #4 (permalink)  
Old 08-05-2011, 11:28 AM
Bruce!'s Avatar
Super Moderator
Premium Member
 
Member #193
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 19,996
Welcome to the board!
__________________
I tried setting my password to "penis" but it said my password wasn't long enough...
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page

can a car randomly start with a low battery

,

sportsman 700 random no start

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Random Air Tubing jakes99trailboss ATV Repair and Maintenance 1 07-26-2011 05:01 PM
xplorer 400 random loss of power xplorer55 ATV Repair and Maintenance 5 07-10-2011 02:44 PM
Random 03 500 questions Ta2edphreak Polaris Predator 1 04-16-2011 05:12 PM
Random vent line MandAtaco Polaris Sportsman 9 03-27-2011 06:23 PM
Hawkeye 300: Wont Start: Battery mek83 ATV General Discussion 3 03-23-2011 04:35 PM

Motosport.com


All times are GMT -8. The time now is 04:22 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.