sportsman 500 EFI wont start - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-13-2011, 08:14 PM Thread Starter
Junior Member
 
schalid's Avatar
 
Join Date: Aug 2011
Posts: 2
sportsman 500 EFI wont start

I have a 2006 sportsman 500 efi and it has sat in the garage for a year. It cranks over but I dont think its getting gas. Not sure about spark as I cannot get at the dang spark plug to check it. I used to turn on the key and it made a fairly loud buzz like sound, now it is much more faint. Any suggestions?
Thanks.
schalid is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-14-2011, 06:46 AM
Extreme ATV Enthusiast
 
catmando31's Avatar
 
Join Date: Mar 2011
Location: dunn,n.c.
Posts: 109
remove the seat and soak a rag in fresh gas.hold it over the air intake pipe with your hand.if your getting spark the bike will start and run from the gas fumes.if it does run like this the throttle body is gummed up with varnish from the old gas.put some sea foam in the tank and and run it with the rag until it will idle on its own.may or may not work,you might have to have the throttle body cleaned.but if it will stay running the seafoam will clean it up after a decent length ride.

2008 honda 700xx grey and black. 2008 mossy oak sportsman 800 H.O. 27" MUD TRAX TIRES on 14" sti wheels,3000 lb gorilla(promark) winch,front and rear PURE POLARIS brush guards.
catmando31 is offline  
post #3 of 6 (permalink) Old 08-14-2011, 07:42 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,004
Welcome to the board!

I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 08-17-2011, 01:14 PM Thread Starter
Junior Member
 
schalid's Avatar
 
Join Date: Aug 2011
Posts: 2
Put hand over air breather hole and it started once for a sec. That was it. It has spark but no gas. Took off line at fuel filter and no gas. When I turn the key on I do not hear a buzz like sound like I used to. Fuel pump??
schalid is offline  
post #5 of 6 (permalink) Old 08-18-2011, 10:28 AM
ATV Enthusiast
 
sfrasher's Avatar
 
Join Date: Apr 2011
Location: Arizona or Colorado (snowbird)
Posts: 97
Quote:
Originally Posted by schalid View Post
Put hand over air breather hole and it started once for a sec. That was it. It has spark but no gas. Took off line at fuel filter and no gas. When I turn the key on I do not hear a buzz like sound like I used to. Fuel pump??
The buzz is probably the fuel pump. It would probably sound different if there was no fluid versus if there was fluid.

Spence
2001 Trail Boss 325, AA model, since April 2011

"I've been sane, and I've been crazy. Crazy is more fun!"
sfrasher is offline  
post #6 of 6 (permalink) Old 08-18-2011, 01:49 PM
ATV Enthusiast
 
7.62Addict's Avatar
 
Join Date: Mar 2011
Location: St Louis, MO
Posts: 75
Check to see if the fuel pump is getting power/round. If it is, and it wont run its a bad pump. You may need to try cranking while you check so the pump is being commanded on.
7.62Addict is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sportsman 500 wont start Rebelcbowhunter ATV Repair and Maintenance 2 07-19-2011 10:25 PM
07 Sportsman 500 efi wont start usaf042886 ATV Repair and Maintenance 2 07-10-2011 11:49 PM
Sportsman 500 wont start. incadave Polaris Sportsman 2 11-02-2010 03:43 PM
450 sportsman wont start casey ATV Repair and Maintenance 3 09-28-2010 08:58 AM
2004 sportsman 600 wont start gnv11 ATV Repair and Maintenance 1 06-17-2010 06:01 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome