1994 400L 4x4 won't go in to 4 wheel drive - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-11-2011, 08:59 AM Thread Starter
Junior Member
 
lhowes's Avatar
 
Join Date: Jul 2011
Posts: 7
1994 400L 4x4 won't go in to 4 wheel drive

Hello,

I have a 94 4x4 400L that will not go in to 4 wheel drive.
I have all the chains, sprockets, red button on right throttle body,
but i can't get the 4 wheel drive to engage.
Any suggestions?

Thanks.

Larry
lhowes is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1994 polaris 400l 4x4 rick taylor ATV New Members 1 03-21-2011 07:01 PM
1994 400l fail polaris1994 ATV Repair and Maintenance 8 11-14-2010 01:48 PM
1994 400L won't start xsperf ATV Repair and Maintenance 6 09-06-2010 04:33 PM
1994 400l Rebuild littlesweetboy ATV Repair and Maintenance 2 08-15-2010 03:06 PM
1994 400L no fire kratz ATV Repair and Maintenance 4 08-24-2009 12:38 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome