problem engaging high gear on sportsman 700 2003 - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 10-28-2011, 11:22 PM Thread Starter
Junior Member
 
julyjosh's Avatar
 
Join Date: Oct 2011
Posts: 6
problem engaging high gear on sportsman 700 2003

hello,,,,and yes im new here today,,,i just bought a 03 sportsman 700,,,,problem is when i put it in high gear and throttle it it just makes a gears trying to mesh together sound,,,,,the shifter goes right in no problem and it lights up on the dash,,,i have to actually turn the idle down and then barely feather the gas so it can ingage,,,,its fine once it engages,,,its just helping the gears sync together is the problem,,,any ideas,,,i havent looked to see if there is oil in the gear case yet,,not even sure where its located,,,but i just brought it home so im getting ready too...the linkage bar also seems to move freely,,,any advice will be greatly appreciated,,,thankyou in advance
julyjosh is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 10-29-2011, 05:34 AM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,004
Welcome to the board!

I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
post #3 of 3 (permalink) Old 10-29-2011, 07:54 AM
Polaris ATV Legend
 
racer37l's Avatar
 
Join Date: Jun 2010
Location: Southern West Virginia
Posts: 1,664
Welcome!

I'm not really familiar with this problem, but this sounds like there is a problem with the shift fork.

Con

2007 Sportsman 800 efi , L&R tall windshield, Viper Max 4000 lb. winch with 3/16" Amsteel rope by Atv Winch Rope, 25' Amsteel tow rope by Atv Winch Rope, RDC fairlead, RDC deluxe gas cap, RDC shifter, RDC overflow bottle cap, RDC 2" lift , 27" Maxxis bighorns s/w on Vision Outback 12" wheels, Uni air filter, Dalton o/bl primary clutch spring, front and rear brushguard, front and rear rack extensions, and a SanAngelo backrest
racer37l is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Sportsman 700 EFI high fuel pressure problem asylum Polaris Sportsman 9 09-24-2013 06:42 AM
850 4wd engaging problem pdub79 Polaris XP 20 02-25-2012 04:55 AM
Won't go into high gear Diabeticmedic ATV Repair and Maintenance 7 07-03-2011 12:45 PM
polaris not engaging into high or reverse eddie55 ATV Repair and Maintenance 1 10-28-2010 05:52 AM
Sportsman 600 Transmission Trouble....No High Gear!!! buckbuckbuck ATV Repair and Maintenance 4 10-15-2010 02:04 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome