xpress 300 no spark - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-02-2011, 10:43 AM Thread Starter
Junior Member
 
Reggaerider's Avatar
 
Join Date: Oct 2011
Location: Austin,Tx
Posts: 13
xpress 300 no spark

I have 95 xpress 300 . And it was running great and it set up for about 3 months or so . I lost the key replaced the key and the darn thing wont start. Change the stator and still no start....turns over gr8 , but wont start. Could it be the cdi or the coil.

Reggae
Reggaerider is offline  
Sponsored Links
Advertisement
 
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Xpress won't spark icekicker ATV Repair and Maintenance 2 09-03-2011 04:16 PM
Xpress 300 VIN Help!! Ima90sJezus ATV New Members 3 05-31-2011 02:15 PM
WTB carb for 96/97 xpress 300 icekicker ATV Parts for Sale 0 05-20-2011 11:43 AM
Xpress 400 failing to start PolarisDad ATV Repair and Maintenance 2 06-03-2010 07:23 PM
96 Xpress Brakes turmanator ATV Brakes & Suspension 3 05-24-2010 01:55 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome