outlaw 50 clicking but wont start please help - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-26-2011, 01:55 PM Thread Starter
Junior Member
 
cobra3992's Avatar
 
Join Date: Nov 2011
Posts: 2
outlaw 50 clicking but wont start please help

I have an outlaw 50 that wont start with the starter, it will start with the kick start. When you push the starter button it just makes a clicking sound. I thought it might be the starter, but I took it out and held it while trying to start it and the clicking is coming from a small square solenoid or breaker on the left side near the frame. The starter is not even trying to do anything no hum no strain no anything. I even thought the battery might be weak so i hooked up the charger and still that little solenoid or whatever just clicks. I took that same piece off of my nephews outlaw and put it on my daughters and still it just clicks. Any help would be appreciated. Sorry for so long I was just trying to explain everything.
cobra3992 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-26-2011, 07:02 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,004
Welcome to the board!

I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1996 polaris sportsman 400 clicking when i try to start it cravenddb ATV Repair and Maintenance 1 11-20-2011 08:28 PM
2006 outlaw wont start when cold but will start when warm. heavyritefoot Polaris Outlaw 6 05-09-2011 01:42 PM
Clicking, lots of power no start rottie ATV Repair and Maintenance 7 04-19-2011 12:41 PM
Wont start from a cold start. gramslam05 ATV Repair and Maintenance 5 11-28-2010 05:57 PM
08 x2 clicking no start Goose ATV Repair and Maintenance 2 05-26-2010 03:29 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome