Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-29-2011, 04:24 PM
Spuddie25's Avatar
Junior Member
 
Member #20924
Join Date: Nov 2011
Location: Ohio
Posts: 7
2003 Magnum 330: Problems

Hey all. I cut a deal with guy today on 2003 Magnum. Currently the atv is stuck in 4x4, and it is believed to be a fuse that is out. To the same respect the winch is not working. Everything else seems to be operational with the exception of a few lights. Where do I need to look for this supposed fuse, and do you think it is realistic that this could be the problem?
Any advice would be appreciated, I haven't worked on an atv since I was about 16....I realized real quickly that they have changed.
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 11-29-2011, 07:56 PM
Bruce!'s Avatar
Super Moderator
Premium Member
 
Member #193
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 19,238
Welcome to the board!
__________________
I tried setting my password to "penis" but it said my password wasn't long enough...
Reply With Quote
  #3 (permalink)  
Old 11-30-2011, 04:22 AM
polman500's Avatar
Polaris ATV Legend
 
Member #1958
Join Date: Nov 2009
Location: SE Kentucky
Posts: 2,614
Having a blown fuse CAN NOT make it be stuck in 4x4. It takes power to make it ENGAGE and a loss of power would just keep that from happening. You can try changing the oil in the front differential a few times and see if that helps but it probably has a worn or cracked roller cage or a bad armature plate.
Reply With Quote
  #4 (permalink)  
Old 11-30-2011, 09:20 AM
Spuddie25's Avatar
Junior Member
 
Member #20924
Join Date: Nov 2011
Location: Ohio
Posts: 7
The fuse theory came from the idea that the electronic push button is not working. In other words, in theory, the fuse went out wen the ATV was in 4x4 and now can't get back to 2x4 because nothing happens when you push the button. Does this sound reasonable, and if so where would I look to find these supposed fuses? If not, I could be in for a bit expense then initially planned.
Reply With Quote
  #5 (permalink)  
Old 11-30-2011, 09:37 AM
MagnumGoose's Avatar
Junior Member
 
Member #20692
Join Date: Nov 2011
Location: The 315
Posts: 20
I think what polman is saying is the circut to engage 4x4 needs to be energized to engage, when it losses power, ei:blown fuse, it disengages. Not certain, but thats how I read it.
Reply With Quote
  #6 (permalink)  
Old 11-30-2011, 12:11 PM
polman500's Avatar
Polaris ATV Legend
 
Member #1958
Join Date: Nov 2009
Location: SE Kentucky
Posts: 2,614
The Hilliard clutch in the front differential engages when an electromagnet pulls an armature plate toward it. Turn off the magnet and it disengages....unless something is worn, broken or stuck. Really nasty oil will cause them to stick sometimes. I suppose if there was a short in the switch it could theoretically cause it to stay on all the time but I've never heard of anything like that happening.
Reply With Quote
  #7 (permalink)  
Old 11-30-2011, 12:31 PM
Spuddie25's Avatar
Junior Member
 
Member #20924
Join Date: Nov 2011
Location: Ohio
Posts: 7
Thanks for the insight. I am picking up the ATV tonight and will change the fluids first and see what happens. Hopefully I can sneak out of this with a reasonable price tag.
Reply With Quote
  #8 (permalink)  
Old 11-30-2011, 04:43 PM
Spuddie25's Avatar
Junior Member
 
Member #20924
Join Date: Nov 2011
Location: Ohio
Posts: 7
Hey everyone. Picked up the Magnum 330 tonight. Fires and runs good, just need to give it a good cleaning so I can find the things I need to see. Can anyone list out the 123 for changing the differential fluids, and or direct me to a place that has the instructions? Illustrations would be helpful.
I am also looking for a good place to obtain a service manual if anyone has suggestions there.
2003 Polaris Magnum 330 4x4
Reply With Quote
  #9 (permalink)  
Old 12-11-2011, 06:17 PM
Spuddie25's Avatar
Junior Member
 
Member #20924
Join Date: Nov 2011
Location: Ohio
Posts: 7
2003 Polaris Magnum 330 4x4

So I got all of the fluids changed....except the front gearbox which happens to be the location of the of the 4x4 engagement. According to the Polaris mechanic metal shavings collect and magnatize inside and can cause the 4x4 to stick. The previous owner never changed this gear oil and I now I think I know why. According to the manual it appears that I have the most difficult style to change. Has anyone ever changed this fluid before? Do I have to take off an outside case to get access to the fill location? Any help here would be appreciated.

Second subject. When I press the throttle there is a short delay in the rev as if it is not getting fuel right away. Any quick suggestions of things to check out to troubleshoot?
Reply With Quote
  #10 (permalink)  
Old 12-11-2011, 07:10 PM
SeanS's Avatar
ATV Enthusiast
 
Member #21174
Join Date: Dec 2011
Location: Port St. Joe Florida
Posts: 78
make sure you use Demand Drive fluid only! do not put gear oil in that diff! i'm sure i've changed these before and don't remember having any problems. drain plug on bottom, fill plug on left side (when sitting on unit) at the front of the housing. fill to 3/4" below threads or 5.0 oz of fluid.
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page

2003 polaris 330 magnum

,
2003 polaris 330 magnum front differential
,

2003 polaris 330 magnum reviews

,
2003 polaris 330 magnum specs
,
2003 polaris magnum 330
,
2003 polaris magnum 330 4x4 problems
,
2003 polaris magnum 330 4x4 reviews
,

2003 polaris magnum 330 problems

,
2003 polaris magnum 330 reviews
,

2003 polaris magnum 330 specs

,
polaris 330 magnum 4x4 problems
,

polaris magnum 330 review

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 Sportsman 700 problems focushunter Polaris Sportsman 5 10-18-2011 09:06 AM
2003 sportsman 400 AWD problems. Rodamatic80 ATV Repair and Maintenance 0 06-24-2011 04:33 PM
2003 Magnum Polaris Magnum ATV Performance Modifications 0 03-24-2011 02:37 PM
2003 Polaris Magnum Starting problems hunterbee68 ATV Repair and Maintenance 3 09-22-2010 12:41 PM
2003/ 330 magnum 4 x 4 DAISYBELL ATV Repair and Maintenance 1 06-28-2010 08:16 PM

Motosport.com


All times are GMT -8. The time now is 04:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.