polais making noises - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-22-2012, 05:48 PM Thread Starter
Junior Member
 
mudthug_814's Avatar
 
Join Date: Jan 2012
Location: Linesville, Pa
Posts: 19
polais making noises

alright polaris gurus ive posted on here about a whining or humming noise coming from where i believe to be the transmission, but there is no slipping or hesitation when you give it the throttle only this noise now i posted a couple youtube videos that you can here it really good on if you could please check out the video here is one of the links
mike 2000 polaris scrambler 4x4.mp4
type that in and it will take you directly to the video hopefully someone out there can help me out, hopefully its typical noise or an easy fix once again thanks ahead of time
mudthug_814 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-22-2012, 05:56 PM
Polaris ATV Legend
 
blueline15's Avatar
 
Join Date: Feb 2009
Location: Washington State
Posts: 6,903
Is this the video?


That sounds really bad. I would first check the fluid level in the transmission, and does the oil look good. It might be worth replacing to make sure its also the correct fluid.

I would then open up the clutch cover and look at the clutches. Look for any slop, cracks in the clutches, or lost of "dust".

Something is not right, and I would stop riding it until gets sorted out.
blueline15 is offline  
post #3 of 6 (permalink) Old 01-22-2012, 06:09 PM Thread Starter
Junior Member
 
mudthug_814's Avatar
 
Join Date: Jan 2012
Location: Linesville, Pa
Posts: 19
that is the video, the guy i got it off of said he just had the transmission rebuilt not to long ago, could the fluids be low or the wrong fluid, and also where do i check the fluid at cuz i couldnt find any plug or anything on it unless i over looked something its a 2000 if that helps
mudthug_814 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 01-22-2012, 06:12 PM Thread Starter
Junior Member
 
mudthug_814's Avatar
 
Join Date: Jan 2012
Location: Linesville, Pa
Posts: 19
and also when you say clutch cover you mean the big black plastic one on the left hand side correct
mudthug_814 is offline  
post #5 of 6 (permalink) Old 01-23-2012, 02:58 AM
Polaris ATV Junkie!
 
SMP63's Avatar
 
Join Date: Mar 2011
Location: Zephyrhills,Fl.
Posts: 1,420
Yep!! Thats the one he's talking about. Agree with Blueline, I wouldn't ride it till you find the cause!!! First time I've heard a wheeler sound like that so have no idea what is causing it. I do know it shouldn't sound like that!!!!!

2011 Sportsman 500 H.O. Green
14" STI Wheels-26" Mud Trax X/L's
2500# polaris winch
Ricochet a-arm guards
Rev. override kit
Hid 3 light kit
3 light mod. w/relay

Uni air filter on both

Wifes
2011 Sportsman 500 H.O. Red
Ricochet a-arm guards
Hid 3 light kit
3 light mod. w/relay
Winch,wheels & tires still to go!
SMP63 is offline  
post #6 of 6 (permalink) Old 01-23-2012, 03:18 AM Thread Starter
Junior Member
 
mudthug_814's Avatar
 
Join Date: Jan 2012
Location: Linesville, Pa
Posts: 19
alright i apprecitate it guys will look into it more this weekend
mudthug_814 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Just got used 1997 Polais Sportsman 500 and now electrical issues jjrightmire1973 Polaris Sportsman 13 03-02-2017 08:11 AM
Very annoying noises from rear end on take off polaris5ho Polaris XP 6 12-06-2011 12:12 PM
Sportsman 800 rattling noises? sportsman1993 ATV Repair and Maintenance 0 08-27-2010 08:48 AM
2009 XP550 with EPS noises whiskerybear ATV New Members 7 06-05-2010 08:30 AM
My new extremely crappy 4-wheeler makes bad noises... MRMayer ATV Repair and Maintenance 11 02-15-2010 08:10 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome