97 sportsman 500 wont fire, ive replaced stator and flywheel, help - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 01-23-2012, 05:44 AM Thread Starter
Junior Member
 
superman73's Avatar
 
Join Date: Feb 2011
Location: crystal springs,ms
Posts: 27
97 sportsman 500 wont fire, ive replaced stator and flywheel, help

my 97 500 sportsman quit and i found a destroyed flywheel and stator and got a used flywheel and stator from a 2003? scrambler 500. the scrambler flywheel is the type with the enclosed magnets and the stator tested good when i ohmed it with a tester. it still wont make a spark at the spark plug. could the cdi be bad? how do i check it? what steps do i need to take? i rebuild volkswagen motors, chevy, ford and all, but i cannot figure out this ignition system on this four wheeler. help please!
superman73 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 01-23-2012, 06:16 AM
Extreme ATV Enthusiast
 
bezerk1's Avatar
 
Join Date: Nov 2011
Location: North East Pennsylvania
Posts: 206
Check the pulser coil to flywheel gap.
bezerk1 is offline  
post #3 of 7 (permalink) Old 01-23-2012, 02:31 PM
ATV Enthusiast
 
5hundredpolaris's Avatar
 
Join Date: Jan 2012
Location: byron,ga
Posts: 67
there is a good chance it could be your cdi. could also be your coil. check all wires and grounds. also check etc switch. that was the problem with mine
5hundredpolaris is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 01-25-2012, 04:16 AM Thread Starter
Junior Member
 
superman73's Avatar
 
Join Date: Feb 2011
Location: crystal springs,ms
Posts: 27
the pulser coil will not move if you loosen it. i tried to move it. the cdi box may be bad, the guy i got it from said the scrambler had been sitting for some time. i changed the coil already. its not getting any fire from the white/blue wire.
superman73 is offline  
post #5 of 7 (permalink) Old 01-25-2012, 04:03 PM
ATV Enthusiast
 
5hundredpolaris's Avatar
 
Join Date: Jan 2012
Location: byron,ga
Posts: 67
Quote:
Originally Posted by superman73 View Post
the pulser coil will not move if you loosen it. i tried to move it. the cdi box may be bad, the guy i got it from said the scrambler had been sitting for some time. i changed the coil already. its not getting any fire from the white/blue wire.
i would really pull toward the etc first. that was my problem. i baught new coil cdi, and sparkplug. when i never had to spend a dime. take the throttle box cover off and looks at it. its the cover above the thumb throttle. there are two metal leads. if they touch, it wont fire. make sure they are not touching and see if it fires. i just put something between my leads to stop it.
5hundredpolaris is offline  
post #6 of 7 (permalink) Old 01-26-2012, 07:12 AM Thread Starter
Junior Member
 
superman73's Avatar
 
Join Date: Feb 2011
Location: crystal springs,ms
Posts: 27
i left the black wire from the cdi unplugged, i figured it was the kill switch wire. still no spark.
superman73 is offline  
post #7 of 7 (permalink) Old 02-24-2012, 11:46 AM Thread Starter
Junior Member
 
superman73's Avatar
 
Join Date: Feb 2011
Location: crystal springs,ms
Posts: 27
i just got a new cdi box and it still doesnt fire. i dont what to do now. if i spin it over, it put out like 35-36 volts from the stator thru the black/red, red wires. does anyone have a color chart or picture of the wire plug in for the cdi for the 2003 sportsman/scrambler? my white/blue coil wire broke off from the plug and i reattached it to the metal prong inside the plug, just want to make sure i put it back in the right place. i guessed at it. also, does the sportsman have a red/white and red wire attached on the side of the plug?
superman73 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 sportsman 400 wont start new stator. have spark wont fire roadjoker22 ATV Repair and Maintenance 13 11-03-2013 06:26 AM
need flywheel, stator, and cdi box for 97 sportsman 500 superman73 ATV Parts Wanted 0 01-12-2012 05:08 AM
Just replaced flywheel and now it stalls...? herman0203 Polaris Predator 9 05-13-2011 01:47 AM
98 Sportsman 500 flywheel and stator easymoney ATV Repair and Maintenance 3 06-21-2010 12:04 PM
Stator & Flywheel Sheruft Around The Garage 4 02-03-2010 07:44 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome