Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-25-2012, 03:09 PM
spoonski418's Avatar
Junior Member
 
Member #22039
Join Date: Jan 2012
Location: quebec city canada
Posts: 19
exhaust pipe turning red

hi everyone,I had wrote a thread a little while ago about my carb leaking gas and backfiring,it seemed to be missing gas so i changed the jet from 157.5 to 159 ran a little better but still started backfiring after about a 1/2 hour.i just came back from pulling the wife and kid in a sleigh it is dark outside.my wife told me she saw a flame out the exhaust so I had her give gas and i was looking from the back i noticed there was a flash coming from the front of the motor,I saw that there seems to be a hole in the pipe and a flame is coming from there and the pipe turns red hot,what would cause this,does anybody have any ideas,this could be the problem from the start.

thanks in advance
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 02-25-2012, 03:53 PM
Russ C's Avatar
Polaris ATV Legend
 
Member #11982
Join Date: Feb 2011
Location: Douglas Wyo
Posts: 3,777
exhaust flange donut bad where pipe connects, what machine ? what year?, did youn fix the carb from leaking gas? if not crankcase could be full of gas making a very rich condition.
Reply With Quote
  #3 (permalink)  
Old 02-25-2012, 04:15 PM
Manaen's Avatar
Extreme ATV Enthusiast
 
Member #6699
Join Date: Aug 2010
Location: Clear Spring
Posts: 324
lean mixture, poorly adjusted exhaust valves (very poorly), plugged muffler (excessive back pressure), loose exhaust clamp. There are a few possible causes, but I would start by addressing the leaky exhaust and then check the mixture. If your exhaust is glowing red my guess is you are running pretty lean.
Reply With Quote
  #4 (permalink)  
Old 02-26-2012, 04:07 AM
spoonski418's Avatar
Junior Member
 
Member #22039
Join Date: Jan 2012
Location: quebec city canada
Posts: 19
Thanks guys,2001 sportsman 500 ho,I do not think it is running lean,when it had the 157.5 i sprayed carb cleaner through the airbox and it stopped backfiring,now just before the flame out the back i get a puff of black smoke,so it is rich.I have 2 questions,

1,if there is a bad leak in the donut,or a hole in the pipe ,not enough back pressure will it cause it to run hot.
2,could it be the timing is out of sync,and not firing at the rite time.is there an advance in timing at higher rpm,cause even when it backfires at higher rpm it will idle all day long perfectly.someone told me the exhaust valve could have a lot of carbon build up and when expands it will not close properly,but it should not idle if that was the case and he agreed.

no gas in the oil,it has 4500 miles on it.
Reply With Quote
  #5 (permalink)  
Old 02-26-2012, 05:56 AM
Corey850XP's Avatar
Extreme ATV Enthusiast
 
Member #15824
Join Date: Jun 2011
Location: Nova Scotia
Posts: 223
Check the boot between the carb and the head. I'll bet its cracked.
Reply With Quote
  #6 (permalink)  
Old 02-26-2012, 10:34 AM
Manaen's Avatar
Extreme ATV Enthusiast
 
Member #6699
Join Date: Aug 2010
Location: Clear Spring
Posts: 324
Don't rely on smoke from the exaust to determin if an engine is running rich or lean. Check the plug color, I still say there is a problem that is causing a lean condition. An exhaust leak will cause it, a cracked intake boot, or vacuum line. Bottom line unless you are pulling super high revs your exaust should never be hot enough to glow. These types of temps can only be reached by the conditions I already listed.

Sent from my Nexus S 4G using Tapatalk
Reply With Quote
  #7 (permalink)  
Old 02-26-2012, 12:45 PM
spoonski418's Avatar
Junior Member
 
Member #22039
Join Date: Jan 2012
Location: quebec city canada
Posts: 19
I had sprayed carb cleaner on and around the intake boot did not do anything.last nite in the dark you saw a flame or flash coming from the pipe about a inch away from the donut.i revving the motor at high rpms in neutral,but the wife saw the flame out the back at about 15=20 mph.The plug is black but not to much carbon build up changed the plug did not have time to try it.If your saying the leak in the exhaust will make it run hot,it makes sense cause when it starts making the little poppping sounds you say the motor is overheating.I do not want to bring it to a dealer,I can do the same thing change all the parts myself till I change the rite one.cheaper to. thanks guys

Last edited by spoonski418; 02-26-2012 at 12:48 PM.
Reply With Quote
  #8 (permalink)  
Old 03-17-2012, 01:06 PM
nj04sportsman's Avatar
Junior Member
 
Member #24270
Join Date: Mar 2012
Location: northern nj
Posts: 6
my 04 was backfiring and running poorly checked intake to carb boot and found hairline crack replaced it and all well might be best to pull carb to check when i say hairline it was damn hard to see >>> was an easy fix tho
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page

atv exhaust pipe red hot

,

exhaust pipe turning red

,

exhaust pipe turns red

,
honda atv exhaust turning red
,
pipe turning red on quad
,
rzr exhaust turning red
,
what causes an atv exhaust to turn red?
,

what causes exhaust pipe to turn red

,
what causes the exhaust to get red hot on a kawasaki engine
,
what would make the exuast on a polaris razor turn red hot
,
why does exhaust pipe turn red
,
why exhaust pipes get red on kawasaki in john deere gator
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB 850XP exhaust Pipe joevee1446 ATV Parts for Sale 0 10-08-2011 07:47 PM
WTB 850XP exhaust Pipe joevee1446 ATV Parts Wanted 0 10-08-2011 05:15 PM
Mud getting into exhaust pipe..... vortecz71wv Polaris Sportsman 7 10-04-2011 12:43 PM
800 exhaust pipe on a 600? trymydank ATV Performance Modifications 3 05-01-2011 03:26 PM
Exhaust Pipe rookie racer Polaris Sportsman 3 04-29-2011 08:03 AM

Motosport.com


All times are GMT -8. The time now is 10:56 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.