Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-28-2012, 05:50 PM
08sports500EFI's Avatar
ATV Enthusiast
 
Member #20321
Join Date: Nov 2011
Location: quebec
Posts: 36
Battery issues when plowing

So when plowing my winch starts off lowed and then gets quiet then quieter then only goes out and wont come back up unless i drive around for 5min. Seems to me that my battery isn't putting out enough volts to run the plow. Or is my stater crap?

Its an 08 touring with about 300miles. Battery make the most sense. Any recommendations on batterys?

Winch always works at first after atv has started and gets slower and slower then nothing.
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 02-28-2012, 06:05 PM
SavageNFS's Avatar
Extreme ATV Enthusiast
 
Member #23207
Join Date: Feb 2012
Location: Wisconsin
Posts: 376
Send a message via AIM to SavageNFS
Almost sounds to me like the winch is heating up...this could be from not enough power from the battery, corroded connections or a bad motor in the winch. I'd have the battery tested and then clean all my connections. If the problem persists, check the load going through the winch contactor. Are your lights dimming a lot when you are running the winch?
__________________
2012 Can-Am Outlander 1000XT Black
2012 Polaris 850HO XP EPS Sunset Red
(3) 2011 Honda Recon ES
Reply With Quote
  #3 (permalink)  
Old 02-28-2012, 11:34 PM
RENOBADBOY's Avatar
Polaris ATV Legend
 
Member #23274
Join Date: Feb 2012
Location: Reno,Nev.
Posts: 1,565
Check out the charging system. Then the battery. Then the wench.
Reply With Quote
  #4 (permalink)  
Old 02-29-2012, 03:04 AM
Ricko's Avatar
ATV Enthusiast
 
Member #22928
Join Date: Feb 2012
Location: Sept-Iles, Quebec, Canada
Posts: 45
Ok
First the battery on a quad is design for start and run the quad.

Plowing demand several time a big drain of power from the battery, each time you up the plow.

When you run 5 min to get it back, that indicate yout quad charging system is ok

But your battery as now 4 years old and is powerless than a new one.

But that issue also with a new battery because the big power drain of plowing.

To resolve that issue here in quebec north we add a second battery, like automotive or best, deep cycle battery. This solution need that you put a charger on batterys after you finish your plow job, the bike charging system is not design to charge a big battery to full.

Hoping that help,

Erick
Reply With Quote
  #5 (permalink)  
Old 02-29-2012, 05:27 AM
whiskeyrider's Avatar
ATV Enthusiast
 
Member #12109
Join Date: Feb 2011
Location: Chappell, Nebraska
Posts: 97
Get a battery tender. I put mine on after every snow plowing. Get your battery fully charged, bet it works then,WR.
Reply With Quote
  #6 (permalink)  
Old 02-29-2012, 05:56 AM
Scramblin's Avatar
Junior Member
 
Member #8443
Join Date: Oct 2010
Location: Orange County NY
Posts: 20
+ 1 on the Tender
Reply With Quote
  #7 (permalink)  
Old 02-29-2012, 05:27 PM
08sports500EFI's Avatar
ATV Enthusiast
 
Member #20321
Join Date: Nov 2011
Location: quebec
Posts: 36
Thanks for the info guys, when the which starts to slow, the lights do dim. I was thinking of adding another battery. If you start it with the battery volts in display, it drops big time when i run the winch. I will try to quickly rig up a deep cycle tomorrow and see if it happens again.
Reply With Quote
  #8 (permalink)  
Old 02-29-2012, 07:33 PM
Clinebo's Avatar
Polaris ATV Legend
Premium Member
 
Member #9235
Join Date: Nov 2010
Location: Montana
Posts: 2,843
Are you using low range when plowing?
__________________
2002 Sportsman 500 HO
Warn 25XT + Bumper
25" Grim Reapers
GoldFinger left hand throttle
and other stuff...
Reply With Quote
  #9 (permalink)  
Old 03-01-2012, 04:35 PM
08sports500EFI's Avatar
ATV Enthusiast
 
Member #20321
Join Date: Nov 2011
Location: quebec
Posts: 36
high range, I plowed tonight it started to slow but when I would hit the bank I would through it in neutral and rev it up when I raise the plow. It lasted the whole job but was just on the edge.
Reply With Quote
  #10 (permalink)  
Old 03-01-2012, 04:59 PM
Russ C's Avatar
Polaris ATV Legend
 
Member #11982
Join Date: Feb 2011
Location: Douglas Wyo
Posts: 3,790
sounds like battery is gettin weak, put it in diagnostic mode and see what its charging, winches pull alot of amps, charging system cant keep up.
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page

atv battery doesn't last while plowing

,

atv battery weak when plowing snow

,
atv died while using winch
,
atv snowplow battery
,
atv with plow battery problem
,
best battery for plowing with polaris sportsman
,

can i run seperate battery on atv for plow

,
polaris atv winch drains new battery
,
polaris battery dies plowing winch
,
polaris wench weak battery drain
,

snow plow drains battery

,
why is my plow draining my battery
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2010 Polaris Sportsman 500 HO fan and battery issues mleger11 Polaris Sportsman 15 06-23-2011 06:31 PM
2000 Polaris Magnum battery issues mlkelley55 ATV Repair and Maintenance 2 05-15-2011 07:03 PM
Battery or Electrical issues azrider ATV Repair and Maintenance 2 05-15-2011 05:52 AM
Battery Issues jweaver64 ATV Repair and Maintenance 3 01-02-2011 11:54 AM
Winch Installation Battery Issues Breakineven ATV General Discussion 5 07-20-2010 11:00 PM

Motosport.com


All times are GMT -8. The time now is 02:28 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.