Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03-20-2012, 03:20 PM
seanathin48's Avatar
Junior Member
 
Member #24401
Join Date: Mar 2012
Location: Buffalo NY
Posts: 2
02 trailboss 330 no spark, no reverse?

Jusst bought this, dont know much about the history of it, the quad seems rather simple. It is a 2wd. I have much experience in auto repair and snowmobiles but not too much with quads.

Spark:
The key is broken off insdie so I use a srewdriver, the starter and the pull start work fine. I put an inline spark tester on and it only gives off 1 or 2 sparks when I frist turn it over or when I stop and every times I either switch the igntion off with either the key or the run/stop switch. I see the coil and a mitsubishi black ecu? Not sure where the cdi is. The run/stop switch has the little light in it and that works but I havent ruled out any switch yet cuz Im not sure which wires to jump or if this is an open or close system. What if the recoil handle isnt sealed all the way or not at all does that just get the recoil wet or can it get ot the stator or is that on the other side of the engine?

Trans:
No oil is visible inside. The shifter moves fine, it has been welded before. I took the clutch cover off to inspect the clutches. Everything looks pretty clean and dry, I can shift into F and turn the clutch easily by hand and move the quad but just spins in reverse, the light comes on and I can feel/ here it at least attempt or seem to be in reverse. The quad doesnt run so I dont know if it needs to run to say for sure the reverse doesnt work or not.
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 03-20-2012, 04:07 PM
03 trail boss's Avatar
Extreme ATV Enthusiast
 
Member #2357
Join Date: Dec 2009
Location: Portland MI
Posts: 157
Ok if I'm not mistaken polaris didn't come out with the 330 until 2003, before that they were 325. So either you got a 2003 or newer or the guy lied to you. First off get a manual and trace the wires back, second take your trans apart the hardest part is getting out you have to take half the quad apart. Once you have it out split the trans and see what I looks like, I just have mine apart and there are no suprises! But before you do that check your stop in the trans, maybe the guy before you ran that out to far to the point the the stop isn't allowing the shift lever to become fully engaged into reverse.
__________________
Reply With Quote
  #3 (permalink)  
Old 03-20-2012, 04:31 PM
Bruce!'s Avatar
Super Moderator
Premium Member
 
Member #193
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 19,201
Welcome to the board!
Reply With Quote
  #4 (permalink)  
Old 03-20-2012, 05:57 PM
seanathin48's Avatar
Junior Member
 
Member #24401
Join Date: Mar 2012
Location: Buffalo NY
Posts: 2
the owners manual says 02, dont know which numbers in the vin tell the year but I am fairly positive its an 02, Ive seen them before. Where is a good place to find the wiring diagram?
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page
02 polaris trail boss 330 no spark
,

2000 polaris trail boss no spark

,
2003 polaris 330 tailboss no spark
,
2003 polaris trail boss 330 no spark
,
no spark 02 polaris trailboss
,
polaris 330 no spark
,

polaris 330 trail boss no spark

,
polaris trail boss 330 no reverse
,

polaris trail boss 330 no spark

,
polaris trail boss no reverse
,
polaris trail boss no spark
,

what would cause an 03 polaris trailboss have no spark

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
NEW REVERSE OVERRIDE & REVERSE LIGHT MOD!!! no switches and working scroll feature! QuickSilver74 Polaris Sportsman 153 06-22-2014 02:43 PM
01 Polaris TrailBoss Reverse problem chaddog18 ATV Performance Modifications 2 09-23-2011 07:17 PM
95 polaris trailboss 250cc no spark? jimmypisstank ATV Repair and Maintenance 5 06-04-2011 03:41 AM
Old Trailboss No Spark! HELP!! mattam208 ATV Repair and Maintenance 0 05-31-2011 10:58 AM
1993 OR 1994 Trailboss 350 Reverse Problems unknown1329 ATV Repair and Maintenance 2 03-16-2010 11:31 PM

Motosport.com


All times are GMT -8. The time now is 04:08 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.