Polaris shifting problem - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-04-2012, 10:44 AM Thread Starter
Junior Member
 
Kyle's Avatar
 
Join Date: Apr 2012
Location: Kentucky
Posts: 2
Polaris shifting problem

Hi
I bought a 05 Polaris Magnum about two years ago I think seller was the original owner anyways the other day I was riding it I stopped and shut it off got back on about a half hour later and it would not shift into low or high so I forcefully put it into high. It's never had this problem before it just started out of now where. Today I was riding it and now it will not come out of high gear and the shifter has a lot of forward and backward play. The shifter linkage has no adjustment on it. The idle is 1180 RPM. I just changed the transmission with Polaris oil but it didnt help none. Any body have any ideas why it's doing this?
Kyle is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-04-2012, 02:47 PM
Polaris ATV Legend
 
cwlongshot's Avatar
 
Join Date: Aug 2010
Location: Central Connecticut
Posts: 4,081
WELCOME!

Are you depressing the rear brake when shifting? Sportsmans have this in these years and not depressing it makes it very hard to impossible to shift.

The linkage can bind check that too..

Its likely you bent something when forcing it, double check the linkage and try removing it to see if it shifts then...

CW

Mine

2015 RZR 900 Trail BLK. Pearl

Lock N Ride roof
Lock N Ride 1/2 windshield
Lock N Ride rear box
Rear Bars, Dash Bar & Rear extension bars.
LED lights front, top & rear
LOTS more coming...


2007 Polaris Sportsman 700 EFI SOLD


CALL Thor @ www.TheATVSuperStore.com - 815-321-3888

Check out my ATV videos and please subscribe!! https://www.youtube.com/user/cwlongshot

I PROUDLY SUPPORT OUR TROOPS!!
cwlongshot is offline  
post #3 of 3 (permalink) Old 04-04-2012, 03:11 PM Thread Starter
Junior Member
 
Kyle's Avatar
 
Join Date: Apr 2012
Location: Kentucky
Posts: 2
Yes on this magnum you have to depress brake lever to shift into park and high. I wasn't getting any replies on this website or any other websites so I took it into a mechanic I'll update this post what the problem was in case anyone else is having similar problems.
Kyle is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 ATP 500 HO shifting problem kaycee ATV Repair and Maintenance 8 04-10-2014 09:34 PM
Shifting problem atvcrazy84 Polaris Sportsman 4 03-04-2012 02:18 PM
Idling and Shifting Problem deerjw Polaris Sportsman 5 07-19-2011 02:23 PM
06 hawkeye problem shifting 06hawkeye ATV Repair and Maintenance 0 05-06-2011 05:02 AM
Sportsman Shifting Problem jsb ATV Repair and Maintenance 3 04-19-2011 09:11 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome