Will not run full speed - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 04-25-2012, 07:32 PM Thread Starter
Junior Member
 
smithersshootingsports's Avatar
 
Join Date: Aug 2011
Location: indiana
Posts: 11
Will not run full speed

Since you guys have been so helpful in fixing my last few problems....


1996 sportsman 500
I changed my belt last fall and thought I had fixed my problem. It started right up today and runs good, idles fine,but I do not have much power. In fact i feel i could be passed by a turtle. The carb has been cleaned, and i replaced the belt. What next so I can hit the trails this weekend??


THANKS!!!

SMithers
smithersshootingsports is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-25-2012, 08:50 PM
Junior Member
 
burton09's Avatar
 
Join Date: Mar 2012
Location: Indiana
Posts: 25
Is it the engine not revving or the belt slipping?
burton09 is offline  
post #3 of 9 (permalink) Old 04-26-2012, 03:45 AM
Extreme ATV Enthusiast
 
Kevin108's Avatar
 
Join Date: Feb 2012
Location: Virginia Beach, VA
Posts: 213
Some belts are directional. What belt did you use?

2005 Scrambler 500
2009 Trailboss 330
Kevin108 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 04-26-2012, 02:28 PM Thread Starter
Junior Member
 
smithersshootingsports's Avatar
 
Join Date: Aug 2011
Location: indiana
Posts: 11
Not sure which belt i used. It will rev up fine. I replaced the belt last fall because thats what i thought was wrong with it. It ran fast before the beltt was wore and i replaced it. Now still same problem even though i replaced belt. I havent had it out since i thought i fixed it.....
smithersshootingsports is offline  
post #5 of 9 (permalink) Old 04-27-2012, 09:52 AM Thread Starter
Junior Member
 
smithersshootingsports's Avatar
 
Join Date: Aug 2011
Location: indiana
Posts: 11
After further investigation its not the belt or clutch. Its the slide on the carb. If i stick my hand in through breather box and hold the slide up and hit the throttle it will wind up. If i dont hold it up it will not rev up like it should


Thanks again
smithers
smithersshootingsports is offline  
post #6 of 9 (permalink) Old 04-27-2012, 09:55 AM Thread Starter
Junior Member
 
smithersshootingsports's Avatar
 
Join Date: Aug 2011
Location: indiana
Posts: 11
So what do i need to do to fix it? Short of buying new carb
smithersshootingsports is offline  
post #7 of 9 (permalink) Old 04-27-2012, 10:03 AM
Polaris ATV Legend
 
Russ C's Avatar
 
Join Date: Feb 2011
Location: Douglas Wyo
Posts: 4,243
can just buy slide, it comes with the diaphram. Around $75.00 last o0ne I bought
Russ C is offline  
post #8 of 9 (permalink) Old 04-27-2012, 10:20 AM
Extreme ATV Enthusiast
 
kcaves's Avatar
 
Join Date: Dec 2010
Location: WYOMING
Posts: 335
Make sure when u order the slide that it does come with the diaphragm, last one I bought I had to install diaphragm


---
I am here: http://tapatalk.com/map.php?anvfcb
kcaves is offline  
post #9 of 9 (permalink) Old 04-27-2012, 06:57 PM Thread Starter
Junior Member
 
smithersshootingsports's Avatar
 
Join Date: Aug 2011
Location: indiana
Posts: 11
Up and running faster than ever. Couuldnt of done it without u fellas thanks!


Smithers
smithersshootingsports is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Tags
belt , clutch , no power

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Will not run full speed smithersshootingsports Polaris Sportsman 1 04-27-2012 06:21 PM
Full exhaust for 550 XP mudflinger Polaris XP 0 04-20-2012 08:39 PM
where to buy a FULL kit? Hemikidd ATV General Discussion 10 10-15-2011 08:28 PM
First full ride shawn66mcl ATV General Discussion 2 09-22-2011 05:20 PM
Full-Time 4X4 ? Is it possible ? tophvytoy Polaris Sportsman 8 12-21-2009 01:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome