Dies in reverse - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-03-2012, 07:02 AM Thread Starter
KSP
Junior Member
 
KSP's Avatar
 
Join Date: Jul 2012
Location: New Mexico
Posts: 25
Unhappy Dies in reverse

I have a 2001 Polaris Magnum 325. When cold, it stalls immediately when I put it in reverse. Low and High are fine. It seems as though once it warms up it's fine and does not do it. I'm about 99% sure it's electrical because when I disconnect the elec. connectors from the transmission it doesnt do it. (I couldn't find anything on this in the manual?)

Any help greatly appreciated.
Ken
KSP is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-03-2012, 09:44 AM
Polaris ATV Legend
 
bgirard420's Avatar
 
Join Date: Jan 2011
Location: Rhode Island
Posts: 4,626
Not sure if this model is equipped with a reverse override but it seems like that could be causing a problem if it were broken. Switch is probably bad or even just really dirty. That's where I would start otherwise just don't drive backwards


Rather be riding, instead I'm using Tapatalk

2013 Polaris XP 850 HO LE EPS
  • Full Ricochet Armor (Black Anodized), ATV GURU Cobra F & R Brush Guards, Polaris L&R rear box w/Backrest & Bags, Scrambler LE Hand Guards, Symtec Heat Demon Grips, Rotopax 2+2
2010 Polaris 500 HO
  • 25" GBC Spartacus, EPI Clutch Kit, Full Ricochet Armor, Polaris 2500 lb Winch Rear Box & Hand Guards, SuperATV Bumpers
bgirard420 is offline  
post #3 of 4 (permalink) Old 07-03-2012, 11:04 AM
Polaris ATV Legend
 
tt425's Avatar
 
Join Date: Mar 2010
Location: east arkansas
Posts: 3,417
More than likely the rev limiter is bad.
tt425 is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 07-03-2012, 11:07 AM
Polaris ATV Legend
 
RENOBADBOY's Avatar
 
Join Date: Feb 2012
Location: Reno,Nev.
Posts: 1,565
I'm thinking a short in the reverse light wiring.

'96 Xplorer 300 Aftermarket CDI box, K&N filter, jet kit, reworked expansion chamber from dirt bike, 1" taller + 1" wider rear tires, dual wenches, Rack on rear/w cargo pac, polaris box on front, Mossy Oak cover on seat, back-up lights on rear, aux. power source for GPS,"Theft deturent's", hand protectors, new clutch springs coming! Would love to find GURU style bumpers! By the way, I'm also a graduate of AMI with over 20 years of motorcycle mechanical experiance. New to quads, but the same basic engines. 2 stroke or 4 stroke!
RENOBADBOY is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
dies when put into reverse jimjam ATV Repair and Maintenance 3 05-27-2013 03:27 PM
sportsman 500 dies in reverse brairlakes05 Polaris Sportsman 3 04-06-2011 02:57 PM
dies when i put it in reverse 425whpsti Polaris Scrambler 5 04-01-2011 08:30 AM
Dies in reverse xdarkenagex Polaris Scrambler 4 12-12-2010 04:57 PM
Dies in reverse xdarkenagex ATV Repair and Maintenance 2 05-22-2010 05:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome