Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-21-2010, 06:42 PM
ratherbefishin's Avatar
Junior Member
 
Member #3294
Join Date: Feb 2010
Location: Hanover, MN
Posts: 13
Question 2002 Sportsman 500 4x4 not working

2002 Sportsman 500 4x4 not working. it was working unitl i got stuck in the snow. seemed like it woud come on at slow speed and then once i got more wheel speed it stopped and now its not coming on at all. Im thinking i might have broke a wire by the sepdo area......


the light does not ight up on the switcw. any help were to start with this woud be awesome.

Last edited by ratherbefishin; 02-21-2010 at 06:48 PM.
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 02-21-2010, 06:52 PM
blueline15's Avatar
Super Moderator
Premium Member
 
Member #230
Join Date: Feb 2009
Location: Washington State
Posts: 6,896
i would start checking for broken wires
Reply With Quote
  #3 (permalink)  
Old 02-22-2010, 05:04 AM
Beenthere's Avatar
Extreme ATV Enthusiast
 
Member #2620
Join Date: Jan 2010
Location: Maine
Posts: 238
Then I would check the fluid in the hubs, won't work without.
__________________
95 Magnum 425 4X4
It is better to look foolish, than to open your mouth and remove all doubt!
Reply With Quote
  #4 (permalink)  
Old 02-24-2010, 06:29 AM
ratherbefishin's Avatar
Junior Member
 
Member #3294
Join Date: Feb 2010
Location: Hanover, MN
Posts: 13
I just found a broken wire on my wheeler just below the head light i think its a brown/white or just brown wire . I still need to reapir the wire right and take for a test drive. My 4wd light now lights up with the wire twisted back together.

I will fix right tonight and reply back with my results.
Reply With Quote
  #5 (permalink)  
Old 02-24-2010, 07:22 PM
ratherbefishin's Avatar
Junior Member
 
Member #3294
Join Date: Feb 2010
Location: Hanover, MN
Posts: 13
just fixed the wire works great again thanks
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page
2002 polaris sportsman 500 4x4
,
2002 polaris sportsman 500 ho four wheel drive not engaging
,

2002 sportsman 500 4x4 not working

,
4x4 doesn't work on polaris 250 sportsman
,
polaris 500 4wd not working
,
polaris 500 4x4 not working
,

polaris sportsman 4x4 not working

,
polaris sportsman 500 4wd not working
,
polaris sportsman 500 4x4 not working
,
polarissportman5004x4stopedworkin
,
sportsman 500 4x4 does not work
,

sportsman 500 4x4 not working

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
96 Sportsman 500 4x4 is not working Cookie monster ATV Repair and Maintenance 4 01-13-2011 04:40 PM
WTB 2002-03 Sportsman 700 CDI X2guy ATV Parts for Sale 0 12-28-2009 07:41 AM
300 sportsman, 4x4 not working, bear1 Polaris Sportsman 2 12-14-2009 09:48 AM
ADC not working??? H2O ATV Repair and Maintenance 5 12-10-2009 05:12 PM
2002 Sportsman 700 walker45 Polaris Sportsman 3 06-25-2009 08:24 AM

Motosport.com


All times are GMT -8. The time now is 03:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.