4WD wont engage, any help? - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 09-08-2012, 08:48 AM Thread Starter
Junior Member
 
Rango's Avatar
 
Join Date: Sep 2012
Location: Western Montana
Posts: 3
4WD wont engage, any help?

The 4WD on my '09 Sportsman 500 works fine as long as the icon on the instrument panel is on. The icon goes out and the front wheels wont engage.
Rango is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-08-2012, 09:08 AM
Junior Member
 
Carrotchariot's Avatar
 
Join Date: May 2012
Location: Wisconsin
Posts: 14
I'm not too familiar with the newer transmissions, but on the older (pre 2000s) I've had issues with engagement, what you can first try doing is taking the shift lever linkage off and manually move the lever on the transmission into the 4wd position. if it stays in 4wd then you need to adjust the linkage length, if it slips out you have rounded gears/ cogs from being out of adjustment. you will need to pull out the transmission and replace the worn parts
Carrotchariot is offline  
post #3 of 3 (permalink) Old 09-08-2012, 04:06 PM
Extreme ATV Enthusiast
 
Muggzy's Avatar
 
Join Date: Jan 2012
Location: Orange Co., NY
Posts: 223
Quote:
Originally Posted by Rango View Post
The 4WD on my '09 Sportsman 500 works fine as long as the icon on the instrument panel is on. The icon goes out and the front wheels wont engage.
This could also be a symptom of an electrical problem. The icon's going out b/c power to the lamp from whatever is controlling it (and the AWD) is being lost. Follow the logical path back from the light. It may or may not be electrical but you just need the schematic for a place to start and it'll take you to the problem anyway

'01 Polaris Sportsman 500 HO project (needs a 'lil TLC. OK, OK, a LOT of TLC)
My first 4WD ATV!

1" wheel spacers, 25" STI Black Diamond Tires, Front and rear storage with seat.

My other ride is a 2-stroke sport quad.
Muggzy is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
00 sportsman 335 4x4 wont engage vortecman07 Polaris Sportsman 16 01-24-2013 12:06 AM
00 sportsman 335 4x4 wont engage vortecman07 ATV Repair and Maintenance 0 02-25-2011 06:35 PM
08 Sportsman 800 4x4 wont engage frazier Polaris Sportsman 13 01-30-2011 10:50 AM
trailboss 4WD wont engage jeepster651 ATV Repair and Maintenance 2 08-10-2010 09:41 AM
05 sportsman 4x4 wont engage mikgro ATV Repair and Maintenance 2 09-13-2009 01:49 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome