Polaris Xplorer 400 clutch problem... - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 09-11-2012, 10:10 AM Thread Starter
Polaris ATV Legend
 
jordaman17's Avatar
 
Join Date: Mar 2011
Location: Renfrew, Ontario, Canada
Posts: 2,480
Cool Polaris Xplorer 400 clutch problem...

can someone tell me what is wrong with this thing? the belt goes halfway up the primary then over revs. i put on a different primary and it's the same thing, also replaced the spring and buttons in the secondary. Any help would be great.


2016 Sportsman 450, Polaris front bumper, running on 26" Kenda Bearclaw htr's.
2010 Polaris Ranger 400, Super ATV Roof, running on 26" Maxxis Zilla's.



(sold August 17th, 2015 ) 5490km 2008 Polaris Sportsman 500 Ho, Polaris Hand & Thumb warmers, RotoPax 4 Gallon Fuel Pack, Custom Made Rear Bumper, PowerMadd Hand Guards, Polaris Rear Work Lights, Ricochet Ultimate Armor, Polaris 3500lb Winch, Rear Rack Extender, Polaris Brush Guard, 3 Headlight Mod, Uni Air Filter, EPI 'patv1' primary clutch spring. All up on Interco Swamplites!

Subscribe to my youtube channel! ---> http://www.youtube.com/user/mudsling...ew=0&flow=grid
jordaman17 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 09-11-2012, 11:52 AM
Polaris ATV Legend
 
InRBigness's Avatar
 
Join Date: Sep 2010
Location: Winnipeg, Manitoba
Posts: 2,411
If you have replaced the buttons already,then you have over tightened the spring or tensioned it the wrong way when you put it back together. The sheaves on the secondary should be spreading apart as the primary makes the belt tighter. They are not. It is definately a secondary problem.

On my old 400's you just needed a bit of preload on the spring and my 500HO needed none. Just put it in the holes marked "2"

12 Starfire Blue Sportsman 850XPHO LE EPS:
- Fender guards, 3500lb PolarisHD winch, Polaris hand warmers, Powermadd hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles, QSC clutch kit

12 Bronze Mist Sportsman 850XPHO EPS
- 3500lb PolarisHD winch, Polaris hand warmers, Powermadd Hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, Front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles

08 Sportsman 500HO
-26" STI Black Diamond, Kimpex box with seat, Rack/Fender guards, Uni Air Filter, HID lights, Ricochet A-Arm guards, Polaris 3500HD, Polaris hand/thumb warmers, EPI clutch, Rhino front axles

01 500HO Plow Machine
-Kenda Bearclaws, Kimpex Plow, hand warmers, Warn winch

Faithful friends no longer with me:
94 Sportsman 400 4x4- owned 18 years
2000 Xplorer 400 4x4- owned 10 years
InRBigness is offline  
post #3 of 13 (permalink) Old 09-11-2012, 12:10 PM Thread Starter
Polaris ATV Legend
 
jordaman17's Avatar
 
Join Date: Mar 2011
Location: Renfrew, Ontario, Canada
Posts: 2,480
i can assure you there in the "2" holes, had it apart twice.

2016 Sportsman 450, Polaris front bumper, running on 26" Kenda Bearclaw htr's.
2010 Polaris Ranger 400, Super ATV Roof, running on 26" Maxxis Zilla's.



(sold August 17th, 2015 ) 5490km 2008 Polaris Sportsman 500 Ho, Polaris Hand & Thumb warmers, RotoPax 4 Gallon Fuel Pack, Custom Made Rear Bumper, PowerMadd Hand Guards, Polaris Rear Work Lights, Ricochet Ultimate Armor, Polaris 3500lb Winch, Rear Rack Extender, Polaris Brush Guard, 3 Headlight Mod, Uni Air Filter, EPI 'patv1' primary clutch spring. All up on Interco Swamplites!

Subscribe to my youtube channel! ---> http://www.youtube.com/user/mudsling...ew=0&flow=grid
jordaman17 is offline  
Sponsored Links
Advertisement
 
post #4 of 13 (permalink) Old 09-11-2012, 12:24 PM
Polaris ATV Legend
 
InRBigness's Avatar
 
Join Date: Sep 2010
Location: Winnipeg, Manitoba
Posts: 2,411
Did you pretension it before putting back on the snap ring? Can you take your hands and make it open up? If you cant then somthing is either broken or binding.

12 Starfire Blue Sportsman 850XPHO LE EPS:
- Fender guards, 3500lb PolarisHD winch, Polaris hand warmers, Powermadd hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles, QSC clutch kit

12 Bronze Mist Sportsman 850XPHO EPS
- 3500lb PolarisHD winch, Polaris hand warmers, Powermadd Hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, Front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles

08 Sportsman 500HO
-26" STI Black Diamond, Kimpex box with seat, Rack/Fender guards, Uni Air Filter, HID lights, Ricochet A-Arm guards, Polaris 3500HD, Polaris hand/thumb warmers, EPI clutch, Rhino front axles

01 500HO Plow Machine
-Kenda Bearclaws, Kimpex Plow, hand warmers, Warn winch

Faithful friends no longer with me:
94 Sportsman 400 4x4- owned 18 years
2000 Xplorer 400 4x4- owned 10 years
InRBigness is offline  
post #5 of 13 (permalink) Old 09-11-2012, 01:39 PM
Polaris ATV Junkie!
 
Kevcules's Avatar
 
Join Date: May 2011
Location: NB. Canada
Posts: 900
Was it doing the same thing it is now ,before you changed the secondary spring and buttons? Maybe you installed a stronger spring than you're supposed to?
I believe it's the secondary clutch as well.
To rule out the primary though, take off the belt and rev the engine up and down. Does the primary clutch move in and out at least an inch? If it does , then it's probably OK....
You will have to investigate the secondary some more. Like the previous poster said, you should be able to push the inner sheave in with your hands. If you can't , then the belt can't....
If you disassemble the secondary and the sheave moves up and down freely , then it's probably a spring tension issue.

Great video by the way!!

Kevin
Kevcules is offline  
post #6 of 13 (permalink) Old 09-11-2012, 03:40 PM Thread Starter
Polaris ATV Legend
 
jordaman17's Avatar
 
Join Date: Mar 2011
Location: Renfrew, Ontario, Canada
Posts: 2,480
it messed up earlier, then we put the new parts in the secondary, it was fine for probably 4 months now it does this. primary fully closes with the belt off. guess i will explore the secondary further.

2016 Sportsman 450, Polaris front bumper, running on 26" Kenda Bearclaw htr's.
2010 Polaris Ranger 400, Super ATV Roof, running on 26" Maxxis Zilla's.



(sold August 17th, 2015 ) 5490km 2008 Polaris Sportsman 500 Ho, Polaris Hand & Thumb warmers, RotoPax 4 Gallon Fuel Pack, Custom Made Rear Bumper, PowerMadd Hand Guards, Polaris Rear Work Lights, Ricochet Ultimate Armor, Polaris 3500lb Winch, Rear Rack Extender, Polaris Brush Guard, 3 Headlight Mod, Uni Air Filter, EPI 'patv1' primary clutch spring. All up on Interco Swamplites!

Subscribe to my youtube channel! ---> http://www.youtube.com/user/mudsling...ew=0&flow=grid
jordaman17 is offline  
post #7 of 13 (permalink) Old 09-11-2012, 04:43 PM
Polaris ATV Legend
 
InRBigness's Avatar
 
Join Date: Sep 2010
Location: Winnipeg, Manitoba
Posts: 2,411
Well if it worked for a while and then stopped after you fixed it, then open it up and see whats going on inside. Maybe a screw came out of one of the buttons or???? It is definately in the secondary.

12 Starfire Blue Sportsman 850XPHO LE EPS:
- Fender guards, 3500lb PolarisHD winch, Polaris hand warmers, Powermadd hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles, QSC clutch kit

12 Bronze Mist Sportsman 850XPHO EPS
- 3500lb PolarisHD winch, Polaris hand warmers, Powermadd Hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, Front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles

08 Sportsman 500HO
-26" STI Black Diamond, Kimpex box with seat, Rack/Fender guards, Uni Air Filter, HID lights, Ricochet A-Arm guards, Polaris 3500HD, Polaris hand/thumb warmers, EPI clutch, Rhino front axles

01 500HO Plow Machine
-Kenda Bearclaws, Kimpex Plow, hand warmers, Warn winch

Faithful friends no longer with me:
94 Sportsman 400 4x4- owned 18 years
2000 Xplorer 400 4x4- owned 10 years
InRBigness is offline  
post #8 of 13 (permalink) Old 09-12-2012, 12:10 AM Thread Starter
Polaris ATV Legend
 
jordaman17's Avatar
 
Join Date: Mar 2011
Location: Renfrew, Ontario, Canada
Posts: 2,480
i took it apart again once this happened, didn't see anything wrong, will look again.

2016 Sportsman 450, Polaris front bumper, running on 26" Kenda Bearclaw htr's.
2010 Polaris Ranger 400, Super ATV Roof, running on 26" Maxxis Zilla's.



(sold August 17th, 2015 ) 5490km 2008 Polaris Sportsman 500 Ho, Polaris Hand & Thumb warmers, RotoPax 4 Gallon Fuel Pack, Custom Made Rear Bumper, PowerMadd Hand Guards, Polaris Rear Work Lights, Ricochet Ultimate Armor, Polaris 3500lb Winch, Rear Rack Extender, Polaris Brush Guard, 3 Headlight Mod, Uni Air Filter, EPI 'patv1' primary clutch spring. All up on Interco Swamplites!

Subscribe to my youtube channel! ---> http://www.youtube.com/user/mudsling...ew=0&flow=grid
jordaman17 is offline  
post #9 of 13 (permalink) Old 09-12-2012, 12:21 AM Thread Starter
Polaris ATV Legend
 
jordaman17's Avatar
 
Join Date: Mar 2011
Location: Renfrew, Ontario, Canada
Posts: 2,480
wish i could find a used secondary, save me messing with this one anymore.

2016 Sportsman 450, Polaris front bumper, running on 26" Kenda Bearclaw htr's.
2010 Polaris Ranger 400, Super ATV Roof, running on 26" Maxxis Zilla's.



(sold August 17th, 2015 ) 5490km 2008 Polaris Sportsman 500 Ho, Polaris Hand & Thumb warmers, RotoPax 4 Gallon Fuel Pack, Custom Made Rear Bumper, PowerMadd Hand Guards, Polaris Rear Work Lights, Ricochet Ultimate Armor, Polaris 3500lb Winch, Rear Rack Extender, Polaris Brush Guard, 3 Headlight Mod, Uni Air Filter, EPI 'patv1' primary clutch spring. All up on Interco Swamplites!

Subscribe to my youtube channel! ---> http://www.youtube.com/user/mudsling...ew=0&flow=grid
jordaman17 is offline  
post #10 of 13 (permalink) Old 09-12-2012, 07:16 AM
Polaris ATV Junkie!
 
Kevcules's Avatar
 
Join Date: May 2011
Location: NB. Canada
Posts: 900
There's very little going on inside the secondary clutch assembly. I wonder what the problem would be?
Do you still have the old spring? Did you change it because it was broken? Can you bring your secondary assembly to an ATV shop for someone to look at?

Kevin
2001 Sportsman 500 HO
2006 Honda Rincon 680
Famous saying......" I'm going to the garage" !
Kevcules is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Polaris Xplorer 400 Electrical Problem dicksonbr ATV Repair and Maintenance 4 10-01-2012 12:25 PM
polaris xplorer clutch? jordaman17 ATV Repair and Maintenance 4 07-05-2012 05:06 AM
Pull Clutch on a 1994 Polaris 400 Xplorer StarGazed0123 ATV Repair and Maintenance 3 01-23-2012 08:23 PM
1997 Polaris Xplorer problem Kevin147 ATV Repair and Maintenance 0 10-11-2011 11:15 AM
1997 Polaris Xplorer Steering problem Kevin147 ATV Repair and Maintenance 7 07-17-2011 09:51 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome