06 sportsman 800 won"t shift - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-05-2010, 04:09 PM Thread Starter
ATV Enthusiast
 
rookie racer's Avatar
 
Join Date: Mar 2010
Location: Ohio
Posts: 63
06 sportsman 800 won"t shift

Ok all you experts- Just bought a 2006 sportsman 800 today from a dealer. took a ride, could not shift the gears{ yes its auto} unless you shut the engine off then i could change gears. sales person said its the drive belt. so he gave me a new one . i took it home changed the belt , No Change, CRAP !!! They are going to look at it tommorrow. WHAT IS WRONG !
CHUCK
rookie racer is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-05-2010, 07:09 PM
Polaris ATV Legend
 
blueline15's Avatar
 
Join Date: Feb 2009
Location: Washington State
Posts: 6,903
this sounds txt book! belt tension adjustment. now, im not exactly sure how to do it, or how to explain it, but if the belt tension is too tight, the machine will not shift into gears while its running, but will shift when it is off. sounds exactly like your problem. takes about an hour for a experienced mechanic to properly adjust belt tension....no biggie really, fairly common to see at the shop, see 2-3 a month with the exact same problem.
blueline15 is offline  
post #3 of 6 (permalink) Old 03-06-2010, 11:17 AM Thread Starter
ATV Enthusiast
 
rookie racer's Avatar
 
Join Date: Mar 2010
Location: Ohio
Posts: 63
Quote:
Originally Posted by blueline15 View Post
this sounds txt book! belt tension adjustment. now, im not exactly sure how to do it, or how to explain it, but if the belt tension is too tight, the machine will not shift into gears while its running, but will shift when it is off. sounds exactly like your problem. takes about an hour for a experienced mechanic to properly adjust belt tension....no biggie really, fairly common to see at the shop, see 2-3 a month with the exact same problem.
Thanks a bunch for the quick reply. I will post results.
rookie racer is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 03-08-2010, 05:51 PM Thread Starter
ATV Enthusiast
 
rookie racer's Avatar
 
Join Date: Mar 2010
Location: Ohio
Posts: 63
Its fixed, Iam sooooo happy! no more squealing, i can shift the lever now. Dealer said the tapered washer was put on backwards on the clutch. new belt runs great.

2006 sportsman 800 EFI camo
rookie racer is offline  
post #5 of 6 (permalink) Old 05-29-2011, 12:42 PM
Junior Member
 
Polaris500Sport's Avatar
 
Join Date: May 2011
Location: Lloydminster, Alberta
Posts: 13
sorry to bring up an old thread, what washer would this be>

2006 Polaris Sportsman 500 EFI
27X10X12 Mud Bugs on ITP rims
Front&Rear Brushguards
2500# Warn RT
Lock and Ride rear cargo box
EPI clutch kit
60" Moose blade
Polaris500Sport is offline  
post #6 of 6 (permalink) Old 06-10-2011, 04:34 PM Thread Starter
ATV Enthusiast
 
rookie racer's Avatar
 
Join Date: Mar 2010
Location: Ohio
Posts: 63
Sorry - i think dealealer was giving me a line. he really didnt say how he fixed it. he just told me there was a tapered washer on one of the clutches that needed turned over. so i am no help to your question. All i know to this day i have run my machine hard hunting towing wide open and it still runs great. no more squealing and hard shifting.

2006 sportsman 800 EFI camo
rookie racer is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Want to "wake" up your 300 Hawkeye/Sportsman? Firehawk ATV Performance Modifications 10 01-21-2014 06:01 PM
2006 Sportsman 700 EFI "dies above idle" NEED HELP ASAP FOR WEEKEND RIDE xlwater Polaris Sportsman 6 12-29-2012 09:59 PM
Sportsman 400 Don't Shut Off "sometimes" polarisjunk Polaris Sportsman 5 01-01-2011 06:32 PM
95 700 Sportsman intermittent pod failure "HELP" bigtodd ATV Repair and Maintenance 3 02-21-2010 05:35 AM
Un "Sportsman" Like Conduct sporthog ATV New Members 1 09-01-2009 12:39 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome