Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-14-2012, 12:44 PM
fiercecivic's Avatar
ATV Enthusiast
 
Member #31040
Join Date: Oct 2012
Location: ontario, canada
Posts: 42
01 Sportsman 500ho Losing power intermittantly

Hey there, I am trying to figure out an issue that has just come up recently with my sportsman, any help would be greatly appreciated.
Whats happening is when i start the bike up and ride for the first 3 or 4 minutes everything is good, full power throughout throttle and idles no problem.
It usually starts happening if i am under load eg. mud or steep hill or 3/4+ throttle. The bike will Bog out and be extremely noisy, and it feels like I only have 1/2 the power. It will continue to bog out throughout throttle range until I let the bike idle for a few seconds, then it has full power again and is quiet for another 2 or three minutes then happens again. The bike never actually dies but is very sluggish. I am finding it odd that it does not happen all the time and is corrected by stopping and idling for a bit.
So far I have replaced spark plug, replaced fuel filter, seafoamed the carb and performed a quick check of the camshaft as i have heard that is a common problem.
please help!

Last edited by fiercecivic; 10-14-2012 at 02:39 PM.
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 10-14-2012, 02:07 PM
Clinebo's Avatar
Polaris ATV Legend
Premium Member
 
Member #9235
Join Date: Nov 2010
Location: Montana
Posts: 2,886
Have you ever changed the fuel filter? It sounds like it might be starving for fuel.
__________________
2002 Sportsman 500 HO
Warn 25XT + Bumper
25" Grim Reapers
GoldFinger left hand throttle
and other stuff...
Reply With Quote
  #3 (permalink)  
Old 10-14-2012, 05:56 PM
InRBigness's Avatar
Polaris ATV Legend
 
Member #7218
Join Date: Sep 2010
Location: Winnipeg, Manitoba
Posts: 2,063
check your air filter and for leaks in the air box. No air equals no power.
__________________
12 Starfire Blue Sportsman 850XPHO LE EPS:
- Fender guards, 3500lb PolarisHD winch, Polaris hand warmers, Powermadd hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles, QSC clutch kit

12 Bronze Mist Sportsman 850XPHO EPS
- 3500lb PolarisHD winch, Polaris hand warmers, Powermadd Hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, Front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles

08 Sportsman 500HO
-26" STI Black Diamond, Kimpex box with seat, Rack/Fender guards, Uni Air Filter, HID lights, Ricochet A-Arm guards, Polaris 3500HD, Polaris hand/thumb warmers, EPI clutch, Rhino front axles

01 500HO Plow Machine
-Kenda Bearclaws, Kimpex Plow, hand warmers, Warn winch

Faithful friends no longer with me:
94 Sportsman 400 4x4- owned 18 years
2000 Xplorer 400 4x4- owned 10 years
Reply With Quote
  #4 (permalink)  
Old 10-14-2012, 06:22 PM
Kevcules's Avatar
Polaris ATV Junkie!
 
Member #14887
Join Date: May 2011
Location: NB. Canada
Posts: 824
It does sound like fuel starvation

You did mention that you changed your fuel filter in your first post.

I have an 01 also.....

Sounds like your float bowl isn't refilling quick enough, maybe some crud at your bowl inlet. How long since you seafoamed the fuel system? If it's a solid material blocking your bowl inlet, seafoam can't eat through it and you may have to disassemble the carb and check it.
It's strange that the bike makes noise when it's acting funny???
I don't think it's the cam because it would always act bad, not just sometimes.
It could be electrical too , where it's intermittent?? I'll be watching this to see what you find.....Good luck
__________________
Kevin

2001 Sportsman 500 HO

Famous saying......" I'm going to the garage" !
Reply With Quote
  #5 (permalink)  
Old 10-15-2012, 03:40 AM
fiercecivic's Avatar
ATV Enthusiast
 
Member #31040
Join Date: Oct 2012
Location: ontario, canada
Posts: 42
Quote:
Originally Posted by Kevcules View Post
It does sound like fuel starvation

You did mention that you changed your fuel filter in your first post.

I have an 01 also.....

Sounds like your float bowl isn't refilling quick enough, maybe some crud at your bowl inlet. How long since you seafoamed the fuel system? If it's a solid material blocking your bowl inlet, seafoam can't eat through it and you may have to disassemble the carb and check it.
It's strange that the bike makes noise when it's acting funny???
I don't think it's the cam because it would always act bad, not just sometimes.
It could be electrical too , where it's intermittent?? I'll be watching this to see what you find.....Good luck
I seafoamed it this past thursday, and left it overnight. Then went riding all day saturday. It was bogging on and off all day. It seems to do it after the bike has been running past 1/2 to 3/4 throttle for more than a minute or two.
I also agree that the cam is out of the question, because it has 100% power most of the time.
What would the symtoms of a contacting ETC be?
Thanks for all the ideas by the way
Reply With Quote
  #6 (permalink)  
Old 10-15-2012, 09:49 AM
PetroMan's Avatar
ATV Enthusiast
 
Member #28921
Join Date: Aug 2012
Location: Sherwood Park
Posts: 56
Check/remove the spark arrester in your exhaust, it maybe restricted. I have had silt from puddles bake on the arrester and plug some of the holes.
__________________
What I have owned:
-200M Honda Trike
-95 Polaris Magnum 4 Stroke
-97 400 Sportsman 2 Stroke
-02 500 Sportsman (current)
-02 700 Sportsman
-10 Polaris Razor LE (current)
-12 550 EPS Sportsman (current)
Reply With Quote
  #7 (permalink)  
Old 10-15-2012, 12:46 PM
Kevcules's Avatar
Polaris ATV Junkie!
 
Member #14887
Join Date: May 2011
Location: NB. Canada
Posts: 824
The ETC symtoms are it feels likeit's stumbling , no power etc... Try it in reverse without pressing the button when it's working OK...
__________________
Kevin

2001 Sportsman 500 HO

Famous saying......" I'm going to the garage" !
Reply With Quote
  #8 (permalink)  
Old 10-15-2012, 03:22 PM
fiercecivic's Avatar
ATV Enthusiast
 
Member #31040
Join Date: Oct 2012
Location: ontario, canada
Posts: 42
I checked the etc contacts, my throttle cable was adjusted properly and they were no where near touching. So i removed the carb, disassembled and cleaned everything. There was no noticeable dirt or buildup on any parts.
I did notice my air box cover was not sitting properly and there was a small amount of water and what looked like clear oil(possibly a bit of sea foam spillover when i fogged the carb) in the bottom of the box. so i cleaned that all out and wiped the air box down. I will reinstall everything this week and give an update if fixed or failed.
Reply With Quote
  #9 (permalink)  
Old 10-15-2012, 03:56 PM
Shellfish's Avatar
Junior Member
 
Member #30294
Join Date: Sep 2012
Location: Ruther glen va
Posts: 9
My sportsman 400 was doing some what the same thing ran fine on level ground but when climbing up steep long hills it would run out of gas I had to adjust the float In the carb to let alil more gas in the bowl it really woke it up doesn't lay down on me now
Reply With Quote
  #10 (permalink)  
Old 10-22-2012, 03:26 AM
fiercecivic's Avatar
ATV Enthusiast
 
Member #31040
Join Date: Oct 2012
Location: ontario, canada
Posts: 42
so, after doing all the carb/airbox cleaning. It still cuts out. Anyone have other thoughts?
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page

01 polaris sportsman 400 bogs going up hills

,
01 sportsman 500 bogging when climbing
,

1995 polaris sportsman 400 cuts out

,

2010 polaris sportsman 500 ho lost power and now has no spark

,

my polaris 500 sportsman lost power

,
polaris atv los of power on hills#gsc.tab
,
polaris ranger 4x4 500cc loses power under load
,

polaris sportsman 500 ho losing power on hills

,

polaris sportsman loses power when lights are on

,

polaris sportsman losing power

,
sportsman 500 ho replace fuel filter#gsc.tab
,

why does my polaris 500ho lose power going up hill

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
07 500x2 losing power sunset ATV General Discussion 1 04-12-2012 05:57 PM
Losing power del ATV Repair and Maintenance 11 09-17-2011 09:41 AM
Losing power after a few seconds of WOT. Tony_B ATV Repair and Maintenance 15 04-23-2011 02:40 PM
01' sportsman 500HO losing spark at 1200RPM trickedout ATV Repair and Maintenance 15 03-26-2011 08:18 PM
Losing all power 850xp Rookie Polaris XP 4 03-14-2011 06:18 PM

Motosport.com


All times are GMT -8. The time now is 02:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.