4wd problems - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 01-29-2013, 08:23 AM Thread Starter
Junior Member
 
huntin4rax's Avatar
 
Join Date: Jan 2013
Location: West Fargo, ND
Posts: 7
4wd problems

Need some help! I have a 2008 sportsman 800 efi and this morning I was clearing my driveway of snow and the 4wd wouldn't work correctly. When it did engage it was at a higher RPM and would clank when it engaged but would only stay engaged for a short time. 95% of the time it did not work at all. Didn't matter if i hit the override button or had it in ADC or 4x4. Any ideas?
huntin4rax is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 01-29-2013, 08:29 AM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,004
Welcome to the board!
Bruce! is offline  
post #3 of 14 (permalink) Old 01-29-2013, 08:48 AM
Polaris ATV Legend
 
MustBeNice's Avatar
 
Join Date: Aug 2012
Location: Minnesota
Posts: 6,872
Hello & Welcome

The rule of thumb would be.... Start by changing the front differencial fluid (a couple of times to clean out all dirty fluid, try use briefly between changes) as dirty fluid is usually the cause of intermitant AWD issues. Note: Use ONLY Polaris demand drive fluid!! One bottle should get you 2-3 front diff. fluid changes. If this doesn't work it may be a differencial internal issue.

Remember, the AWD only kicks on when the rear wheels slip/loose traction, and is not "engaged" at all times. Very similar to the "Auto 4x4" in a Ford or GM truck/suv.

West Fargo.... How much snow did you guys get? We got about 7"-8" down in Fergus Falls area. Like the user name "Hunting for Racks"!! Is that the Antlered whitetail 4 legged type or the 2 legged human female type.... or both??

Matthew "MustBeNice"

2012 SPORTSMAN 800 EFI (INDY RED) Sept. 2015 ATV Of The Month
Mods: Polaris 2500HD Winch - Synthetic Rope - MotoAlliance Line Stopper - Glacier3 60" Plow - Polaris Rack Extenders - Polaris Bumpers - LowPro Shield - Polaris Hand Guards - Warning Debadge - 3Way Head Light (Relay) - Cabelas Mirrors - Wes Ind. Std Seat/Box - Kolpin Fuel Pack Jr - 26" ITP MudLite Tires - HighLifter HD Springs - MotoAlliance Sirius 6" Pro LED Light Bar

2005 SPORTSMAN 400 (SONIC BLUE)
Mods: Warn 2500 Winch - MotoAlliance Line Stopper - Polaris Mid Shield - Wes Ind. Seat/Box - Shift Interlock Delete - Coleman Mirrors - Polaris Bumpers - 25" Kenda K590 Tires - PVC Spring Spacers

2014 RZR 570 EFI EPS LE TRAIL (WHITE LIGHTENING)
Mods: HarborFreight Badland 3500 Winch - MotoAlliance Winch Mount - MotoAlliance Line Stopper - Polaris Sport Roof - 1/2 Windshield - Warning Debadge - Rear View Mirror - Seat Adjuster - 26" Maxxis Tires - MotoAlliance Sirius 10" Pro LED Light Bar

Last edited by MustBeNice; 01-29-2013 at 09:27 AM.
MustBeNice is offline  
Sponsored Links
Advertisement
 
post #4 of 14 (permalink) Old 01-29-2013, 11:16 AM Thread Starter
Junior Member
 
huntin4rax's Avatar
 
Join Date: Jan 2013
Location: West Fargo, ND
Posts: 7
We got 5 - 6 inches here. With the ice we got before the snow my back tires where spinning constantly and the front wouldn't engage. Like I said the couple times it did engage it really clanked.

PS - always looking for the antlered kind. The wife wouldn't appreciate me looking for the "other" racks.

Thanks
huntin4rax is offline  
post #5 of 14 (permalink) Old 01-29-2013, 11:47 AM
Polaris ATV Legend
 
MustBeNice's Avatar
 
Join Date: Aug 2012
Location: Minnesota
Posts: 6,872
Quote:
Originally Posted by huntin4rax View Post
We got 5 - 6 inches here. With the ice we got before the snow my back tires where spinning constantly and the front wouldn't engage. Like I said the couple times it did engage it really clanked.
If it is still engaging from time to time..... I'd start with the fluid changes and hope for the best!! This would be the simplest and cheapest attempt to fix the problem. And it seems to be the most common issue with the AWD, unless an internal component failed/broke. If it doesn't, you at least ruled it out and know you need to dive in deeper. It'd also be good maintinance for a 2008, if it hasn't been done yet.

Question(s), How many miles & hours are on your machine? Ever see any water or mud submertion?

Quote:
Originally Posted by huntin4rax View Post
PS - always looking for the antlered kind. The wife wouldn't appreciate me looking for the "other" racks.
Sorry, didn't know your marital status..... that's why I asked for clarification. I don't think any significant other appreciates that, unless she's lookin' too!!

Matthew "MustBeNice"

2012 SPORTSMAN 800 EFI (INDY RED) Sept. 2015 ATV Of The Month
Mods: Polaris 2500HD Winch - Synthetic Rope - MotoAlliance Line Stopper - Glacier3 60" Plow - Polaris Rack Extenders - Polaris Bumpers - LowPro Shield - Polaris Hand Guards - Warning Debadge - 3Way Head Light (Relay) - Cabelas Mirrors - Wes Ind. Std Seat/Box - Kolpin Fuel Pack Jr - 26" ITP MudLite Tires - HighLifter HD Springs - MotoAlliance Sirius 6" Pro LED Light Bar

2005 SPORTSMAN 400 (SONIC BLUE)
Mods: Warn 2500 Winch - MotoAlliance Line Stopper - Polaris Mid Shield - Wes Ind. Seat/Box - Shift Interlock Delete - Coleman Mirrors - Polaris Bumpers - 25" Kenda K590 Tires - PVC Spring Spacers

2014 RZR 570 EFI EPS LE TRAIL (WHITE LIGHTENING)
Mods: HarborFreight Badland 3500 Winch - MotoAlliance Winch Mount - MotoAlliance Line Stopper - Polaris Sport Roof - 1/2 Windshield - Warning Debadge - Rear View Mirror - Seat Adjuster - 26" Maxxis Tires - MotoAlliance Sirius 10" Pro LED Light Bar
MustBeNice is offline  
post #6 of 14 (permalink) Old 01-29-2013, 11:51 AM Thread Starter
Junior Member
 
huntin4rax's Avatar
 
Join Date: Jan 2013
Location: West Fargo, ND
Posts: 7
Thanks so much for your help! I will try that tonight and let you know the result! 150 hours - 1100 miles. I have a look but don't even think about touching marital agreement!!!! LOL Have a good one!
huntin4rax is offline  
post #7 of 14 (permalink) Old 01-29-2013, 12:30 PM
Polaris ATV Legend
 
MustBeNice's Avatar
 
Join Date: Aug 2012
Location: Minnesota
Posts: 6,872
Hope it works.....let us know!! May want to ask a mechanic over at "Wheels Inc." when you get your fluid, just to verify he thinks your symptoms match this remidy!

Have you ever changed the front diff. fluid? How long have you owned the machine?

Matthew "MustBeNice"

2012 SPORTSMAN 800 EFI (INDY RED) Sept. 2015 ATV Of The Month
Mods: Polaris 2500HD Winch - Synthetic Rope - MotoAlliance Line Stopper - Glacier3 60" Plow - Polaris Rack Extenders - Polaris Bumpers - LowPro Shield - Polaris Hand Guards - Warning Debadge - 3Way Head Light (Relay) - Cabelas Mirrors - Wes Ind. Std Seat/Box - Kolpin Fuel Pack Jr - 26" ITP MudLite Tires - HighLifter HD Springs - MotoAlliance Sirius 6" Pro LED Light Bar

2005 SPORTSMAN 400 (SONIC BLUE)
Mods: Warn 2500 Winch - MotoAlliance Line Stopper - Polaris Mid Shield - Wes Ind. Seat/Box - Shift Interlock Delete - Coleman Mirrors - Polaris Bumpers - 25" Kenda K590 Tires - PVC Spring Spacers

2014 RZR 570 EFI EPS LE TRAIL (WHITE LIGHTENING)
Mods: HarborFreight Badland 3500 Winch - MotoAlliance Winch Mount - MotoAlliance Line Stopper - Polaris Sport Roof - 1/2 Windshield - Warning Debadge - Rear View Mirror - Seat Adjuster - 26" Maxxis Tires - MotoAlliance Sirius 10" Pro LED Light Bar
MustBeNice is offline  
post #8 of 14 (permalink) Old 01-29-2013, 12:33 PM Thread Starter
Junior Member
 
huntin4rax's Avatar
 
Join Date: Jan 2013
Location: West Fargo, ND
Posts: 7
Only had it a few months. Never changed the front diff. fluid before but I am about to search the internet for a tutorial. I am a farm boy, should be able to figure it out!
huntin4rax is offline  
post #9 of 14 (permalink) Old 01-30-2013, 08:16 AM Thread Starter
Junior Member
 
huntin4rax's Avatar
 
Join Date: Jan 2013
Location: West Fargo, ND
Posts: 7
Change the diff. fluid. Didn't fix the problem. Road it a little last night and it didn't even engage the 4wd at all. spun the back tires trying to get the front to engage...no luck! What should I try next?
huntin4rax is offline  
post #10 of 14 (permalink) Old 01-30-2013, 08:42 AM
Polaris ATV Legend
 
MustBeNice's Avatar
 
Join Date: Aug 2012
Location: Minnesota
Posts: 6,872
Just to verify.... AWD switch is "on" and "AWD icon" light is illuminated on dash display? If so, and the fluid change didn't fix the problem..... I'd guess it to be a hilliard or armature issue in the front differncial.

Need a link to a service manual? There are a few links on here to pdf versions on private hosted sites......

Matthew "MustBeNice"

2012 SPORTSMAN 800 EFI (INDY RED) Sept. 2015 ATV Of The Month
Mods: Polaris 2500HD Winch - Synthetic Rope - MotoAlliance Line Stopper - Glacier3 60" Plow - Polaris Rack Extenders - Polaris Bumpers - LowPro Shield - Polaris Hand Guards - Warning Debadge - 3Way Head Light (Relay) - Cabelas Mirrors - Wes Ind. Std Seat/Box - Kolpin Fuel Pack Jr - 26" ITP MudLite Tires - HighLifter HD Springs - MotoAlliance Sirius 6" Pro LED Light Bar

2005 SPORTSMAN 400 (SONIC BLUE)
Mods: Warn 2500 Winch - MotoAlliance Line Stopper - Polaris Mid Shield - Wes Ind. Seat/Box - Shift Interlock Delete - Coleman Mirrors - Polaris Bumpers - 25" Kenda K590 Tires - PVC Spring Spacers

2014 RZR 570 EFI EPS LE TRAIL (WHITE LIGHTENING)
Mods: HarborFreight Badland 3500 Winch - MotoAlliance Winch Mount - MotoAlliance Line Stopper - Polaris Sport Roof - 1/2 Windshield - Warning Debadge - Rear View Mirror - Seat Adjuster - 26" Maxxis Tires - MotoAlliance Sirius 10" Pro LED Light Bar
MustBeNice is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery Problems/HID Problems BowHuntingSportsman500 ATV Repair and Maintenance 4 01-06-2013 06:18 PM
500 HO problems Jmathey9 ATV Repair and Maintenance 9 10-10-2012 06:28 PM
850 problems jma3082 ATV Repair and Maintenance 5 09-30-2012 05:20 AM
Problems MCRAD ATV General Discussion 1 11-02-2011 06:01 AM
4x4 problems srambler244 ATV Repair and Maintenance 1 01-24-2011 05:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome