Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-11-2013, 10:02 PM
rlowe's Avatar
Junior Member
 
Member #21439
Join Date: Dec 2011
Location: Las Vegas, NV
Posts: 10
Question Stator issue?? I think!

This is going to suck to read but it sucked more having to write. I just need to explain!

My first post! Most problems that I have I had been able to find on here. Thank you all for that!

I finally came up with one that I haven't found exactly what I have going on. I have been working on my wife’s 2002 trail Blazer 250 I’m not sure if the issues are related.
Fresh top-end (big bore) 74mm stock is 72mm. Do I need to re-jet? I’m at 2,000 to 2,400ft
I ordered a new cylinder and head that was bored and honed to match the piston now my old cylinder did not have an oil injection connection on the cylinder. It has oil injection but it hooks up to the carb so I put a vacuum plug over the oil injection port on the cylinder that is now installed on the bike. I don’t think this is an issue because I get nice blue smoke, and no over heat.

The first is the bike will only run at half choke. it will idle without choke and bog and die with any throttle is added. it will bog and die at full choke. I did a rush job crab clean (pulled jets and sprayed out carb passages and jets with carb cleaner then blew it out with the air compressor)set the air mix 1 turn out and tried to adjust it with no noticeable change same issue, so I ordered a rebuild kit, bought a can of carb dip and a new mounting boot (no noticeable cracks or leaks, but I’m getting desperate/frustrated.

The other issue is that the battery does not seem to be charging. We took it out for a ride for about three hours shut it off and restarted it a few times not till the last time when I was pulling it on the trailer it wouldn’t start with electric start, but started right up with the pull start. I rode around the block with the headlight on and the light didn’t get brighter with throttle or dim at idle.
I suppose the question is how do I test the stator and the voltage regulator? And when I took the carb apart it wasn’t glazed or clogged the float valve sealed could my idle/ bog issue be spark related? (Already replaced the spark plug

Last edited by rlowe; 02-11-2013 at 10:11 PM. Reason: grammer error
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 02-12-2013, 05:01 AM
Bruce!'s Avatar
Super Moderator
Premium Member
 
Member #193
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 19,698
Welcome to the board!
Reply With Quote
  #3 (permalink)  
Old 02-12-2013, 01:16 PM
4getful2's Avatar
Polaris ATV Legend
 
Member #1234
Join Date: Aug 2009
Location: illinois
Posts: 1,940
I take it you did a compression test and it's way up there? Just so we can dismiss a cracked ring/
If you're double sure the carb. and orifices are clean and in the boot all the way and air filter installed, it sounds as though you have a vacuum leak of some sort. Get the spray can carb. cleaner out and start squirting.
Could be crank seals.
As far as the charging system:
13-14.6 volts at 3000-4000 rpm's
5 amps or more at idle--most vlt-ohmeters do have an amp setting,disconnect neg. cable and hook volt meter from battery to cable, rope pull start ONLY.
If it fails the voltage output test,there's no neeed in doing the amp test.
Stator charge coil test:
yellow to yellow/red .22 ohms
yellow to ground infinity
Reply With Quote
  #4 (permalink)  
Old 02-12-2013, 01:31 PM
rlowe's Avatar
Junior Member
 
Member #21439
Join Date: Dec 2011
Location: Las Vegas, NV
Posts: 10
Thank you for your reply. I haven't done a compression check because it has a new top-end. The ride was to try and get "things" to settle in. I did re check the head bolts, cylinder nuts, intake boot and exhaust flange and even made sure I didn't have a exhaust leak at the spring mounted pipe.
So with the crab spary will the motor rev up or start to die?
Reply With Quote
  #5 (permalink)  
Old 02-12-2013, 05:07 PM
InRBigness's Avatar
Polaris ATV Legend
 
Member #7218
Join Date: Sep 2010
Location: Winnipeg, Manitoba
Posts: 2,062
It should rev up higher as you are making it richer. Make sure the air filter is clean, they wont run with dirty filters at all those two strokers. Make sure your battery is good. If it isnt then the stator is basically running the bike but you wont have any reserve to restart it after you turn it off.

I think you need to pull apart your carb and do a thorough cleaning. My 500Ho did the same thing and it turned out that the needle get was warn and the c clip was all wobbly.

I dont think that is the same carb you have but you will have a needle jet.
__________________
12 Starfire Blue Sportsman 850XPHO LE EPS:
- Fender guards, 3500lb PolarisHD winch, Polaris hand warmers, Powermadd hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles, QSC clutch kit

12 Bronze Mist Sportsman 850XPHO EPS
- 3500lb PolarisHD winch, Polaris hand warmers, Powermadd Hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, Front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles

08 Sportsman 500HO
-26" STI Black Diamond, Kimpex box with seat, Rack/Fender guards, Uni Air Filter, HID lights, Ricochet A-Arm guards, Polaris 3500HD, Polaris hand/thumb warmers, EPI clutch, Rhino front axles

01 500HO Plow Machine
-Kenda Bearclaws, Kimpex Plow, hand warmers, Warn winch

Faithful friends no longer with me:
94 Sportsman 400 4x4- owned 18 years
2000 Xplorer 400 4x4- owned 10 years
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page

atv stator and rev up issues

,

how to check stator in c if it's working or not on honda four wheelers

,

if i repalce the stator on an atv is the going to be more isude

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stator bad? SPLMAN Polaris Sportsman 8 07-06-2012 06:39 AM
Stator Jkusnierz ATV Repair and Maintenance 2 04-13-2012 06:38 AM
Where is the stator 95 300 4x4? stewmeistr Polaris Sportsman 2 02-10-2011 02:18 PM
very Hot stator quatro ATV Repair and Maintenance 0 08-21-2010 01:28 PM
A site issue or IE browser issue? tech geeks look here! blueline15 Site Issues & Suggestions 15 03-31-2010 01:58 PM

Motosport.com


All times are GMT -8. The time now is 07:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.