Gas In oil - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 03-02-2013, 03:33 PM Thread Starter
Junior Member
 
dannyP435's Avatar
 
Join Date: Feb 2013
Posts: 16
Gas In oil

Hi,

I have a 2007 Sportsman 500 efi ho le

There is gas in the oil. smells like gas and is the color of dark Peanut butter.

Any ideas? Hopefully it's not a piston ring problem.

thanks

2012 Trailboss 330
2007 Sportsman 500 EFI LE
dannyP435 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 03-02-2013, 06:01 PM
dlh
Junior Member
 
dlh's Avatar
 
Join Date: Jun 2011
Location: ohio
Posts: 21
Sorry to here but that was my problem on my 99 500. Hope that I am wrong.
dlh is offline  
post #3 of 5 (permalink) Old 03-02-2013, 06:50 PM
Extreme ATV Enthusiast
 
PolarisRich's Avatar
 
Join Date: Sep 2010
Location: Belle River, Ontario, Canada
Posts: 217
Sounds like you have a bad fuel injector leaking down when you shut your quad off!

2005 Polaris Sportsman 500 HO
26" Mudlite XL's, Clutch Kit, 3 Headlight Mod, 1/4" Front Wheel Spacers, 1" Front Spring Spacers, Uni Filter, Heated Grips, 12V Electrical Accessory Panel, Etrex GPS Handlebar Mount and hardwire, Passenger Seat with Cargo, Horn, Snorkeled Vent Tubes, Mossy Oak Graphic Vinyl Wrap, 2500 Runva Winch, ShockPro's Camo Shock Covers
PolarisRich is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 03-02-2013, 11:15 PM
Extreme ATV Enthusiast
 
roompainter's Avatar
 
Join Date: Dec 2012
Location: NC USA
Posts: 233
Quote:
Originally Posted by PolarisRich View Post
Sounds like you have a bad fuel injector leaking down when you shut your quad off!

Mine, Hers and Kids: Polaris, Honda & Made in China
-Keyless Entry
-All Weather Exterior
-Gas Powered

ATV and Motorcycle Repair - Garner Clayton Fuquay
roompainter is offline  
post #5 of 5 (permalink) Old 03-03-2013, 08:18 AM
Polaris ATV Legend
 
Russ C's Avatar
 
Join Date: Feb 2011
Location: Douglas Wyo
Posts: 4,243
Is your oil way over full? Must have an injector sticking, over fueling, how does it run? I would change oil and filter,put some Seafoam in the gas and watch it closely, Seafoam might clean the injector.

Last edited by Russ C; 03-03-2013 at 08:21 AM.
Russ C is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome