Gear selector doesnt seem to be moving gear, rear locked - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old 03-17-2013, 05:08 AM Thread Starter
ATV Enthusiast
 
mathewdylang's Avatar
 
Join Date: Mar 2013
Location: Southern Illinois
Posts: 30
Gear selector doesnt seem to be moving gear, rear locked

I bought a Polaris xplorer 500 yesterday that "had Carb trouble". Got there and seems to just need needle and bowl. But guy jump started the quad and it ran as well as it could with fuel leaking. Soon as it started it wanted to move backwards. So I jumped on it to hold the brake while they disconnected the jumper cable so I could back it into the truck. After hitting the throttle it wouldn't move. So I tried to move the shifter and it would "move" but wouldn't stay in any position I moved it to. We killed it and decided just to push load it (it had rolled freely before starting) only to find rear wheels will not turn like in gear? Has anyone ever had this problem? I know its his word but he stated when parked last summer all gears worked, just parked it because the leaking fuel. With it trying to move backwards on start up I didn't figure it was a stuck pulley. Possibly between gears?
mathewdylang is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-17-2013, 05:19 AM
Extreme ATV Enthusiast
 
goesreallyfast's Avatar
 
Join Date: Sep 2012
Location: Shreveport Louisiana
Posts: 188
I had this problem with my 500. The nut holding the shift linkage to the bar on the transmission that shifts it was loose so there was enough play in it that it would not shift. I think the rear tires are locked because it is in gear.

2012 Polaris Sportsman 850 HO Muddified
2010 Polaris Sportsman 850 Touring EPS Muddified
2001 Kawasaki Bayou 220
1999 Polaris Sportsman 500
goesreallyfast is offline  
post #3 of 11 (permalink) Old 03-17-2013, 05:22 AM Thread Starter
ATV Enthusiast
 
mathewdylang's Avatar
 
Join Date: Mar 2013
Location: Southern Illinois
Posts: 30
Thanks I will look into that. My friends dad has it in his garage looking it over since he rebuilds all kinds of bikes. I will bring that up when I go over later.
mathewdylang is offline  
Sponsored Links
Advertisement
 
post #4 of 11 (permalink) Old 03-17-2013, 06:00 AM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,004
Welcome to the board!
Bruce! is offline  
post #5 of 11 (permalink) Old 03-21-2013, 10:00 PM Thread Starter
ATV Enthusiast
 
mathewdylang's Avatar
 
Join Date: Mar 2013
Location: Southern Illinois
Posts: 30
Well we unhooked the shift linkage to the high low selector. The shifter moves smoothly into all 3 normal gears, the back wheels move freely, and when its started and put in gear it goes no where. In f n and r it free spins the belt like in neutral. Is it because we have the high low linkage off? The only thing I could think of is the high low is stuck in neutral now that we have the linkage off like neutral on a truck transfercase? Anyone got an idea?
mathewdylang is offline  
post #6 of 11 (permalink) Old 03-22-2013, 11:30 AM Thread Starter
ATV Enthusiast
 
mathewdylang's Avatar
 
Join Date: Mar 2013
Location: Southern Illinois
Posts: 30
Can anyone tell me which linkage goes to low and which controls f n and r? I pulled both off and got the shifter to move freely now. But I don't remember which on goes where on the shifter end.
mathewdylang is offline  
post #7 of 11 (permalink) Old 03-22-2013, 11:58 AM Thread Starter
ATV Enthusiast
 
mathewdylang's Avatar
 
Join Date: Mar 2013
Location: Southern Illinois
Posts: 30
Nevermind I found it in the manual. It shifts neutral and forward. Will pull back in reverse, and move forward to low, but won't stay in those gears.

Also looking at the manual it says my transmission takes 10w-30 motor oil??? 20fl oz. Is this right? I mean I know its THE Polaris manual but I thought it had to have special gear lube.

Last edited by mathewdylang; 03-22-2013 at 12:10 PM.
mathewdylang is offline  
post #8 of 11 (permalink) Old 03-22-2013, 04:51 PM
Polaris ATV Legend
 
tt425's Avatar
 
Join Date: Mar 2010
Location: east arkansas
Posts: 3,417
It don't take a special type of fluid. Those shifter rods have to be scyronized to work together so that they don't bind up. So you will have to do some fine tuning in adjusting the linkage. Sometimes it is a pain. Make sure the idle is not set to high or it will grind gears when shifting.
Maybe that info will help you some.
tt425 is offline  
post #9 of 11 (permalink) Old 03-22-2013, 06:45 PM Thread Starter
ATV Enthusiast
 
mathewdylang's Avatar
 
Join Date: Mar 2013
Location: Southern Illinois
Posts: 30
Well I haven't tried shifting while its running still waiting on needle and seat. But I'm going to change tranny fluid with 10w-30 synthetic tomorrow and change the engine oil. See if I can get it to run enough to move the gears with it running see if it shifts running or not.
mathewdylang is offline  
post #10 of 11 (permalink) Old 03-23-2013, 11:14 AM Thread Starter
ATV Enthusiast
 
mathewdylang's Avatar
 
Join Date: Mar 2013
Location: Southern Illinois
Posts: 30
Can I use amsoil 10-30 in the transmission and shifter box?
mathewdylang is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Moving in Gear maverick11 ATV General Discussion 7 01-31-2013 06:56 AM
Gear Selector Loffmar77 ATV General Discussion 4 05-25-2012 09:38 AM
Gear selector won't come out of neutral panfishpat ATV Repair and Maintenance 5 02-13-2012 12:45 PM
Gear selector jkoons ATV Repair and Maintenance 1 06-23-2010 01:09 PM
gear selector Craezy Polaris Sportsman 1 08-07-2009 09:50 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome