Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-11-2013, 12:38 PM
chicknhawk1999's Avatar
Junior Member
 
Member #35199
Join Date: Mar 2013
Posts: 26
only one front wheel pulling

Just replaced the rf cv axle boot put it all back together and now stuck in the mud and that wheel will not pull. 2000 sportsman 500
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 04-11-2013, 07:31 PM
InRBigness's Avatar
Polaris ATV Legend
 
Member #7218
Join Date: Sep 2010
Location: Winnipeg, Manitoba
Posts: 2,050
Thanks for the update. We were wondering what was going on out there in the mud.

Seriously, there are a million threads about this. let us know what you have done to diagnose the issue and what you have done to try and fix it and we can jump in and give you some direction.
__________________
12 Starfire Blue Sportsman 850XPHO LE EPS:
- Fender guards, 3500lb PolarisHD winch, Polaris hand warmers, Powermadd hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles, QSC clutch kit

12 Bronze Mist Sportsman 850XPHO EPS
- 3500lb PolarisHD winch, Polaris hand warmers, Powermadd Hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, Front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles

08 Sportsman 500HO
-26" STI Black Diamond, Kimpex box with seat, Rack/Fender guards, Uni Air Filter, HID lights, Ricochet A-Arm guards, Polaris 3500HD, Polaris hand/thumb warmers, EPI clutch, Rhino front axles

01 500HO Plow Machine
-Kenda Bearclaws, Kimpex Plow, hand warmers, Warn winch

Faithful friends no longer with me:
94 Sportsman 400 4x4- owned 18 years
2000 Xplorer 400 4x4- owned 10 years
Reply With Quote
  #3 (permalink)  
Old 04-15-2013, 12:06 PM
chicknhawk1999's Avatar
Junior Member
 
Member #35199
Join Date: Mar 2013
Posts: 26
Ok finally had a chance to pull it apart today and noticed the washer with the 3 tits sticking up is bent Alittle bit. Would that cause it not to pull
Reply With Quote
  #4 (permalink)  
Old 04-15-2013, 02:22 PM
curtwpk's Avatar
Extreme ATV Enthusiast
 
Member #17079
Join Date: Jul 2011
Location: Woodland Park, Colorado
Posts: 316
Here is a good thread:
LINK
__________________
2011 850 X2
2012 550 XP with Turf Mode Conversion
Reply With Quote
  #5 (permalink)  
Old 04-15-2013, 03:05 PM
InRBigness's Avatar
Polaris ATV Legend
 
Member #7218
Join Date: Sep 2010
Location: Winnipeg, Manitoba
Posts: 2,050
In a word yes that is the armature plate. If it is not flat it will not work properly. Read through the link in the above post and you will have a better understanding on how it works.
__________________
12 Starfire Blue Sportsman 850XPHO LE EPS:
- Fender guards, 3500lb PolarisHD winch, Polaris hand warmers, Powermadd hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles, QSC clutch kit

12 Bronze Mist Sportsman 850XPHO EPS
- 3500lb PolarisHD winch, Polaris hand warmers, Powermadd Hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, Front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles

08 Sportsman 500HO
-26" STI Black Diamond, Kimpex box with seat, Rack/Fender guards, Uni Air Filter, HID lights, Ricochet A-Arm guards, Polaris 3500HD, Polaris hand/thumb warmers, EPI clutch, Rhino front axles

01 500HO Plow Machine
-Kenda Bearclaws, Kimpex Plow, hand warmers, Warn winch

Faithful friends no longer with me:
94 Sportsman 400 4x4- owned 18 years
2000 Xplorer 400 4x4- owned 10 years
Reply With Quote
  #6 (permalink)  
Old 04-15-2013, 03:12 PM
chicknhawk1999's Avatar
Junior Member
 
Member #35199
Join Date: Mar 2013
Posts: 26
Yeah Im going to. I see what i did.When i pulled the axle out that plate dropped and when i put the axle back in it was not lined up so it bent when i tightened it.
Reply With Quote
  #7 (permalink)  
Old 04-15-2013, 03:52 PM
chicknhawk1999's Avatar
Junior Member
 
Member #35199
Join Date: Mar 2013
Posts: 26
Im pretty sure it is that peice since it worked fine before i pulled it apart. Im sire i didn't pull on the wires.
Reply With Quote
  #8 (permalink)  
Old 04-16-2013, 04:18 PM
chicknhawk1999's Avatar
Junior Member
 
Member #35199
Join Date: Mar 2013
Posts: 26
Ok i put the new plate in today and still won't pull on tjats side. So i pulled both sides apart and it feels like the magnet pulls alot harder on the side that works. Could it be damaged wire thats not sending enough power down to that side. HELP PLEASE
Reply With Quote
  #9 (permalink)  
Old 04-17-2013, 08:49 AM
InRBigness's Avatar
Polaris ATV Legend
 
Member #7218
Join Date: Sep 2010
Location: Winnipeg, Manitoba
Posts: 2,050
check it with a meter. you should have 12v.
__________________
12 Starfire Blue Sportsman 850XPHO LE EPS:
- Fender guards, 3500lb PolarisHD winch, Polaris hand warmers, Powermadd hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles, QSC clutch kit

12 Bronze Mist Sportsman 850XPHO EPS
- 3500lb PolarisHD winch, Polaris hand warmers, Powermadd Hand guards, HID lights, Guru Front Guard, Ricochet A-Arm guards, Front L&R box, Uni Air Filter. 27" Black Diamonds, Odyssey Battery, Rhino front axles

08 Sportsman 500HO
-26" STI Black Diamond, Kimpex box with seat, Rack/Fender guards, Uni Air Filter, HID lights, Ricochet A-Arm guards, Polaris 3500HD, Polaris hand/thumb warmers, EPI clutch, Rhino front axles

01 500HO Plow Machine
-Kenda Bearclaws, Kimpex Plow, hand warmers, Warn winch

Faithful friends no longer with me:
94 Sportsman 400 4x4- owned 18 years
2000 Xplorer 400 4x4- owned 10 years
Reply With Quote
  #10 (permalink)  
Old 04-17-2013, 12:18 PM
chicknhawk1999's Avatar
Junior Member
 
Member #35199
Join Date: Mar 2013
Posts: 26
Ok I checked I had 12v all the way down to the coil. So i think that the coil is bad.
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page
2000 sportsman 335 only has one front tire lock in
,
do both front wheels pull on a 2001 polaris xplorer 400 4x4
,
do both front wheels pull on a 300 polaris xplorer
,
polaris 4x4 only 3 wheels pulling
,
polaris atv 4x4 does both front wheels pull
,
polaris front wheel won't pull
,

polaris sportsman 400ho only 1 front wheel is pulling

,

polaris sportsman front wheel pulling

,
polaris wheel isnt pulling
,
ranger front wheels not pulling. just had a clutch done
,
sportsman 4x4 on one front tire pulls
,

what locks front wheels on 1999 polaris ranger

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
front wheel popping when in 4wd 02 500 swamper29 ATV Repair and Maintenance 1 06-13-2012 05:32 AM
2000 335 Sportsman front left wheel pulling Thor2911 ATV Repair and Maintenance 12 04-04-2011 01:57 PM
01 Scrambler 500 4x4 left front wheel engages when in 2 wheel drive pontiac69 ATV Repair and Maintenance 5 03-23-2011 11:01 AM
01 Scrambler 500 4x4 left front wheel engages when in 2 wheel drive pontiac69 Polaris Scrambler 2 02-15-2011 04:22 AM
front wheel locking gordo1473 ATV Repair and Maintenance 2 03-02-2010 06:43 PM

Motosport.com


All times are GMT -8. The time now is 11:12 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.