Setting up an oil pump - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-06-2010, 06:11 PM Thread Starter
Junior Member
 
jakeameister's Avatar
 
Join Date: Apr 2010
Posts: 7
Setting up an oil pump

Good day everyone

I am trying to revive a 1995 400L 2x4 it has not run in 5 years. The oil pump cable is rusted and the spring is broken. I am installing new parts and my question is how do I set it up. Do I turn the screw in all the way till it's closed and then back it off a couple of turns to open then hook up the cable.
My son had a book at one time but can not find it.
Any help would be greatly appreciated.
jakeameister is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-06-2010, 09:43 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,004
First off, welcome to the board!

I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
post #3 of 5 (permalink) Old 04-07-2010, 07:43 AM
Polaris ATV Legend
 
4getful2's Avatar
 
Join Date: Aug 2009
Location: illinois
Posts: 2,246
i believe the screw you are talking about is the air bleeder screw,take it all the way out and let the oil flow until you see no more bubbles,then put screw back in. after you have the cable installed and your idle set,then at idle adjust the pump ,you should see to slash marks (one on pump body and one on control ),line those up and you're done. you should still run premix 40 or 50 to 1, until you verify that the oil pump is working,usually 2 tankfuls and measuring the oil tank start and end, will give you an idea
4getful2 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 04-12-2010, 06:11 PM Thread Starter
Junior Member
 
jakeameister's Avatar
 
Join Date: Apr 2010
Posts: 7
Thank you

Thank you very much for the information. I really appreciate it. As soon as my parts come in I will give it a go. I will let you know how I make out.
jakeameister is offline  
post #5 of 5 (permalink) Old 12-03-2013, 05:23 PM
Junior Member
 
hawken's Avatar
 
Join Date: Dec 2013
Location: branson mo
Posts: 4
I have a 95 sportsman 400 has always smoked a lot. how do i adjust the oil enjector.
hawken is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
oil injection pump frony83 ATV Repair and Maintenance 4 05-19-2015 09:37 AM
03 600 water pump 2003600polaris ATV New Members 4 04-07-2010 07:18 PM
Oil Pump Question alaskabigbear ATV General Discussion 0 04-02-2010 04:53 PM
97 Xpress 300 - Carburetor Setting 2nd part Nandy Polaris Sportsman 1 02-25-2010 02:36 PM
polaris 500 water pump jpringle ATV General Discussion 2 06-21-2009 05:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome