300 idles down to a stall - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old 06-05-2013, 07:22 PM Thread Starter
ATV Enthusiast
 
pedersdj's Avatar
 
Join Date: Mar 2012
Posts: 73
300 idles down to a stall

I have a 95 300 4x4 trailboss. cleaned the carb repeatedly, and starts up good cold and sometimes starts when its warm, if it doesn't stall. I changed the lines on the carb. how long does the breather line need to be? Ill run it pinned for 30 seconds then coast down to a stop and the idle gets really low. ive had to turn the idle jet in to get it to keep running.
pedersdj is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 06-06-2013, 04:14 AM
Polaris ATV Legend
 
RVS Performance's Avatar
 
Join Date: Sep 2012
Location: North Branch, MN
Posts: 5,753
Idle speed needs to be set with the engine at operating temp. There's no set number of turns. Turn it in a little and blip the throttle and repeat till it its set correctly.
RVS Performance is offline  
post #3 of 17 (permalink) Old 06-06-2013, 02:15 PM Thread Starter
ATV Enthusiast
 
pedersdj's Avatar
 
Join Date: Mar 2012
Posts: 73
Quote:
Originally Posted by Ridinagain View Post
Idle speed needs to be set with the engine at operating temp. There's no set number of turns. Turn it in a little and blip the throttle and repeat till it its set correctly.
I do that almost everytime i ride and it keeps doing the same thing. its not getting enough air or fuel. The idles set so high right now that it moves when its cold.
pedersdj is offline  
Sponsored Links
Advertisement
 
post #4 of 17 (permalink) Old 06-06-2013, 02:22 PM Thread Starter
ATV Enthusiast
 
pedersdj's Avatar
 
Join Date: Mar 2012
Posts: 73
I also have air bubbles in my fuel line. could that be the problem?
pedersdj is offline  
post #5 of 17 (permalink) Old 06-06-2013, 03:08 PM
Extreme ATV Enthusiast
 
Xploder's Avatar
 
Join Date: Jun 2011
Location: Ct
Posts: 376
NOTORIOUS for CRACKED Intake....better look very close, you will blow the engine....like I did year ago.
Xploder is offline  
post #6 of 17 (permalink) Old 06-06-2013, 03:14 PM
Polaris ATV Legend
 
RVS Performance's Avatar
 
Join Date: Sep 2012
Location: North Branch, MN
Posts: 5,753
Yep. If it won't hold an idle check for cracked carb boot or other air leaks in the engine.
RVS Performance is offline  
post #7 of 17 (permalink) Old 06-06-2013, 07:07 PM Thread Starter
ATV Enthusiast
 
pedersdj's Avatar
 
Join Date: Mar 2012
Posts: 73
Quote:
Originally Posted by Xploder View Post
NOTORIOUS for CRACKED Intake....better look very close, you will blow the engine....like I did year ago.
what do you mean by intake?
pedersdj is offline  
post #8 of 17 (permalink) Old 06-06-2013, 08:06 PM Thread Starter
ATV Enthusiast
 
pedersdj's Avatar
 
Join Date: Mar 2012
Posts: 73
Quote:
Originally Posted by pedersdj View Post
Quote:
Originally Posted by Xploder View Post
NOTORIOUS for CRACKED Intake....better look very close, you will blow the engine....like I did year ago.
what do you mean by intake?
is the motor supposed to vibrate at idle? it doesn't while im driving
pedersdj is offline  
post #9 of 17 (permalink) Old 06-07-2013, 06:28 AM
Polaris ATV Legend
 
RVS Performance's Avatar
 
Join Date: Sep 2012
Location: North Branch, MN
Posts: 5,753
By intake we are referring to the carb mounting boot. If they crack and leak air in the engine will run lab and can burn a hole in a piston. It will vibrate more than normal If not running right.
RVS Performance is offline  
post #10 of 17 (permalink) Old 06-07-2013, 02:33 PM
ATV Enthusiast
 
gdhillon's Avatar
 
Join Date: May 2011
Location: Prince George, BC
Posts: 33
^ would that cause it to not start? I just cleaned my carb on my 300 and put a new oil line in, its getting spark, the carb is getting gas. I tried starting fluid in the spark plug hole still nothing

95 polaris xplorer 4x4 400 2 stroke
94 polaris 300 2x4 2 stroke
93 7.3 n/a f250
gdhillon is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
300 idles down to a stall pedersdj Polaris Trail Boss 0 06-05-2013 07:13 PM
30 mph stall and a strange leak..... treyh007 ATV Repair and Maintenance 10 04-20-2013 09:34 AM
2012 850 XP EPS stutter and stall kurt1963 ATV Repair and Maintenance 3 09-10-2012 03:57 PM
does your sportsman 400 want to stall in reverse? chatas1 Polaris Sportsman 2 07-23-2012 01:56 PM
Scrambler 400 intermittent backfire and stall jakef ATV Repair and Maintenance 4 08-31-2011 02:22 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome