Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-15-2010, 02:58 PM
markmandoo's Avatar
Junior Member
 
Member #4167
Join Date: Apr 2010
Location: 42719
Posts: 6
sportsman still slipping with new belt

Put a new belt on (Dayco) but it still slips badly. Do I need a new clutch?

Last edited by markmandoo; 04-20-2010 at 01:53 PM.
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 04-15-2010, 06:27 PM
chopper89's Avatar
Polaris ATV Junkie!
 
Member #1634
Join Date: Oct 2009
Location: northen wisconsin
Posts: 1,186
Send a message via Yahoo to chopper89
from what i have read you can adjust the belt tension try pm blueline he will know.
__________________
2011 850 XP EPS BROWNING EDITION
POLARIS 3500 WINCH WITH REMOTE
POLARIS WINDSHIELD
POLARIS GUN CASE
POLARIS FRONT AND REAR LOCK AND RIDE STORAGE
POLARIS FRONT AND REAR GRILL GUARDS
ITP T7 BEADLOCK RIMS
ITP 27 XTR TIRES
RICOCHET A ARM GUARDS
________________________
2006 SPORTSMAN 800 BROWNING EDITION
2005 SPORTSMAN 500 BROWNING EDITION

Reply With Quote
  #3 (permalink)  
Old 04-17-2010, 05:16 PM
450rracer22's Avatar
ATV Enthusiast
 
Member #3390
Join Date: Feb 2010
Location: Harrison Ohio
Posts: 62
maybe the spring on your clutch is wearing out?
Reply With Quote
  #4 (permalink)  
Old 04-17-2010, 06:09 PM
blueline15's Avatar
Super Moderator
Premium Member
 
Member #230
Join Date: Feb 2009
Location: Washington State
Posts: 6,894
what do you think the reason is? is the belt feel lose, or is it pretty tight on the clutches?

have you ran the quad in neutral with the clutch cover off to watch the primary to see how it acts?

do you know what clutch it might be slipping on?
Reply With Quote
  #5 (permalink)  
Old 04-20-2010, 05:12 AM
markmandoo's Avatar
Junior Member
 
Member #4167
Join Date: Apr 2010
Location: 42719
Posts: 6
thanks for the replys, it is slipping on the primary drive clutch. The belt seems fairly tight on the clutches. I've ridden it around the yard with the cover off and witched it slip when I stopped and tried to go again on a moderate incline. The primary clutch does have a slight groove where the belt rides. My wife and I used to ride it together and I guess I was in high gear too much when I shouldn't have been.

Last edited by markmandoo; 04-20-2010 at 05:15 AM.
Reply With Quote
  #6 (permalink)  
Old 09-12-2010, 05:23 PM
arson1977's Avatar
Junior Member
 
Member #7213
Join Date: Sep 2010
Location: virginia
Posts: 2
I had the same problem. I took it in and the drive clutch was worn bretty bas, they replaced the drive clutch and a new belt. It's still slipping, mainly in high if there is any load,i never had the problem before the clutch got replaced. I found out about the problems when i took it in for annual maintenance. Am i able to tighten the belt myself?
Reply With Quote
  #7 (permalink)  
Old 09-12-2010, 05:38 PM
blueline15's Avatar
Super Moderator
Premium Member
 
Member #230
Join Date: Feb 2009
Location: Washington State
Posts: 6,894
Quote:
Originally Posted by markmandoo View Post
thanks for the replys, it is slipping on the primary drive clutch. The belt seems fairly tight on the clutches. I've ridden it around the yard with the cover off and witched it slip when I stopped and tried to go again on a moderate incline. The primary clutch does have a slight groove where the belt rides. My wife and I used to ride it together and I guess I was in high gear too much when I shouldn't have been.
grooves are not good. that might be the issue. it needs to be perfectly smooth
Reply With Quote
  #8 (permalink)  
Old 09-12-2010, 05:40 PM
blueline15's Avatar
Super Moderator
Premium Member
 
Member #230
Join Date: Feb 2009
Location: Washington State
Posts: 6,894
Quote:
Originally Posted by arson1977 View Post
I had the same problem. I took it in and the drive clutch was worn bretty bas, they replaced the drive clutch and a new belt. It's still slipping, mainly in high if there is any load,i never had the problem before the clutch got replaced. I found out about the problems when i took it in for annual maintenance. Am i able to tighten the belt myself?
its not too hard, imi just havent done it myself so im not really able to walk you through it, but our mechanics could do it in about 30mins or so with mininmal tools. i believe its the secondary that slides forward or back
Reply With Quote
  #9 (permalink)  
Old 09-12-2010, 05:47 PM
arson1977's Avatar
Junior Member
 
Member #7213
Join Date: Sep 2010
Location: virginia
Posts: 2
the secondary was the one with the groves that got replaced. when i got it home, it wasn't long before i noticed at about 30 mph in high she would start to slip, but as the belt got warm it seemed to stick, i think it just needs to be tightened a little. Thanks for the info.
Reply With Quote
  #10 (permalink)  
Old 09-13-2010, 02:29 AM
cwlongshot's Avatar
Polaris ATV Legend
 
Member #6579
Join Date: Aug 2010
Location: Central Connecticut
Posts: 3,941
Do a quick search on U TUBE. There are a number of good short videos on servicing the CVT clutches and changing out the belt.

MUCH better and any wordy explanation one could provide here.

CW
__________________
Mine
2007 Polaris Sportsman 700 EFI
Running 26" Maxxis Big Horns on Crusher Black alloy rims, 1.25'' Spacers, EPI clutch kit W/spring mods, HD springs F&R, Moose front/Ricochet rear CV guards, Moose tank bag, Polaris rack extensions, Lock-N-Ride lo & hi windshields, Acerbis hand guards, CUSTOM mirrors & mounts . A 3000# Gorilla winch, W/Am-Steel blue synthetic line, running thru a winch saver and an aluminum fairleed. Thor's foot pegs and CUSTOM rear rack support frame. L&R WES seat box W/LED light & internal 12V plug. L&R Sportsman Box W/ internal 12V plug. CUSTOM front and rear mud flaps, CUSTOM dual side mounted 1.5 Gal Kolpin gas cans, Modified stock muffler with a rear exit & 800 air box lid W/UNI air filter, for better flow in & out.

Next mods: Thor fender flairs & 800 Head pipes.

CALL Thor @ www.TheATVSuperStore.com - 815-321-3888

Check out my ATV videos and please subscribe!! https://www.youtube.com/user/cwlongshot

I PROUDLY SUPPORT OUR TROOPS!!
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page
2005 polaris 500 sportsman drive belt slipping
,
how do you tighten a belt on a polaris sportsman 500
,
new blet still slipping
,
new polaris primary slips
,
polaris 335 sportsman good belt slipping badly
,

polaris sportsman 500 belt slipping

,

polaris sportsman belt slipping

,
polaris sportsman belt slipping#gsc.tab
,
polaris sportsman clutch slipping
,
replaced belt on polaris 500 and its still slipping
,
sportsman 500 belt slipping
,
sportsman belt slipping
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
00 Sportsman 325 slipping issues. rollinbigpower10 Polaris Sportsman 6 03-26-2010 06:28 AM
850XP Belt Slipping xltsks Polaris XP 10 03-18-2010 06:09 AM
trailblazer belt slipping maverick ATV Repair and Maintenance 4 01-19-2010 11:50 AM
belt slipping cpr210 ATV Repair and Maintenance 3 10-27-2009 08:49 AM
Polaris Sportsman 90 clutch/belt slipping? ccc2253 ATV Repair and Maintenance 3 09-27-2009 04:53 PM

Motosport.com


All times are GMT -8. The time now is 10:21 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.