Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-06-2013, 02:50 AM
DooDooBurd808's Avatar
ATV Enthusiast
 
Member #36801
Join Date: Jun 2013
Location: Hawaii
Posts: 43
Keep blowing 20 main and 20 Acc Fuses on 2012 Sportsman 500

I was trying to install the wiring on a winch on my week old '12 sportsman 500 ho and it didnt go so well so disconnected everything and restarted and realize I have a whole other issue all together not concerning the winch. i wanted to make sure my twelve volt was working for my tire compressor.I kept blowing fuses with the winch wiring and after i gave up with the wire install I had taken the fuse out of the 20 acc to the 20 main when i took the quad out for a run yesterday because i didnt have another 20 fuse. so i was running fuses in only 3 out of the 4 slots. the 12v didnt work i assume because there wasnt a fuse in the 20 acc slot. then finally just now i went to the store and got more 20 fuses and put one in the 20 acc slot thinking that the 12v would work now. Instead the 20 main fuse made a snap sound and blew out as i tried to turn the ignition on and no power to the quad. nothing from the winch is hooked up i disconnected everything. Everything is back to how it was before i installed the winch what could i have done? When i take out the 20acc fuse and put it in the 20 main and the quad starts up but the 12 v wont work. i tried to put in a new 20 fuse into the acc fuse slot while the thing was running (stupid i know ) and the thing started sparking and crackling. too much power through the 20 acc slot? i dont what could be the issue i have all the wiring back to how it was when i got it stock before the winch install and there is nothing obvious like wires touching metal/ negatives connected to positives etc. any thoughts? where im at there is no dealer so its not like i can take it in and have them diagnose it. : ( PLease help
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 07-06-2013, 04:31 AM
Bruce!'s Avatar
Super Moderator
Premium Member
 
Member #193
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 18,461
Put in a 30 amp...lol
__________________
I tried setting my password to "penis" but it said my password wasn't long enough...
Reply With Quote
  #3 (permalink)  
Old 07-06-2013, 05:20 AM
mscldawg's Avatar
Extreme ATV Enthusiast
 
Member #27752
Join Date: Jul 2012
Location: tallahassee fl
Posts: 415
The drive fuse sends power to the winch and the ADC/AWD COIL. THE acc fuse sends power to the pod acc and bulk acc . They both are powered by the chassis relay when the ignation is turned on. If your were getting arking when acc fuse was inserted then the chassis relay was jumping in and out due too a short in the acc circuit too ground and possibly damaged . So your acc line is shorted too ground somewhere. and the chassis relay is possibly damaged

Sent from my SCH-I545 using Tapatalk 4 Beta
__________________
12 sportsman 850XP EPS : So far its stock
Reply With Quote
  #4 (permalink)  
Old 07-06-2013, 06:13 AM
lost cause's Avatar
Polaris ATV Legend
 
Member #9763
Join Date: Dec 2010
Location: wichita falls, tx
Posts: 2,345
sounds like you have a short somewhere. You need to go back through your wires and make sure everything is connected properly. Also ensure that there is not a cut in the wire and causing it to short out to the frame.
__________________
2009 SPORTSMAN 800 H.O.
RUBBER DOWN CUSTOMS 2" LIFT
EPI HD SPRINGS
29.5 S/W OUTLAWS ON ITP SS312
1.5" SPACERS
GORILLA REAR PROP SHAFT
GORILLA AXLES
SUPER ATV BILLET CAGE IN FRONT DIFF.
SUPER ATV ARMATURE
WELDED LOW GEAR IN TRANSMISSION
QUAD SHOP CUSTOMS CLUTCHING
TRIANGLE ATV STEALTH SNORKLE
TRIANGLE ATV REAR RACK PLATE WITH AMMO CANS
RIDE N'REST BACKREST W/FROSTY BEVERAGE HOLDER
K&N AIR FILTER
PURE POLARIS FRONT AND REAR BUMPERS
POLARIS FRONT AND REAR RACK EXTENDERS
POLARIS 3500 WINCH

POLARIS OEM BELT
STOCK EXHAUST
Reply With Quote
  #5 (permalink)  
Old 07-06-2013, 05:13 PM
DooDooBurd808's Avatar
ATV Enthusiast
 
Member #36801
Join Date: Jun 2013
Location: Hawaii
Posts: 43
anyone have a link to a diagram of how the acc circuit should look or something like that? where would it run from. assuming around the top headlight?
Reply With Quote
  #6 (permalink)  
Old 07-14-2013, 01:12 PM
calltrex's Avatar
Junior Member
 
Member #36413
Join Date: May 2013
Location: Saskatchewan
Posts: 16
Where u guys mounting these relays?

Got pics?
__________________
2013 Sportsman 500
Reply With Quote
  #7 (permalink)  
Old 07-14-2013, 02:02 PM
500sportsman's Avatar
Extreme ATV Enthusiast
 
Member #16349
Join Date: Jun 2011
Location: Australia
Posts: 162
Make sure your accessory socket is hooked up correctly 12v to centre and ground to the outside terminal.
__________________
05 SPORTSMAN 500 HO
Polaris hand guards
Polaris front and rear bars
Polaris rear rack extender
Rear LED reverse light
Front 16 inch LED light bar
3 headlight mod
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page
2013 polaris 500 sportsman main fuse
,

2013 polaris sportsman 500 ho fuses

,
blowing fuses
,

blown fuse on 2013polaris sportsman

,

fuse keeps blowing on 2011 polaris 500

,
fuses for 2013polaris 500 sportsman
,
polaris sportsman accesory fuses blowing
,
sportsman 850xp 4x4 keeps blowing fuses
,
the winch on my atv keeps blowing fuses.
,
where is 30 amp fuse for 2012 polaris 850 eps?
,
where is the main fuse on a 2012 polaris ranger crew
,
winch blows a fuse
Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Main fuse keeps blowing on my Sportsman rob_in_mn ATV Repair and Maintenance 3 05-21-2013 03:13 PM
blowing fuses on 2007 sportsman 800 eaglefreddie Polaris Sportsman 4 01-20-2013 12:24 PM
HELP! sons sportsman 90 blowing fuses? ohchiiit Polaris Sportsman 2 06-28-2012 01:59 PM
2008 SPORTSMAN 500 EFI X2 (blowing 20amp fuses) DGAUSE ATV Repair and Maintenance 2 12-31-2011 05:19 AM
Winch keeps blowing fuses SilverSS427 ATV Repair and Maintenance 2 12-22-2011 05:38 PM

Motosport.com


All times are GMT -8. The time now is 04:55 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.