1997 Xplorer 400L - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 08-05-2013, 06:42 PM Thread Starter
Junior Member
 
fastpitch1's Avatar
 
Join Date: Aug 2013
Location: South-Central Wisconsin
Posts: 23
1997 Xplorer 400L

I'm new to the site. Recently bought a 97 Xplorer 400L that won't start with electric start but does with one pull every time. I have a good battery and believe the starter to be shot. What is the best way to get the starter off this beast and a new one back on it. Do I have to remove the clutch covers, the clutch, the driven clutch etc. Does the drive chain have to come off the sprockets and the recoil starter removed? Any help on these questions would be a great help.

Also had brake caliper issues and am still looking for the rear caliper replacement. Also, is it possible to replace the piston on a front caliper?
fastpitch1 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 08-05-2013, 06:47 PM
Polaris ATV Legend
 
Bruce!'s Avatar
 
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,004
Welcome to the board!

I tried setting my password to "penis" but it said my password wasn't long enough...
Bruce! is offline  
post #3 of 6 (permalink) Old 08-05-2013, 08:39 PM Thread Starter
Junior Member
 
fastpitch1's Avatar
 
Join Date: Aug 2013
Location: South-Central Wisconsin
Posts: 23
Thanks for the welcome. I hope I get a reply to my query.
fastpitch1 is offline  
Sponsored Links
Advertisement
 
post #4 of 6 (permalink) Old 08-06-2013, 02:58 PM Thread Starter
Junior Member
 
fastpitch1's Avatar
 
Join Date: Aug 2013
Location: South-Central Wisconsin
Posts: 23
I worked on the Xplorer all day. I think I did more than I needed to but before I got too carried away I backed up.

I took the clutch guard cover off and of course had to take the foot rest off before I could get the guard off. Before I got carried away and took the clutch, driven clutch etc. off I went to Plan B.

I hooked up my chain hoist to a 4x6 that I placed across the trusses in my 36x50 foot garage. I hooked the hoist to the front of the machine and raised it right up off the floor so only the rear tires were touching the floor. That way I could see the starter and the three nuts that had to come off. I rapped on the starter pretty hard thereafter and got it to release from the engine. However, I can't get the starter out as the bendix is in the way. I can't get the bendix out past the flywheel as there is not room.

My issue now is: how do I remove the flywheel as that nut is pretty darn tight and I have a breakage fear.

Anyone help me out?

Bob
fastpitch1 is offline  
post #5 of 6 (permalink) Old 08-06-2013, 04:05 PM
Polaris ATV Legend
 
Diesel man 03's Avatar
 
Join Date: Sep 2010
Location: Wisconsin
Posts: 1,797
Did you take the bolt out from the flywheel side that holds the starter in, I use to have a 99 and if I remember there is one long bolt that holds it in.
Diesel man 03 is offline  
post #6 of 6 (permalink) Old 08-06-2013, 08:09 PM Thread Starter
Junior Member
 
fastpitch1's Avatar
 
Join Date: Aug 2013
Location: South-Central Wisconsin
Posts: 23
On the '97 Xplorer there are two bolts inside the flywheel housing area. I took both of those out, removed the nut holding the battery cable to the starter and managed to get the two bolts out that hold the starter to the engine. The bracket remains on the starter. I can't get the darn thing to clear the bendix though and I can't get the bendix to clear the flywheel on the recoil starter side.
fastpitch1 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
1997 xpress 400L wont start, help!!!! 96xpress400 ATV Repair and Maintenance 38 07-08-2012 12:27 PM
Need help with cylinder head water tube on a 1997 Sport 400l. chas400sport ATV Repair and Maintenance 2 06-06-2012 10:40 PM
1997 Sportsman 400L Solenoid Question hsdtech Polaris Sportsman 4 12-10-2010 08:02 PM
1997 400L Idle's won't Take any Throttle!!! ddbudd ATV Repair and Maintenance 4 11-23-2010 05:20 AM
1997 sportsman 400L Overheating cmb1503 ATV Repair and Maintenance 1 09-27-2009 02:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome