Polaris ATV Forum
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-05-2013, 06:42 PM
fastpitch1's Avatar
Junior Member
 
Member #37916
Join Date: Aug 2013
Location: South-Central Wisconsin
Posts: 23
1997 Xplorer 400L

I'm new to the site. Recently bought a 97 Xplorer 400L that won't start with electric start but does with one pull every time. I have a good battery and believe the starter to be shot. What is the best way to get the starter off this beast and a new one back on it. Do I have to remove the clutch covers, the clutch, the driven clutch etc. Does the drive chain have to come off the sprockets and the recoil starter removed? Any help on these questions would be a great help.

Also had brake caliper issues and am still looking for the rear caliper replacement. Also, is it possible to replace the piston on a front caliper?
Reply With Quote
Sponsored Links
PolarisATVForums is the premier Polaris ATV Forum on the internet. Registered Users do not see these ads, So Register, It's Free!
  #2 (permalink)  
Old 08-05-2013, 06:47 PM
Bruce!'s Avatar
Polaris ATV Legend
Premium Member
 
Member #193
Join Date: Feb 2009
Location: Port Angeles WA
Posts: 20,002
Welcome to the board!
__________________
I tried setting my password to "penis" but it said my password wasn't long enough...
Reply With Quote
  #3 (permalink)  
Old 08-05-2013, 08:39 PM
fastpitch1's Avatar
Junior Member
 
Member #37916
Join Date: Aug 2013
Location: South-Central Wisconsin
Posts: 23
Thanks for the welcome. I hope I get a reply to my query.
Reply With Quote
  #4 (permalink)  
Old 08-06-2013, 02:58 PM
fastpitch1's Avatar
Junior Member
 
Member #37916
Join Date: Aug 2013
Location: South-Central Wisconsin
Posts: 23
I worked on the Xplorer all day. I think I did more than I needed to but before I got too carried away I backed up.

I took the clutch guard cover off and of course had to take the foot rest off before I could get the guard off. Before I got carried away and took the clutch, driven clutch etc. off I went to Plan B.

I hooked up my chain hoist to a 4x6 that I placed across the trusses in my 36x50 foot garage. I hooked the hoist to the front of the machine and raised it right up off the floor so only the rear tires were touching the floor. That way I could see the starter and the three nuts that had to come off. I rapped on the starter pretty hard thereafter and got it to release from the engine. However, I can't get the starter out as the bendix is in the way. I can't get the bendix out past the flywheel as there is not room.

My issue now is: how do I remove the flywheel as that nut is pretty darn tight and I have a breakage fear.

Anyone help me out?

Bob
Reply With Quote
  #5 (permalink)  
Old 08-06-2013, 04:05 PM
Diesel man 03's Avatar
Polaris ATV Junkie!
 
Member #7294
Join Date: Sep 2010
Location: Wisconsin
Posts: 1,495
Did you take the bolt out from the flywheel side that holds the starter in, I use to have a 99 and if I remember there is one long bolt that holds it in.
Reply With Quote
  #6 (permalink)  
Old 08-06-2013, 08:09 PM
fastpitch1's Avatar
Junior Member
 
Member #37916
Join Date: Aug 2013
Location: South-Central Wisconsin
Posts: 23
On the '97 Xplorer there are two bolts inside the flywheel housing area. I took both of those out, removed the nut holding the battery cable to the starter and managed to get the two bolts out that hold the starter to the engine. The bracket remains on the starter. I can't get the darn thing to clear the bendix though and I can't get the bendix to clear the flywheel on the recoil starter side.
Reply With Quote
Reply

Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance


Search tags for this page
battery for 1997 polaris xplorer 400l
,
can t get the starter off of my polaris xplorer
,
chain repair polaris 400 1997 xplorer
,

how to fix the choke on a 1997 polaris-400 xplorer

,

polaris 400 water pump removal

Click on a term to search our sites for related topics.

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1997 xpress 400L wont start, help!!!! 96xpress400 ATV Repair and Maintenance 38 07-08-2012 12:27 PM
Need help with cylinder head water tube on a 1997 Sport 400l. chas400sport ATV Repair and Maintenance 2 06-06-2012 10:40 PM
1997 Sportsman 400L Solenoid Question hsdtech Polaris Sportsman 4 12-10-2010 08:02 PM
1997 400L Idle's won't Take any Throttle!!! ddbudd ATV Repair and Maintenance 4 11-23-2010 05:20 AM
1997 sportsman 400L Overheating cmb1503 ATV Repair and Maintenance 1 09-27-2009 02:37 PM

Motosport.com


All times are GMT -8. The time now is 03:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.