Ran a 400 scrambler out of fuel, now it wont start back up??? - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 04-27-2010, 10:40 AM Thread Starter
Junior Member
 
veedell26's Avatar
 
Join Date: Apr 2010
Location: Brighton IL
Posts: 3
Exclamation Ran a 400 scrambler out of fuel, now it wont start back up???

Hello. Im new to the forum and polaris atvs. I have a 400 scrambler that ran out of fuel while riding and died. flipped it over to reserve and it wouldnt start back up. filled the tank back up and it wouldnt start back up. I have taken the carb off, the jet was clogged. cleaned it all out and it still wont start. I have replaced the spark plug and checked the spark and its fine. If I undo the fuel line fuel seems to flow great. I'm at a loss of what else to check? Any help would be appreciated. Thanks

ps im going to get some starter fluid today to see what i can get with that, and ill check compression later today also, but by the sound of it turning over it sounds fine.
veedell26 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 04-27-2010, 10:45 AM
RLS
Junior Member
 
RLS's Avatar
 
Join Date: Apr 2010
Location: virginia
Posts: 9
I think you will be fine with the starter fluid. I rebuilt my carb a while back and i had to use starter fluid to get it going. Ran rough for a few secounds and then it was fine. If that doesn't work pull the plug and put it back into the boot and put it against the head and see if your getting spark
RLS is offline  
post #3 of 9 (permalink) Old 04-27-2010, 12:10 PM
ATV Enthusiast
 
Spitfire79's Avatar
 
Join Date: Mar 2010
Posts: 99
Starter fluid is a terrible thing to use. It burns too quickly and is very dry and can cause damage. I prefer to use a spray bottle with a 50:1 gas / oil mix. If it won't start, perhaps the filter is plugged, the pump may be plugged or shot. If you pull off the line from the pump to carb and crank it over, there should be a fair amount of fuel coming out. Also check the inlet needle on the carb, it may be plugged if no fuel is in the bowl. You could have a dirty pilot jet as well.
Spitfire79 is offline  
Sponsored Links
Advertisement
 
post #4 of 9 (permalink) Old 04-27-2010, 07:00 PM Thread Starter
Junior Member
 
veedell26's Avatar
 
Join Date: Apr 2010
Location: Brighton IL
Posts: 3
ok, plug is good (brand new and has good spark), carb has been completely cleaned and all jets are good, fuel supply seems fine (large amount of fuel comes out of the line). i still need to bypass the filter to see if its just not enough fuel and im gonna check the compression although it sounds fine turnin over. starting fluid didnt help. it has sounded like it was about to start a couple of times, i think im close.
veedell26 is offline  
post #5 of 9 (permalink) Old 04-28-2010, 07:17 AM
ATV Enthusiast
 
450rracer22's Avatar
 
Join Date: Feb 2010
Location: Harrison Ohio
Posts: 62
whe you take your carb off is there gas in the float bowl?
450rracer22 is offline  
post #6 of 9 (permalink) Old 04-28-2010, 10:20 AM Thread Starter
Junior Member
 
veedell26's Avatar
 
Join Date: Apr 2010
Location: Brighton IL
Posts: 3
yes the bowl is full. fuel supply doesnt seem to be the problem.
veedell26 is offline  
post #7 of 9 (permalink) Old 04-28-2010, 07:13 PM
ATV Enthusiast
 
450rracer22's Avatar
 
Join Date: Feb 2010
Location: Harrison Ohio
Posts: 62
thats odd well if you have spark and fuel it would almost have to be compression?
450rracer22 is offline  
post #8 of 9 (permalink) Old 04-29-2010, 11:09 AM
ATV Enthusiast
 
kling2001's Avatar
 
Join Date: Mar 2010
Location: chicago, IL
Posts: 52
Take the sparkplug out, put a squirt of oil in the cylinder to make sure the piston rings are sealing, put the plug back in.
then spray some 50:1 fuel/oil mixture in the carb air intake, like spitfire79 suggested, it should fire up with good spark. you may have to feather the throttle a little while doing this
If it fires up and runs then your good.

If it fires up then dies out, then i'd say you still have fuel/carb issues
kling2001 is offline  
post #9 of 9 (permalink) Old 04-29-2010, 11:44 AM
Junior Member
 
SecretSquirrel956's Avatar
 
Join Date: Apr 2010
Location: Phenix City, AL
Posts: 1
Maybe you sucked some sludge up into the fuel line, i dont know how long you've had yoru ATV For but if i were you i would check the fuel line going to the Carb, Its easy to get all kinds of trash in your ATV, especially if you use a Fuel Can to refill it, (personally i drive my ATV to a gas pump and fill it there to avoid trash in the can) over time it generates sludge, you said one of your jets was clogged, and you have rebuilt your carb, so work your way through the actually fuel system, if your jet was clogged chances are you might have a clogged fuel pump or tube. The secondary tank is designed to be used for emergency's, it also collects alot of sludge because the fuel sits in there, usually i burn off the secondary tank every other refuel, to prevent sludge build up. But basically your fuelpump might be sludged up, and thus not delivering the proper mixture to the carb, thus no combustion. Obviously i assume you've messed around with the choke, if its almost turning over i would choke the hell out of it, soon as it idles gas it up to get the gunk out of the fuel pump. If it doesnt work i would buy a feul pump, a used one you can get on ebay for around $40
SecretSquirrel956 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Back up recoil start chrisford4x4 Polaris Sportsman 9 10-20-2010 06:06 PM
94 300 4x4 Wont Start? Juggernaut_7 ATV Repair and Maintenance 4 08-02-2010 03:50 AM
1999 polaris scrambler wont start ruffryderx88 Polaris Scrambler 17 03-17-2010 10:33 AM
500 polaris wont start. need help please DJ harrison Polaris Sportsman 6 01-31-2010 08:53 PM
500 wont start sunshine Polaris Sportsman 7 10-02-2009 08:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome