01 sportsman 400 not charging - Polaris ATV Forum
ATV Repair and Maintenance Having problems? Doing a rebuild? All Repair/Maintenance Discussions here.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-24-2010, 06:59 AM Thread Starter
Junior Member
 
turbocav22's Avatar
 
Join Date: Apr 2010
Posts: 28
01 sportsman 400 not charging

Does anyone know of any common charging issues on an 01 sportsman 400? Any ideas where to look? I hear they are bad for stators?
turbocav22 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-24-2010, 07:44 AM
Polaris ATV Legend
 
4getful2's Avatar
 
Join Date: Aug 2009
Location: illinois
Posts: 2,246
make sure ALL the connections are clean,frame to motor, check and clean the connections at the regulator-rectifier(4-5 wires), it's up front by the radiator.
4getful2 is offline  
post #3 of 3 (permalink) Old 05-24-2010, 10:23 AM Thread Starter
Junior Member
 
turbocav22's Avatar
 
Join Date: Apr 2010
Posts: 28
Thanks, but how does the charging system work on these?
turbocav22 is offline  
Reply

  Lower Navigation
Go Back   Polaris ATV Forum > Polaris ATV Technical Discussions > ATV Repair and Maintenance

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Polaris ATV Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2007 Sportsman 500 Charging problem darwinbeaudoin1 ATV Repair and Maintenance 11 12-13-2011 08:00 AM
sportsman 400 not charging hondafan Polaris Sportsman 0 04-26-2010 04:49 PM
94 sportsman 400 not charging hairy32 ATV Repair and Maintenance 3 04-08-2010 02:49 PM
Sportsman 500 charging only 4.50 volts Slim Polaris Sportsman 4 02-21-2010 04:58 PM
99 sportsman 335 not charging battery elgreeneyez ATV Repair and Maintenance 11 01-10-2010 05:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome